Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: (Ogelost] Geen geluid aldoor  (gelezen 1148 keer)

Offline lord4163

  • Lid
    • Simpelbuntu
  • Steunpunt: Nee
(Ogelost] Geen geluid aldoor
« Gepost op: 2011/05/31, 19:30:56 »
Hallo,

Ik heb aldoor geen geluid maar soms wel ook staat er geen apparaat bij hardware? Hoe los ik dit op? De laptop is een dv6000 van HP. Werkte altijd goed trouwens tot gisteren, spontaan....  ??? Hij draait Ubuntu 11.04

Alvast Bedankt,

Fabian
« Laatst bewerkt op: 2011/06/06, 09:59:01 door lord4163 »
Meer weten over Ubuntu? Bezoek mijn site dan eens:
Simpelbuntu


Offline lord4163

  • Lid
    • Simpelbuntu
  • Steunpunt: Nee
Re: Geen geluid aldoor
« Reactie #1 Gepost op: 2011/06/01, 16:45:30 »
Hallo? Geen geluid.... sorry hoor maar dit lijkt mij zo'n klein probleem en niemand weet dat? >:(

BUMP
Meer weten over Ubuntu? Bezoek mijn site dan eens:
Simpelbuntu


Offline Timo

  • Forumteam
    • timo.diedering
  • Steunpunt: Ja
Re: Geen geluid aldoor
« Reactie #2 Gepost op: 2011/06/01, 17:06:37 »
Hallo hé, rustig man! Het is lekker weer, niet iedereen zit 24/7 achter zijn pc (jij wel soms?), en het is een lastig probleem. Ik snap dat je graag een oplossing wilt, geen geluid is ook heel lastig, maar misschien kun je het iets anders brengen ;) :)
Trotse eigenaar van een Nokia N900, een Nokia N9 en een Jolla.

Offline overdenkamp

  • Lid
  • Steunpunt: Nee
Re: Geen geluid aldoor
« Reactie #3 Gepost op: 2011/06/01, 17:40:40 »
Goed.

Terminal: sudo lshw -html > hardware.html
Post het bestandje hardware.html dat dan in je home-map staat eens.

Offline Timo

  • Forumteam
    • timo.diedering
  • Steunpunt: Ja
Re: Geen geluid aldoor
« Reactie #4 Gepost op: 2011/06/01, 18:08:47 »
Maar verander eerst de extensie naar .txt. Het forum slikt geen html ;)

Wij veranderen de extensie wel weer terug naar html :)
Trotse eigenaar van een Nokia N900, een Nokia N9 en een Jolla.

Offline lord4163

  • Lid
    • Simpelbuntu
  • Steunpunt: Nee
Re: Geen geluid aldoor
« Reactie #5 Gepost op: 2011/06/01, 19:07:35 »
Sorry, maar ik word er gek van en ik kan nu ook niet skypen, de microfoon werkt ook niet denk ik.
http://fabianbakkum.dyndns.org/hardware.html

Ohw en soms doet hij het wel weer.  :rolleyes:

Precies hetzelfde probleem hier:

http://www.helpmij.nl/forum/showthread.php/603047-Geen-geluid-ubuntu-10.10
Meer weten over Ubuntu? Bezoek mijn site dan eens:
Simpelbuntu


Offline overdenkamp

  • Lid
  • Steunpunt: Nee
Re: Geen geluid aldoor
« Reactie #6 Gepost op: 2011/06/01, 20:04:53 »
Er is wel wat over te vinden met jouw kaart, 82801H (ICH8 Family) HD Audio Controller, maar dat is over het algemeen oud en al "gefixt".

Als je zegt dat hij het soms wel, soms niet doet, heb ik zo mijn twijfels of het wel een softwareprobleem is. Misschien is je hardware fysiek kapot. Als er bijvoorbeeld een driver zou ontbreken had hij het helemaal niet gedaan, en was hij niet zonder aanleiding gestopt, weer begonnen, en dan weer niet...

Kun je de computer opstarten met een ander besturingssysteem, of een oudere Ubuntu-versie, eventueel van een liveCD? Werkt het geluid dan wel?
« Laatst bewerkt op: 2011/06/01, 20:06:24 door overdenkamp »

Offline Timo

  • Forumteam
    • timo.diedering
  • Steunpunt: Ja
Re: Geen geluid aldoor
« Reactie #7 Gepost op: 2011/06/02, 08:22:09 »
Volg dit draadje eens, onderste antwoord biedt een -voor mij werkende- oplossing :)
Trotse eigenaar van een Nokia N900, een Nokia N9 en een Jolla.

Offline lord4163

  • Lid
    • Simpelbuntu
  • Steunpunt: Nee
Re: Geen geluid aldoor
« Reactie #8 Gepost op: 2011/06/02, 11:26:44 »
Voor mij niet....  :| En heb geen zin om alles te herinstalleren want alles staat goed zegmaar  ???
Meer weten over Ubuntu? Bezoek mijn site dan eens:
Simpelbuntu


Offline Cheap Applications

  • Lid
  • Steunpunt: Nee
Re: Geen geluid aldoor
« Reactie #9 Gepost op: 2011/06/02, 11:28:25 »
Stekkertjes er opnieuw even insteken en kijken of er geen knikjes in zitten.
Desktop:
Processor: Intel® Core™2 Quad CPU Q8300 @ 2.50GHz × 4, Geheugen: 3.9Gb, GPU: nVidia 220GT OS: Windows 7 64 bit / Ubuntu 12.04 64 bit
Notebook:
Processor: Intel® Core™ i7-4700MQ, Geheugen: 8Gb, GPU: nVidia GTX765m (met Optimus) OS: Windows 8 64 bit / Elementary OS Luna 64 bit

Offline lord4163

  • Lid
    • Simpelbuntu
  • Steunpunt: Nee
Re: Geen geluid aldoor
« Reactie #10 Gepost op: 2011/06/02, 11:30:53 »
Nee ik ga die laptop niet open maken omdat ik ook 100% weet dat het een softwarematig probleem is  :(

Ohwja ik snap die laatste stap niet en ik krijg nu dit:


monique@monique-HP-Pavilion-dv6500-Notebook-PC:~$ sudo alsa reload
lsof: WARNING: can't stat() fuse.gvfs-fuse-daemon file system /home/monique/.gvfs
      Output information may be incomplete.
Unloading ALSA sound driver modules: (none loaded).
Loading ALSA sound driver modules: (none to reload).
« Laatst bewerkt op: 2011/06/02, 11:34:26 door lord4163 »
Meer weten over Ubuntu? Bezoek mijn site dan eens:
Simpelbuntu


Offline Cheap Applications

  • Lid
  • Steunpunt: Nee
Re: Geen geluid aldoor
« Reactie #11 Gepost op: 2011/06/02, 11:35:26 »
Nee ik ga die laptop niet open maken omdat ik ook 100% weet dat het een softwarematig probleem is  :(
Oh sorry, ik dacht dat het een desktop was. Leesfoutje :S
Heb je een oudere liveCD al geprobeerd? (zoals overdenkamp al zei?)
Desktop:
Processor: Intel® Core™2 Quad CPU Q8300 @ 2.50GHz × 4, Geheugen: 3.9Gb, GPU: nVidia 220GT OS: Windows 7 64 bit / Ubuntu 12.04 64 bit
Notebook:
Processor: Intel® Core™ i7-4700MQ, Geheugen: 8Gb, GPU: nVidia GTX765m (met Optimus) OS: Windows 8 64 bit / Elementary OS Luna 64 bit

Offline lord4163

  • Lid
    • Simpelbuntu
  • Steunpunt: Nee
Re: Geen geluid aldoor
« Reactie #12 Gepost op: 2011/06/02, 11:52:19 »
Ja werkt perfect.
Meer weten over Ubuntu? Bezoek mijn site dan eens:
Simpelbuntu


Offline lord4163

  • Lid
    • Simpelbuntu
  • Steunpunt: Nee
Re: Geen geluid aldoor
« Reactie #13 Gepost op: 2011/06/02, 19:30:09 »
Deze stappen werken niet en/of snap ik niet:

6) Run the './snddevices' script to create new sound devices in /dev directory.
   Skip this step, if you have already /dev/snd/* files, or if you're
   using a DEVFS or udev.

7) Edit your kernel module config (either /etc/modprobe.conf or
   /etc/modules.conf, depending on the kernel version).
   The recent distros don't need special setups (except for some ISA
   or static drivers), so you can skip this.
   If you are not sure what to do, you may try the alsaconf script
   available in the alsa-utils package.

8) Run 'modprobe snd-xxxx' where xxxx is the name of your card.
   Note: All ALSA ISA drivers support ISA PnP natively, so you don't need
         isapnptools any more.  Don't use both together.  It will
         conflict.  For disabling the ALSA ISA PnP support, specify
         --with-isapnp=no configure switch.
Meer weten over Ubuntu? Bezoek mijn site dan eens:
Simpelbuntu


Offline lord4163

  • Lid
    • Simpelbuntu
  • Steunpunt: Nee
Re: Geen geluid aldoor
« Reactie #14 Gepost op: 2011/06/04, 10:46:37 »
Is herinstalleren de enige optie?  :| (vraag me af of dat wel weer linux word dan)
Meer weten over Ubuntu? Bezoek mijn site dan eens:
Simpelbuntu


Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Geen geluid aldoor
« Reactie #15 Gepost op: 2011/06/04, 12:51:13 »
Je zou Ubuntu inderdaad opnieuw kunnen installeren. Alleen kom je er op die manier niet achter de oorzaak van het probleem. Bovendien is ook niet zeker, of dat het probleem oplost. Als je inderdaad besluit te herinstalleren, kun je dit waarschijnlijk beter doen met Ubuntu 10.04.2 LTS. Want volgens dit review komt jouw laptop uit het jaar 2007. Voor jouw laptop voegt Ubuntu 11.04 niets toe. Tenzij je splinternieuwe randapparatuur hebt, die vanaf Ubuntu 11.04 "out of the box" werkt, is het herinstalleren daarvan aan te raden.

Ik heb aldoor geen geluid maar soms wel ook staat er geen apparaat bij hardware?
Check de output van lsmod | grep snd [Enter] Bewaar deze ouput in een bestand, als het geluid het wel doet, en wanneer niet. Bijvoorbeeld lsmod | grep snd > geluid-werkt [Enter]

en  lsmod | grep snd > geluid-werkt-niet [Enter]
Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline lord4163

  • Lid
    • Simpelbuntu
  • Steunpunt: Nee
Re: Geen geluid aldoor
« Reactie #16 Gepost op: 2011/06/05, 21:25:53 »
Hallo,

Nou toch maar onieuw geinstalleerd. Het robleem is dus ogelost hierbij. Nu is er drinken over gegaan, dus een nieuw robleem.

Je zie wel welke tekens missen.
Meer weten over Ubuntu? Bezoek mijn site dan eens:
Simpelbuntu


Offline Maik

  • Lid
  • Steunpunt: Nee
Re: Geen geluid aldoor
« Reactie #17 Gepost op: 2011/06/05, 21:30:20 »
Sorry, not buying it...  :rolleyes:

Als er drinken over een laptop gaat heb je grote kans dat er weinig nog functioneerd en zit je met dat ding niet te typen. Dat alleen de P niet werkt geloof ik dus niet echt.
« Laatst bewerkt op: 2011/06/05, 21:44:05 door DarkEra »

Offline lord4163

  • Lid
    • Simpelbuntu
  • Steunpunt: Nee
Re: (Ogelost] Geen geluid aldoor
« Reactie #18 Gepost op: 2011/06/06, 09:59:58 »
Niet alleen die letter, ook andere tekens en cijfers aan de rechterkant van het toetsenbord. Maar dat is weer een ander verhaal  ;)
Meer weten over Ubuntu? Bezoek mijn site dan eens:
Simpelbuntu