Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST] probleem installeren van software  (gelezen 1247 keer)

Offline Remi

  • Lid
  • Steunpunt: Nee
[OPGELOST] probleem installeren van software
« Gepost op: 2011/05/30, 11:49:53 »
Ik begin pas met Ubuntu (of Linux überhaupt) en gebruik nu 11.04,

Ik heb gisteren Thunderbird geïnstalleerd en  dat ging gewoon prima en vandaag wil ik Gimp (of een ander pakket) installeren vanuit het Ubuntu softwarecentrum en dat lukt me nu ff niet.

wat er gebeurt is dat als ik "meer lezen" druk dan sluit het centrum af of "installeren"dan vraagt hij wel om mijn WW en sluit daarna af.

Tegen welk probleem loop ik aan?
« Laatst bewerkt op: 2011/06/03, 20:24:32 door Remi »

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: probleem installeren van software
« Reactie #1 Gepost op: 2011/05/30, 11:59:30 »
Geef 's een overzicht van je ijzerwaar:
http://sites.google.com/site/computertip/tipsentrucs#TOC-Maak-automatisch-een-handig-overzic
(punt 20)

De forumsoftware slikt geen html als bijlage. Dus: genereer het overzicht wel als html, maar verander daarna even de extensie in .txt. Vervolgens kun je 't overzicht bij je antwoord voegen als bijlage. Wij maken er dan wel weer .html van.

Offline Remi

  • Lid
  • Steunpunt: Nee
Re: probleem installeren van software
« Reactie #2 Gepost op: 2011/05/30, 12:12:27 »
mijn ijzerwaren

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: probleem installeren van software
« Reactie #3 Gepost op: 2011/05/30, 12:21:42 »
Redelijke machine nog.... 512 MB RAM is weliswaar niet veel, maar genoeg voor redelijk presteren.

Pas deze versnellingstips eens toe, en probeer het daarna nog eens:
http://sites.google.com/site/computertip/snelheid

Offline DirkJan

  • Lid
    • dirkjan-dirkjanvanderwal
    • persoonlijk blog
  • Steunpunt: Ja
Re: probleem installeren van software
« Reactie #4 Gepost op: 2011/05/30, 12:52:04 »
Heb je meerdere gebruikers aangemaakt en hebben die allemaal de juiste rechten om software te installeren?
Ubuntu fan en OSS enthousiast

Offline Remi

  • Lid
  • Steunpunt: Nee
Re: probleem installeren van software
« Reactie #5 Gepost op: 2011/05/30, 13:03:31 »
@ Pjotr

versnellingstips toegepast en mocht helaas niet baten, swap zelfs op 1

@ Dirkjan

1 gebruiker en als ik probeer te installeren, dan vraagt hij om mijn wachtwoord.

Edit:

Ik heb overigens gisteren ook ClamAV en Firestarter geïnstalleerd. Deze kan ik nu ook niet meer verwijderen.
« Laatst bewerkt op: 2011/05/30, 13:23:38 door Remi »

Offline DirkJan

  • Lid
    • dirkjan-dirkjanvanderwal
    • persoonlijk blog
  • Steunpunt: Ja
Re: probleem installeren van software
« Reactie #6 Gepost op: 2011/05/30, 13:30:44 »
@Remi
OK.

Beetje lastig om te bepalen waar het probleem zit, kan in softwarecentrum zitten maar ook in de onderliggende processen. Je zou bijna denken dat er in de installatie van Thunderbird toch iets is misgegaan waardoor de installatie van andere pakketten wordt geblokkeerd.

Ik weet niet hoe dat op te lossen maar er zijn ongetwijfeld knappe koppen die dat wel weten.
Ubuntu fan en OSS enthousiast

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: probleem installeren van software
« Reactie #7 Gepost op: 2011/05/30, 14:28:36 »

Offline erik1984

  • Lid
    • erik1984
  • Steunpunt: Nee
Re: probleem installeren van software
« Reactie #8 Gepost op: 2011/05/30, 15:03:58 »
typ eens "software-center" in de terminal. Nu zal het programma ook gewoon worden opgestart maar zie je eventuele foutmeldingen in de terminal verschijnen. Dat kan iets meer helpen om het exacte probleem te bepalen.

Offline Remi

  • Lid
  • Steunpunt: Nee
Re: probleem installeren van software
« Reactie #9 Gepost op: 2011/05/30, 16:50:54 »
Het software centrum start op dit moment wel op, maar sluit zich voordat het zich kan initialiseren.

user@ubuntu:~$ software-center
/usr/share/software-center/softwarecenter/app.py:1192: Warning: g_object_set_qdata: assertion `G_IS_OBJECT (object)' failed
  self.window_main.show_all()
2011-05-30 16:47:53,177 - softwarecenter.fixme - WARNING - logs to the root logger: '('/usr/lib/pymodules/python2.7/zeitgeist/client.py', 367, 'reconnect_monitors')'
2011-05-30 16:47:53,176 - zeitgeist.client - INFO - Reconnected to Zeitgeist engine...
/usr/share/software-center/softwarecenter/SimpleGtkbuilderApp.py:50: Warning: g_object_set_qdata: assertion `G_IS_OBJECT (object)' failed
  gtk.main()
Segmentatiefout
user@ubuntu0:~$
« Laatst bewerkt op: 2011/06/02, 14:30:55 door Remi »


Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: probleem installeren van software
« Reactie #11 Gepost op: 2011/05/30, 18:13:53 »
Hier een engels topic erover met dezelfde fout maar is nog geen antwoord op. Misschien kan je dit alvast volgen, daarom even hier neergezet:
http://ubuntuforums.org/showthread.php?p=10871954

Het is een bug maar die zou moeten gefixt zijn.
https://bugs.launchpad.net/ubuntu/natty/+source/software-center/+bug/259219
Welke versie van libgl1-mesa-glx heb je in synaptic staan? Mijn engels is maar zo zo maar wat ik begrijp uit de tekst zou je de volgende versie moeten hebben opdat het probleem zou gefixt zijn/worden:
libgl1-mesa-glx 7.10.1-0ubuntu2

Offline Remi

  • Lid
  • Steunpunt: Nee
Re: probleem installeren van software
« Reactie #12 Gepost op: 2011/05/30, 19:02:23 »
Tot die conclusie was ik ook gekomen, ik heb de install 11.04 getrashed en een fresh van 10.10.10 en nu werkt het als een tierelier. Ook andere performance issues zijn nu weg. Voor in hoeverre ik wat van linux/ubuntu afweet gaat het mis in de "gnome", wat dit betekend, geen idee...

Offline Remi

  • Lid
  • Steunpunt: Nee
Re: probleem installeren van software
« Reactie #13 Gepost op: 2011/06/02, 14:29:59 »
Scrap that, ik heb het nu weer. Maar nu probeerde ik een moonlightpakket (silverlight) te installeren

@heir4c

De links gaan me nu nog ff te ver qua techniek, maar uit de wiki linkjes die je gepost hebt snap ik dat als ik er geheugen bijprik het over kan zijn?

Zal ook eens in post wagen in het Engelse gedeelte

Kan ik het laatste wat ik heb geïnstalleerd niet op een of andere manier "de-installeren" ?

Edit:

Hetzelfde geld overigens ook voor het pakket en updatebeheer.

edit2:

https://bugs.launchpad.net/ubuntu/+source/mesa/+bug/259219


« Laatst bewerkt op: 2011/06/02, 18:33:49 door Remi »

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: probleem installeren van software
« Reactie #14 Gepost op: 2011/06/02, 22:29:13 »
In Synaptic (Systeem>Beheer>Synaptic Pakketmanager) moet je zoeken naar het pakket libgl1-mesa-glx 7.10.1-0ubuntu2 in de lijst. Staat die erin en staat die als geïnstalleerd aangegeven (vierkantje ingekleurd)
Hieronder een screenshot van mijn synaptic (10.04). Hier is de versie 7.7.1. Bij jou moet dat dus 7.10.1 zijn (of nieuwer)





Intussen kan je altijd via synaptic een programma installeren/verwijderen. Daar zal je normaal gezien geen problemen ondervinden. (of via de Terminal met commando, maar dan moet je wel de juiste naam van het programma kennen [de installatie-naam] Die kan wel eens verschillen van de naam in het SoftwareCenter.)

Het probleem met het sluiten van het SoftwareCenter is waarschijnlijk een grafisch probleem zoals in de linken vermeld.

Offline Remi

  • Lid
  • Steunpunt: Nee
Re: probleem installeren van software
« Reactie #15 Gepost op: 2011/06/03, 12:44:31 »
In Synaptic (Systeem>Beheer>Synaptic Pakketmanager) moet je zoeken naar het pakket libgl1-mesa-glx 7.10.1-0ubuntu2 in de lijst.

Das juist het leuke, wat ik met het softwarecentrum heb, heb ik ook met pakket en updatebeheer..

omdat mijn geheugen latjes fouten gaven, heb ik ze vandaag vervangen door nieuwe. Maar helaas mocht dit niet baten.

Ook via het terminal venster krijg ik segmentale fouten.

edit:

opgelost

sudo apt-get update && sudo apt-get upgrade
« Laatst bewerkt op: 2011/06/03, 20:26:28 door Remi »