Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST] Kan niet meer upgraden, dpkg-deb geeft short read in buffer_copy fout  (gelezen 486 keer)

Offline Michel Voorn

  • Lid
    • MiVo's World
  • Steunpunt: Nee
Hallo,

Er gaat iets mis bij het upgraden, als ik in synaptic gebroken pakketten wil repareren krijg ik de volgende foutmelding:

E: /var/cache/apt/archives/chromium-browser_11.0.696.71~r86024-0ubuntu0.10.04.1_i386.deb: short read in buffer_copy (fout in dpkg-deb tijdens `./usr/lib/chromium-browser/chromium-browser')

Wat kan ik hier tegen doen ?  Ik gebruik 10.04.

Groeten,
Michel
« Laatst bewerkt op: 2011/05/30, 12:08:06 door Michel Voorn »

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Kan niet meer upgraden, dpkg-deb geeft short read in buffer_copy fout
« Reactie #1 Gepost op: 2011/05/30, 11:42:25 »
Verwijder Chromium eens volledig, en probeer het daarna nog eens?

Als het dan lukt, kun je vervolgens Chromium weer opnieuw installeren.

Offline Michel Voorn

  • Lid
    • MiVo's World
  • Steunpunt: Nee
Re: Kan niet meer upgraden, dpkg-deb geeft short read in buffer_copy fout
« Reactie #2 Gepost op: 2011/05/30, 11:45:29 »
Nee, lukt niet, ik krijg dan de melding dat het pakket systeem is gebroken.


Offline Michel Voorn

  • Lid
    • MiVo's World
  • Steunpunt: Nee
Re: Kan niet meer upgraden, dpkg-deb geeft short read in buffer_copy fout
« Reactie #4 Gepost op: 2011/05/30, 12:07:40 »
Ja, dat is gelukt, bedankt  :)