Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Beryl updaten?  (gelezen 1024 keer)

Offline Darell

  • Lid
    • http://launchpad.net/~darell
  • Steunpunt: Nee
Beryl updaten?
« Gepost op: 2007/01/24, 19:06:06 »
Ik wil Beryl updaten, maar ik weet niet hoe ik dat het beste kan doen. Ik gebruik nu nog versie 0.1.1 terwijl 0.1.4 al uit is.
Beryl staat in de sourcelist maar toch wordt hij niet mee ge-updated. Hoe kan ik er nu voor zorgen dat ik versie 0.1.4 krijg?

alvast bedankt!
Open Source = Freedom = Power !!

Offline profoX

  • Lid
    • wesley
    • Lionslink
  • Steunpunt: Nee
Beryl updaten?
« Reactie #1 Gepost op: 2007/01/24, 19:46:03 »
misschien een oude source in je sourceslist... kijk op http://wiki.beryl-project.org bij Install/Ubuntu en dan je distributie om een goeie source te vinden. Vervang daarna de beryl lijn in je sources.list (gksu gedit /etc/apt/sources.list)
Human Knowledge Belongs To The World -- Antitrust (2001)
Nederlandstalige Ubuntu documentatie van Ubuntu-NL (wiki)

Offline Darell

  • Lid
    • http://launchpad.net/~darell
  • Steunpunt: Nee
Beryl updaten?
« Reactie #2 Gepost op: 2007/01/24, 20:22:00 »
ik heb de nieuwe source:

# Upstream Beryl
# GPG key: ed8a569e
deb http://ubuntu.beryl-project.org/ dapper main
maar die heb ik pas sinds vandaag erin ik heb erna gewoon
sudo apt-get update && sudo apt-get upgradegedaan maar beryl blijft versie 0.1.1

mischien opnieuw installeren, of doe ik iets anders fout?
Open Source = Freedom = Power !!

Offline Darell

  • Lid
    • http://launchpad.net/~darell
  • Steunpunt: Nee
Beryl updaten?
« Reactie #3 Gepost op: 2007/01/25, 11:47:42 »
niemand?
Open Source = Freedom = Power !!

breukkie

  • Gast
Beryl updaten?
« Reactie #4 Gepost op: 2007/01/25, 12:04:37 »
Uhmm ik krijg die beryl updates gewoon binnen en werk nu met beryl 1.099
Kan nu mn source.list niet inzien zit op mijn werk.
Zal eens kijken welke repo ik erin heb staan.

Offline Gandyman

  • Lid
  • Steunpunt: Nee
Beryl updaten?
« Reactie #5 Gepost op: 2007/01/25, 12:26:45 »
Citaat
sudo apt-get update && sudo apt-get upgrade
Ik vrees dat dit niet voldoende is.

Je moet namelijk een :
sudo apt-get dist-upgradedoen.

Dus geen gewone upgrade, maar een Distributie upgrade.

:D
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

Offline siegi

  • Lid
  • Steunpunt: Nee
Beryl updaten?
« Reactie #6 Gepost op: 2007/01/25, 12:30:18 »
Citaat van: Gandyman
Dus geen gewone upgrade, maar een Distributie upgrade.

:D
Dit kan ie idd eens proberen.  Als je apt-get upgrade doet staan de pakketen dan bij achtergehouden?  Dan zou een dist upgrade kunnen helpen.

Offline Darell

  • Lid
    • http://launchpad.net/~darell
  • Steunpunt: Nee
Beryl updaten?
« Reactie #7 Gepost op: 2007/01/25, 17:22:51 »
hm net geprobeert, maar werkt niet. Ik krijg wel deze melding:

The following packages have been kept back:
  libcairo2 libcairo2-dev
0 upgraded, 0 newly installed, 0 to remove and 2 not upgraded.
is dat iets van Beryl?
Open Source = Freedom = Power !!

Offline AmpLiF1eR

  • Lid
  • Steunpunt: Nee
Beryl updaten?
« Reactie #8 Gepost op: 2007/02/07, 15:07:36 »
nope

libcairo2: The Cairo 2D vector graphics library
libcairo2-dev: Development files for the Cairo 2D graphics library

v0.1.1 van Beryl is wel een hoop achter, het zit momenteel op 0.2.0r2 volgens de splash (pakket zegt 0.1.9999) en bevat al die animaties zoals explosies, vacuumpomp etc. en een profilemanager.

gr.
Amp

breukkie

  • Gast
Beryl updaten?
« Reactie #9 Gepost op: 2007/02/07, 17:06:59 »
Vacuumpomp ? hehehe die ben ik nog niet tegengekomen.
Die kan ik ook terugvinden in animaties ?
Ik laat de meeste dingen kantelen leuk effect of exploderen.