Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: OPGELOST Werkbladen compiz  (gelezen 1357 keer)

Offline Eefje

  • Lid
    • http://www.bespaarenergie.com
  • Steunpunt: Nee
OPGELOST Werkbladen compiz
« Gepost op: 2011/05/22, 13:59:06 »
Ik wil het aantal werkbladen wijzigen (reduceren tot 1). Ik heb compiz geïnstalleerd.
Maar ik weet niet hoe ik nu in 11.04 in het programma kom waar je dat wijzigen...?
« Laatst bewerkt op: 2011/05/22, 21:07:23 door Eefje »

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Werkbladen compiz
« Reactie #1 Gepost op: 2011/05/22, 14:02:20 »
Heb geen 11.04 staan op het moment maar kan je dat niet aanpassen door rechts te klikken op het icoontje van de werkbladen (links in de unity balk)?
Je kan het wel doen door even uit te loggen en weer in te loggen maar dan via de 'Classic' omgeving.

Offline Cheap Applications

  • Lid
  • Steunpunt: Nee
Re: Werkbladen compiz
« Reactie #2 Gepost op: 2011/05/22, 14:02:59 »
CompizConfig openen via Alt + F2:
ccsm

Als het niet geinstalleerd is: sudo apt-get install compizconfig-settings-manager
« Laatst bewerkt op: 2011/05/22, 14:06:48 door Cheap Applications »
Desktop:
Processor: Intel® Core™2 Quad CPU Q8300 @ 2.50GHz × 4, Geheugen: 3.9Gb, GPU: nVidia 220GT OS: Windows 7 64 bit / Ubuntu 12.04 64 bit
Notebook:
Processor: Intel® Core™ i7-4700MQ, Geheugen: 8Gb, GPU: nVidia GTX765m (met Optimus) OS: Windows 8 64 bit / Elementary OS Luna 64 bit

Offline Eefje

  • Lid
    • http://www.bespaarenergie.com
  • Steunpunt: Nee
Re: Werkbladen compiz
« Reactie #3 Gepost op: 2011/05/22, 14:09:57 »
Rechts klikken op het icoontje in de unity-balk werkt helaas niet.
En ik kan geen toegang krijgen tot het classic menu, ik heb die handleiding van Pjotr al geprobeerd.
Ook Alt+F2 en dan ccsm werkt niet...?

Offline Cheap Applications

  • Lid
  • Steunpunt: Nee
Re: Werkbladen compiz
« Reactie #4 Gepost op: 2011/05/22, 14:19:50 »
Rechts klikken op het icoontje in de unity-balk werkt helaas niet.
En ik kan geen toegang krijgen tot het classic menu, ik heb die handleiding van Pjotr al geprobeerd.
Ook Alt+F2 en dan ccsm werkt niet...?

Dan is de CompizConfig nog niet geinstalleerd.
Zoek hem in het Software Centrum of sudo apt-get install compizconfig-settings-manager in de terminal invoeren.
Desktop:
Processor: Intel® Core™2 Quad CPU Q8300 @ 2.50GHz × 4, Geheugen: 3.9Gb, GPU: nVidia 220GT OS: Windows 7 64 bit / Ubuntu 12.04 64 bit
Notebook:
Processor: Intel® Core™ i7-4700MQ, Geheugen: 8Gb, GPU: nVidia GTX765m (met Optimus) OS: Windows 8 64 bit / Elementary OS Luna 64 bit

Offline Eefje

  • Lid
    • http://www.bespaarenergie.com
  • Steunpunt: Nee
Re: Werkbladen compiz
« Reactie #5 Gepost op: 2011/05/22, 14:32:59 »
Bedankt, ik heb hem nu wel geïnstallerd en kan hem nu ook vinden in mijn configuratiescherm.
Maar ik krijg nu wel zo veel keuzes te zien....... vroeger kon je instellen hoeveel werkbladen je wilde, maar die belangrijkste optie zie ik er niet meer bij staan.
Kan ik nu het beste gewoon alles uitvinden?

Offline Cheap Applications

  • Lid
  • Steunpunt: Nee
Re: Werkbladen compiz
« Reactie #6 Gepost op: 2011/05/22, 14:34:49 »
In het CompizConfig scherm:
Algemene opties > tabblad 'Desktop Size' (of het nederlandse equivalent) > Virtuele horizontale grootte op 1 zetten.
Desktop:
Processor: Intel® Core™2 Quad CPU Q8300 @ 2.50GHz × 4, Geheugen: 3.9Gb, GPU: nVidia 220GT OS: Windows 7 64 bit / Ubuntu 12.04 64 bit
Notebook:
Processor: Intel® Core™ i7-4700MQ, Geheugen: 8Gb, GPU: nVidia GTX765m (met Optimus) OS: Windows 8 64 bit / Elementary OS Luna 64 bit

Offline Eefje

  • Lid
    • http://www.bespaarenergie.com
  • Steunpunt: Nee
Re: Werkbladen compiz
« Reactie #7 Gepost op: 2011/05/22, 14:43:28 »
Super, merci.
Nog een laatste vraag, hoe krijg ik nu het icoon van werkbladverwisselaar links in de unity weg?

Offline ThomasN

  • Lid
  • Steunpunt: Nee
Re: Werkbladen compiz
« Reactie #8 Gepost op: 2011/05/22, 16:06:32 »
In Ubuntu 11.04 is er nog niet gemakkelijk veel aan Unity te veranderen, als het goed is wordt dat in 11.10 beter. In deze post op het Engelstalige Ubuntu-forum wordt wel een truc beschreven om de werkbladwisselaar weg te krijgen: http://ubuntuforums.org/showpost.php?s=d066e2356eab3d1946a2e7f1716bc30b&p=10760228&postcount=6

Offline Eefje

  • Lid
    • http://www.bespaarenergie.com
  • Steunpunt: Nee
Re: Werkbladen compiz
« Reactie #9 Gepost op: 2011/05/22, 21:07:04 »
Ik heb nu mijn laptop opnieuw opgestart en nu is hij verdwenen, soms is het makkelijker dan je denkt.
Bedankt voor alle hulp!