Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Nvidia probleem  (gelezen 596 keer)

Offline John K

  • Lid
  • Steunpunt: Nee
Nvidia probleem
« Gepost op: 2011/05/17, 19:22:43 »
Ik heb een ander moederbord in m'n comp gezet, 'oude' Nvidia videokaart erin en opstarten maar. Ubuntu laat wel even het paarse opstartscherm zien, maar val dan terug op opdrachtregel. Wanneer ik startx uitvoer krijg ik 'failed to load Nvidia kernel module, no drivers available, no screen found'.

Ik heb geen idee hoe ik vanaf de opdrachtregel een Nvidia driver moet zoeken, maar erger nog, ik weet niet wat voor Nvidia kaart het is (staat er niet op!). Het is denk ik niet een vrij recente, 128 mb of zo.

Weet iemand hoe ik moet handelen?

Groeten John K

Offline koos4401

  • Lid
  • Steunpunt: Nee
Re: Nvidia probleem
« Reactie #1 Gepost op: 2011/05/17, 21:19:24 »
Heb je de oude HD nog? Als je ooit gedaan hebt wat Pjotr aanbeveelt (nl. "lshw - html > ijzerwaren" draaien) staan daar je videokaart-gegevens nog op. Vind dus een manier om dat uit te lezen.
Op 27-okt-2009 om 08.20 GMT geregistreerd als gebruiker nr.: 498523

Offline MauRice2

  • Lid
  • Steunpunt: Nee
Re: Nvidia probleem
« Reactie #2 Gepost op: 2011/05/17, 21:37:45 »
John,

Met de opdracht lspci krijg je ook al een goede info welke nVidia kaart je heb.

Als alles goed is ingesteld, moet het lukken:
Voor de GeForce 3 / 4 / 5 serie: -> sudo apt-get install nvidia-96
Voor de GeForce 6000 / 7000 serie: -> sudo apt-get install nvidia-173
Voor een recente GeForge: -> sudo apt-get install nvidia-current 


MvG,
MauRice
Registered Linux user: 473556

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Nvidia probleem
« Reactie #3 Gepost op: 2011/05/17, 22:14:59 »
En anders opstarten via de recovery mode in het grubmenu (2de lijn)
Of als je in het grubmenu zit en de eerste lijn is geselecteerd, klik dan op de e-toets (e van edit)
Dan krijg je een kader te zien met tekst erin.
Navigeer tot achter het woordje 'splash' en tik daarachter het volgende in: xforcevesa
Zorg wel dat je er een spatie tussen zet.
Start dan verder door Ctrl+X te gebruiken (onder de kader staat dit beschreven hoe je verder moet booten, die Ctrl+X is wel even uit het hoofd)
Daarmee start hij dan op met de algemene driver vesa.

Offline John K

  • Lid
  • Steunpunt: Nee
Re: Nvidia probleem
« Reactie #4 Gepost op: 2011/05/17, 22:36:18 »
Bedank heren, ik ga het allemaal proberen. Eerst een nachtje slapen.

Groeten John