Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Probleem met installatie Ubuntu 11.04  (gelezen 1365 keer)

Offline TobiasGR

  • Lid
  • Steunpunt: Nee
Probleem met installatie Ubuntu 11.04
« Gepost op: 2011/05/17, 16:39:35 »
Hallo allemaal,

Ik heb een vraag eigenlijk.

Ik heb zojuist geprobeerd om Ubuntu te installeren via Wubi. Het downloaden liep vlekkenloos, maar na de restart dus tijdens de installatie krijg je zo'n "wachtscherm". Bij mij is hij heel erg donker, je ziet héél iets. Heb van alles geprobeerd, ook met de FN knop, toen vond ik dus een oplossing:
Citaat
sudo setpci -s 00:02.0 F4.=E0
Ik dacht, dit moet werken, ik heb het geprobeerd, maar dan zegt hij, sudo: command not found.
Heb trouwens ook helemaal laten installeren, zonder problemen, bij het opstarten kon ik nog nét iets zien, en als ik was ingelogd, zie ik zelfs het bureaublad niet meer.

Wat moet ik precies doen om de helderheid aan te passen?

Offline TobiasGR

  • Lid
  • Steunpunt: Nee
Re: Probleem met installatie Ubuntu 11.04
« Reactie #1 Gepost op: 2011/05/17, 17:19:48 »
Ik ben nu bezig om hem op te starten met nomodeset, zal zo reageren of het lukt ;)

Offline TobiasGR

  • Lid
  • Steunpunt: Nee
Re: Probleem met installatie Ubuntu 11.04
« Reactie #2 Gepost op: 2011/05/18, 22:05:19 »
Het is gelukt, ja, heel blij, alleen mis ik nog één laatste probleem.

Heb heel het internet afgezocht naar de juiste oplossing, maar kan hem gewoon niet vinden, balen!

Hij kan mijn videokaart (Mobile Intel® 4 Series Express Chipset Family) niet vinden, waardoor ik de verkeerde resolutie heb, ik baal hier enorm van want ik wil graag op Ubuntu verder, ik heb verder wel draadloos internet (ben ik blij mee). Zodra mijn videokaart is gevonden, kan ik ook die 3D graphics zien, want nu zie ik gewoon de Gnome desktop, wat niet hoort. :P (Dat is ook een reden waarom ik wil overstappen, het ziet er fantastisch uit!)

Heb driver al in de x config al op intel staan, maar hij werkt gewoon niet.

Iemand hulp?

Offline Dirk70

  • Lid
    • DJP Fotografie
  • Steunpunt: Nee
Re: Probleem met installatie Ubuntu 11.04
« Reactie #3 Gepost op: 2011/06/26, 08:46:28 »
Ik heb precies hetzelfde probleem, en kan ook nergens een antwoord vinden.  >:(

Dus hopelijk heeft iemand hier de oplossing, anders word het helaas toch weer terug naar windows............

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: Probleem met installatie Ubuntu 11.04
« Reactie #4 Gepost op: 2011/06/26, 10:15:36 »
Met wubi heb ik geen ervaring, maar wordt dan niet de video interface gebruikt van Windows?
Een "normale" installatie is en blijft toch altijd beter, daarom de volgende vraag:
Wanneer je boot vanaf de CD, werkt alles dan wel?
OpenStandaard evangelist, OpenSource promotor,  OpenData liefhebber.
Xubuntu gebruiker, liefhebber en tester.
In Nederland bekend als een dwarsligger.

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Probleem met installatie Ubuntu 11.04
« Reactie #5 Gepost op: 2011/06/26, 12:47:28 »
Met wubi heb ik geen ervaring, maar wordt dan niet de video interface gebruikt van Windows?
Ook als Ubuntu via Wubi geïnstalleerd is, worden voor de hardware gewoon Linux drivers gebruikt. Enig uitleg hierover staat op Wikipedia Wubi. De TS heeft het probleem waarschijnlijk al opgelost http://forum.ubuntu-nl.org/hardware-en-drivers/mobile-intel-4-series-express-chipset-family-probleem/msg732553/
Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro