Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Systeembelasting meter vraagje 11.04 (opgelost)  (gelezen 1803 keer)

Offline MichelP

  • Lid
  • Steunpunt: Nee
Systeembelasting meter vraagje 11.04 (opgelost)
« Gepost op: 2011/05/12, 18:03:27 »
Ik denk dat ik een klein bugje heb gevonden en hopelijk weet iemand de oplossing?
Ik heb dat systeembelasting meter pictogrammetje op mijn taakbalk staan en werkt verder prima op 1 ding na.
Normaal als je alleen je cursor er op plaatst zie je hoeveel procent de processor draait.
Ik bedoel zonder klikken gewoon als je er overheen `zweeft.`
Ik gebruik versie 11.04.
« Laatst bewerkt op: 2011/05/13, 01:36:07 door MichelP »
2 Quad CPU Q8200 Linux Mint 13 maya

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Systeembelasting meter vraagje
« Reactie #1 Gepost op: 2011/05/12, 18:11:57 »
En wat is de vraag/probleem eigenlijk? Snap niet wat je bedoeld.

Offline Timo

  • Forumteam
    • timo.diedering
  • Steunpunt: Ja
Re: Systeembelasting meter vraagje
« Reactie #2 Gepost op: 2011/05/12, 18:14:28 »
Hij heeft volgens mij geen probleem, hij zegt enkel dat hij een bug heeft gevonden. Tsja, volgens mij kun je dat beter op launchpad melden, Michel ;)

En het draadje hoort volgens mij als het niet een hulpvraag is in "algemeen".
Trotse eigenaar van een Nokia N900, een Nokia N9 en een Jolla.

Offline MichelP

  • Lid
  • Steunpunt: Nee
Re: Systeembelasting meter vraagje
« Reactie #3 Gepost op: 2011/05/12, 18:18:41 »
Nou ik ervaar het wel als een probleem. :D
Ik bedoel als je met het pijltje op een pictogram gaat staan zie je normaal gesproken een wolkje met info.
Dat werkt bij alles alleen niet bij mijn systeembelasting metertje.
Kan het niet beter uitleggen.
2 Quad CPU Q8200 Linux Mint 13 maya

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Systeembelasting meter vraagje
« Reactie #4 Gepost op: 2011/05/12, 18:21:25 »
Ok, Heb het systeembelasting metertje ook op mijn balk staan maar in 10.04 en hier werkt dit dus goed.
Maar heb op dit moment geen 11.04 geïnstalleerd staan dus kan dit niet nagaan.
Maar als het bij meerdere mensen zo is dan is het een bugje en dat moet je dan melden op Launchpad (of iemand anders die gewoon is om bugs te melden)

Offline MichelP

  • Lid
  • Steunpunt: Nee
Re: Systeembelasting meter vraagje
« Reactie #5 Gepost op: 2011/05/12, 18:28:44 »
Nou dan wacht ik het voorlopig maar even af.
Had stiekem gehoopt dat iemand een code had voor in de terminal.

Voor de rest werkt het allemaal zo fijn en super snel.
Het meest blij ben ik nog dat ik alles weer fullscreen kan bekijken,zonder stilstaand beeld en dat soort narigheid.
2 Quad CPU Q8200 Linux Mint 13 maya

Offline Sjoerd Broekhuijsen

  • Forumteam
  • Steunpunt: Nee
Re: Systeembelasting meter vraagje 11.04
« Reactie #6 Gepost op: 2011/05/12, 18:47:49 »
Je bedoelt zoals de afbeelding in mijn bijlage? (Afbeelding is een beetje lelijk, dat is bewust om grootte te besparen)
Dat werkt hier prima, die foto heb ik net gemaakt in Ubuntu 11.04.

Lijkt dus inderdaad een bug te zijn, het hoort namelijk wel te werken.
PC: Processor - AMD Athlon II X4 640 (quad core, 3.0GHz), 4GB DDR2 RAM 800MHz, Videokaart: ATI Sapphire HD4850 met 512MB geheugen, 500gb 7200RPM HDD, Ubuntu 12.04 LTS

Wat doe je als je vraag is opgelost?

Offline MichelP

  • Lid
  • Steunpunt: Nee
Re: Systeembelasting meter vraagje 11.04
« Reactie #7 Gepost op: 2011/05/12, 18:56:54 »
Ja die bedoel ik en bij jou werkt het wel.
Heb toch niet echt zin om een nieuwe instal te doen voor zo`n klein foutje.
Wat nu verder ik weet het even niet. ???

Heb een schone installatie gedaan vorige week vanaf usb stick.
2 Quad CPU Q8200 Linux Mint 13 maya

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: Systeembelasting meter vraagje 11.04
« Reactie #8 Gepost op: 2011/05/12, 19:25:23 »
Bij mij werkt het ook niet, maar ik genruik het alleen als indicatie, wanneer er iets niet wil.
De snelheidsindicator, die ik ook heb geïnstalleerd werkt wel, misschien een optie ?
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een dwarsligger.

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: Systeembelasting meter vraagje 11.04
« Reactie #9 Gepost op: 2011/05/12, 20:43:03 »
Als ge de indicator bedoeld, en niet de applet, dan is het normaal. De indicators ondersteunen (voorlopig?) geen tooltips.

Ik heb trouwens wel een bug gevonden in die multiload indicator, en dat is dat het geheugen van Compiz met ongeveer 1mb/minuut stijgt als deze indicator draait. Dus let daar even op als ge deze gebruikt.

Offline MichelP

  • Lid
  • Steunpunt: Nee
Re: Systeembelasting meter vraagje 11.04
« Reactie #10 Gepost op: 2011/05/12, 22:51:32 »
Ok maar wel vreemd dat het wel werkt bij Sjoerd.
Nou ja het is geen drama verder en je ziet toch wel ongeveer de belasting van de processor.
Maar hoop het toch ooit te kunnen aanpassen.
2 Quad CPU Q8200 Linux Mint 13 maya

Offline Sjoerd Broekhuijsen

  • Forumteam
  • Steunpunt: Nee
Re: Systeembelasting meter vraagje 11.04
« Reactie #11 Gepost op: 2011/05/12, 23:53:03 »
Ik deed dit vanuit de klassieke modus, misschien dat dat verschil maakt? (Hoewel, volgens mij is het nieteens mogelijk om zo'n indicator te gebruiken met unity)
PC: Processor - AMD Athlon II X4 640 (quad core, 3.0GHz), 4GB DDR2 RAM 800MHz, Videokaart: ATI Sapphire HD4850 met 512MB geheugen, 500gb 7200RPM HDD, Ubuntu 12.04 LTS

Wat doe je als je vraag is opgelost?

Offline MichelP

  • Lid
  • Steunpunt: Nee
Re: Systeembelasting meter vraagje 11.04
« Reactie #12 Gepost op: 2011/05/13, 01:35:46 »
Laat ik nu na een avondje zoeken de oplossing gevonden hebben. :P
Het komt dus door een instelling bij uiterlijke-voorkeuren.
Als ik hem op New Wave zet doet hij het niet.
Op alle andere thema`s doet hij het prima.
Heb hem nu op aangepast staan.

Bedankt voor het mee denken en hopelijk maak ik nu wat meer mensen blij.
Ik ben nog steeds een newbie overigens. XD
« Laatst bewerkt op: 2011/05/13, 01:39:23 door MichelP »
2 Quad CPU Q8200 Linux Mint 13 maya

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Systeembelasting meter vraagje 11.04 (opgelost)
« Reactie #13 Gepost op: 2011/05/13, 20:24:46 »
Bedankt om hier je oplossing even neer te zetten, er zullen wel degelijk mensen blij zijn met dit.

Met vriendelijke groet,
heir4c

Offline MichelP

  • Lid
  • Steunpunt: Nee
Re: Systeembelasting meter vraagje 11.04 (opgelost)
« Reactie #14 Gepost op: 2011/05/14, 00:37:23 »
Graag gedaan ;)
2 Quad CPU Q8200 Linux Mint 13 maya

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: Systeembelasting meter vraagje 11.04 (opgelost)
« Reactie #15 Gepost op: 2011/05/14, 20:20:03 »
Graag gedaan ;)
Alleen werkt het bij mij niet, maar dat is niet erg .........
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een dwarsligger.

Offline asphyxia

  • Forumteam
  • Steunpunt: Nee
Re: Systeembelasting meter vraagje
« Reactie #16 Gepost op: 2011/05/14, 20:31:05 »
Had stiekem gehoopt dat iemand een code had voor in de terminal.

Niet geheel wat je wilt hebben, maar als je via de terminal wilt weten wat je processor doet, open dan een terminal en gef het commando top. Dan kan je al je processen real-time zien, en wat die van je processor vragen. Dit kan je afsluiten met Ctrl-C.
Je kan je terminal trouwens ook razendsnel oproepen als je de guake-terminal installeert (of yakuake als je met KDE werkt). Dan hoef je alleen maar op F12 te drukken, en je terminal staat al open, en met weer F12 is deze weer weg. Staat in USC  ;)
« Laatst bewerkt op: 2011/05/14, 20:32:37 door asphyxia »
Als de werkelijkheid er niet was, zou de wereld er heel anders uitzien. [Theo Maassen]
Alles is te kraken, niets is veilig, zorg dus voor zoveel mogelijk niets. [Ramana]
It's always darkest before the dawn. [Florence Welch]

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Systeembelasting meter vraagje 11.04 (opgelost)
« Reactie #17 Gepost op: 2011/05/14, 20:58:18 »
Citaat
(of yakuake als je met KDE werkt)

Kan je ook gebruiken onder Gnome, werkt prima!