Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: updatebeheer werkt niet meer.  (gelezen 1209 keer)

Offline wim1948

  • Lid
  • Steunpunt: Nee
updatebeheer werkt niet meer.
« Gepost op: 2011/05/11, 16:35:28 »
Na de installatie van Openshot  kan ik niet meer updaten.

Ik krijg de foutmelding:

Kon de pakketinformatie niet initialiseren

Er heeft zich een onoplosbaar probleem voorgedaan bij het initialiseren van de pakketinformatie.

Gelieve deze fout in het pakket ‘update-manager’ te rapporteren en voeg de volgende foutmelding toe:

'E:Type 'n' op regel 3 in bronlijst /etc/apt/sources.list.d/jonoomph-openshot-edge-maverick.list is onbekend'"

wat moet ik doen?
wim1948

Offline liawim

  • Lid
  • Steunpunt: Nee
Re: updatebeheer werkt niet meer.
« Reactie #1 Gepost op: 2011/05/11, 16:49:32 »
openshot volledig verwijderen, en weer opnieuw proberen te installeren.

Offline wim1948

  • Lid
  • Steunpunt: Nee
Re: updatebeheer werkt niet meer.
« Reactie #2 Gepost op: 2011/05/11, 17:03:30 »
ik heb via de terminal openshot verwijderd, maar krijg dan de mededeling:

Verarbeite Trigger für man-db ...
Verarbeite Trigger für python-support ...
wim@wim-laptop:~$ apt-get autoremove
E: Kon het vergrendelingsbestand '/var/lib/dpkg/lock' niet openen - open (13: Toegang geweigerd)
E: Kan de beheersmap (/var/lib/dpkg/) niet vergrendelen. Heeft u beheerdersrechten?
wim@wim-laptop:~$ j
j: command not found
wim@wim-laptop:~$ apt-get autoremove  libftgl2 python-mlt2 libalut0
E: Kon het vergrendelingsbestand '/var/lib/dpkg/lock' niet openen - open (13: Toegang geweigerd)
E: Kan de beheersmap (/var/lib/dpkg/) niet vergrendelen. Heeft u beheerdersrechten?

Daarna in de map /var/lib/dkpg/lock het bestand met beheersrechten in de prullenbak gegooid. het bestand was leeg.

en bij synaptic krijg ik deze foutmelding:E: Type 'n' op regel 3 in bronlijst /etc/apt/sources.list.d/jonoomph-openshot-edge-maverick.list is onbekend
E: Kan de lijst van bronnen niet inlezen.
Ga naar de broninstellingen om het probleem te verhelpen.
E: _cache->open() failed, please report.


wat nu?
wim1948




Offline wim1948

  • Lid
  • Steunpunt: Nee
Re: updatebeheer werkt niet meer.
« Reactie #3 Gepost op: 2011/05/11, 17:19:19 »
nog een vraagje:

is het geoorloofd om : /jonoomph-openshot-edge-maverick.list volledig tecerwijderen?
wim1948

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Re: updatebeheer werkt niet meer.
« Reactie #4 Gepost op: 2011/05/11, 17:38:22 »
sudo gedit /etc/apt/sources.listde dwarsliggende "regel" verwijderen lijkt mij?
= jonoomph-openshot-edge-maverick.list
anders copy paste je je sourceslist hier eerst even.
« Laatst bewerkt op: 2011/05/11, 17:40:46 door leoquant »

Offline overdenkamp

  • Lid
  • Steunpunt: Nee
Re: updatebeheer werkt niet meer.
« Reactie #5 Gepost op: 2011/05/11, 17:45:06 »
Geoorloofd is alles, het is geen Windows die je verplichtingen oplegd...

Vraag is of het handig is. Waarschijnlijk heb je geprobeerd om een extra repository (pakketbron, server waar het systeem de pakketten haalt) toe te voegen. Klopt dit?
Als ik dit zo zie, heb je een aparte pakketbron toegevoegd voor de "development version" van OpenShot. Dit kan een pakketbron van de maker zijn, die je dan automatisch van de nieuwste TESTversie van openshot voorziet, die niet altijd even goed werkt.

De vraag is, wil je dat? Waarschijnlijk niet.

Hoe heb je openshot geïnstalleerd, vanuit het Softwarecentrum?
Trouwens, welke Ubuntuversie gebruik je?

Offline wim1948

  • Lid
  • Steunpunt: Nee
Opgelost: updatebeheer werkt niet meer.
« Reactie #6 Gepost op: 2011/05/11, 18:14:38 »
ik heb de regels verwijderd  en het updatebeheer werkt gelukkig weer.
Ik had Openshot vanaf de website geïnstalleerd en dat is niet goed gegaan. Had ik beter via Ub softwarecentrum kunnen doen.

Gaan ik opnieuw proberen.

bedankt voor de hulp.
wim1948

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Re: Opgelost: updatebeheer werkt niet meer.
« Reactie #7 Gepost op: 2011/05/11, 19:03:53 »
ik heb de regels verwijderd  en het updatebeheer werkt gelukkig weer.
Ik had Openshot vanaf de website geïnstalleerd en dat is niet goed gegaan. Had ik beter via Ub softwarecentrum kunnen doen.

Gaan ik opnieuw proberen.

bedankt voor de hulp.
wim1948

Ubuntu heeft 1 zwakke plek, de softwarebronnen (door Dennis Kaarsemaker ook wel de achilleshiel van Ubuntu genoemd), ga daar niet mee rommelen. niet zomaar als beginner in ieder geval. Voeg niet ppa's blind toe, kijk eerst of synaptic/softwarebeheer de pakketten heeft. Vraag anders ook hier op het forum naar ppa's, of ze bekend zijn.