Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Wel netwerk, geen internet  (gelezen 1787 keer)

Offline lnx

  • Lid
  • Steunpunt: Nee
Wel netwerk, geen internet
« Gepost op: 2011/05/01, 17:18:35 »
Hallo,

Ik heb problemen om draadloos internet te laten werken onder Ubuntu 11.04 op een laptop. De chipset is Atheros AR5001 (rev 01). Ubuntu herkent het netwerk en ik kan via de browser de configuratie op het wireless base station benaderen, ik kan echter niet het internet op. Iemand enig idee waar dit aan kan liggen?

Mvg,
lnx.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
In der Beschränkung zeigt sich der Meister.

Offline lnx

  • Lid
  • Steunpunt: Nee
Re: Wel netwerk, geen internet
« Reactie #2 Gepost op: 2011/05/03, 21:34:23 »
Hoi Gijsbert,

Bedankt voor de info. Heb alles geprobeerd maar krijg het nog steeds niet werkend. Wilde famillie aan Ubuntu helpen maar als draadloos het niet doet zal dit niet echt lukken ben ik bang.

Wat ik vreemd vind is dat het netwerk wel gedetecteerd wordt en maximale sterkte heeft. Ook de configuratie op de router is te benaderen. Alleen het internet opgaan lukt niet. Onder Windows is het allemaal geen probleem.

Ik heb wel een vraag over phy0 en wlan0. Indien ik rfkill list gebruik zie ik phy0: Wireless Lan terugkomen. In de voorbeelden in de links gaat het ook over wlan0. Deze komt bij mij niet terug. Ik zie deze wel bij ifconfig -a terugkomen.

Mvg,
lnx.

Offline ajgelder

  • Lid
  • Steunpunt: Nee
Re: Wel netwerk, geen internet
« Reactie #3 Gepost op: 2011/05/03, 21:55:25 »
Dit is een probleem van de router, niet van ubuntu. Reset je router eens?(of zet hem uit en aan) Opstarten duurt gemiddeld 2 minuten! ;) Al verbinding?