Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ubuntu Softwarecentrum kan niet downloaden --> maar er is internet connectie  (gelezen 5335 keer)

remkes

  • Gast
Ik probeer Openoffice via het softwarecentrum te installeren, maar ik krijg steeds de melding pakketbestanden downloaden mislukt. Controleer uw internetverbinding.

Maar ik kan wel gewoon browsen via firefox, etc....dus er is internetverbinding via wifi. Het vreemde is dat het eerder vandaag (net na installatie) wel is gelukt.

Wat zou het kunnen zijn?

Overigens krijg ik dezelfde melding ook bij andere software dus het lijkt echt een issue met het software centrum

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
Het kan ook gewoon zijn dat de website waar je je pakketbestanden vandaan moet halen wat overbelast is en dat het dus gewoon te lang heeft geduurd vooraleer er respons was.
Je kunt via Systeem-->Beheer-->Softwarebronnen veranderen van downloadmirror (spiegelserver).

Overigens welkom op dit forum XD
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
LibreOffice is standaard aanwezig.

Offline ronnie de mier

  • Lid
  • Steunpunt: Nee
ik heb exact zelfde probleem, ook via systeem krijg ik foutmelding:

"
Er heeft zich een onoplosbaar probleem voorgedaan bij het initialiseren van de pakketinformatie.

Gelieve deze fout in het pakket ‘update-manager’ te rapporteren en voeg de volgende foutmelding toe:

'E:Encountered a section with no Package: header, E:Problem with MergeList /var/lib/apt/lists/archive.canonical.com_ubuntu_dists_natty_partner_i18n_Translation-en, E:De pakketlijsten of het statusbestand konden of niet ontleed, of niet geopend worden.' "

weet iemand wat gedaan?
thx

edit: ik heb dit probleem al enkele weken...

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
« Laatst bewerkt op: 2011/05/22, 21:21:41 door Pjotr »

Offline ronnie de mier

  • Lid
  • Steunpunt: Nee
oh! en heb het net ook kunnen oplossen via deze vroegere thread...
http://ubuntuforums.org/showthread.php?t=863742

en is inderdaad zelfde als in google pagina..

juij!

thx anyway!
« Laatst bewerkt op: 2011/05/22, 22:14:48 door ronnie de mier »