Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Monitor connectie valt weg bij opstarten ubuntu 11.04 GNOME desktop  (gelezen 2451 keer)

Offline Zatti

  • Lid
  • Steunpunt: Nee
Hallo,

Ik heb een oude Pentium 4 met 1 GB intern. Nu wil ik hierop ubuntu zetten, de installatie lijkt voltooid maar na het opstarten lijkt het fout te gaan.

Het systeem start op maar al snel schakelt mijn monitor uit omdat deze geen verbinding krijgt, in console kan ik wel komen maar heb geen idee wat ik hieraan moet doen. Voor wat betreft Linux ben ik een leek.

Kan iemand mij hiermee helpen, mijn zoektocht op de verschillende forums geeft niet het gewenste resultaat.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Monitor connectie valt weg bij opstarten ubuntu 11.04 GNOME desktop
« Reactie #1 Gepost op: 2011/04/29, 21:32:13 »
Welkom op het forum,

Kan je inloggen in de console die je krijgt? Of wat krijg je dan te zien? (En stond windows er nog op of niet?)
Zo ja, log in, en tik daarna:
startxWat gebeurd er nu?

Met vriendelijke groet,
heir4c

Offline DroKZ

  • Lid
  • Steunpunt: Nee
Re: Monitor connectie valt weg bij opstarten ubuntu 11.04 GNOME desktop
« Reactie #2 Gepost op: 2011/04/29, 21:33:52 »
Is dit niet hetzelfde probleem als wat vele mensen hebben?
Opstarten van de nieuwste kernel wilt niet werken?

Heb je al geprobeerd om een oudere kernel te gebruiken? Doet het beeld het daar dan wel?

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Monitor connectie valt weg bij opstarten ubuntu 11.04 GNOME desktop
« Reactie #3 Gepost op: 2011/04/29, 22:28:42 »
Als het een "verse" install is dan is er maar 1 kernel geïnstalleerd.

Offline Zatti

  • Lid
  • Steunpunt: Nee
Re: Monitor connectie valt weg bij opstarten ubuntu 11.04 GNOME desktop
« Reactie #4 Gepost op: 2011/05/01, 13:36:27 »
Ik heb de ubuntu installatie over de windows installatie gezet, dus heb nu alleen ubuntu erop staan.

Bij het commando startx krijg ik een fatal server error.
Een beetje amateuristisch maar als bijlage een foto van de foutmelding.

Ik heb geen andere versie geprobeerd.

Hebben jullie nog idee├źn?

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Monitor connectie valt weg bij opstarten ubuntu 11.04 GNOME desktop
« Reactie #5 Gepost op: 2011/05/01, 16:54:34 »
Hij is blijkbaar al gestart, dus waarschijnlijk iets met de driver voor de grafische kaart.
Start opnieuw op en in het grub menu kies je de tweede lijn zodat hij opstart in recovery mode. (Als je grub niet ziet moet je de shift-toets induwen tijdens het opstarten (net na het 'bios-scherm') dan krijg je het grub menu te zien.)

Je zal na Enter klikken een hele hoop tekst zien passeren en dan kom je in een klein menu terecht.
Daar staat iets in verband met de xserver fixen of zo (even uit het hoofd) Kies dat en laat de computer zijn werk doen.
Je kan ook erna nog kiezen voor de optie van herstellen van de gebroken pakketten.
Wat je daarna het beste ook doet is kiezen voor de optie van de rootshell met internet verbinding.
Onderaan verschijnt dan een prompt en daar tik je in:
apt-get update && apt-get upgrade(geen sudo ervoor gebruiken omdat je reeds als root werkt)
Laat de comp hier ook zijn werk doen en als je dan in het menu terug komt klik je gewoon op Enter om verder door te starten.

Laat iets weten hoe het gaat.

Succes!

Met vriendelijke groet,
heir4c

Offline Zatti

  • Lid
  • Steunpunt: Nee
Re: Monitor connectie valt weg bij opstarten ubuntu 11.04 GNOME desktop
« Reactie #6 Gepost op: 2011/05/02, 21:36:40 »
Bedankt voor de opties, helaas is dit nog niet helemaal opgelost.

In het grub menu heb ik 4 opties maar deze zijn onleesbaar ivm waarschijnlijk een probleem met de videokaart, ik kies de 2e optie en kom in een herstel menu met de volgende opties:
Resume, clean, dpkg, failsafeX,fsck, grub, netroot, root.

De optie dpkg en update & upgrade heb ik uitgevoerd in shell.

De optie xserver fixen of iets dergelijk verwacht ik dat failsafeX bedoeld wordt, nu kan ik ubuntu in klassieke weergave opstarten.

Nu ik in klassieke weergave zit kijk ik naar de schermvoorkeuren en zie ik dat mijn resolutie niet herkent wordt, resolutie van het scherm is 1024x768 en standaard staat deze op 1280x1024. Is dit ook het probleem waarom ubuntu niet standaard opstart?



Offline TonH

  • Promotieteam
  • Steunpunt: Ja
Re: Monitor connectie valt weg bij opstarten ubuntu 11.04 GNOME desktop
« Reactie #7 Gepost op: 2011/05/02, 21:49:49 »
Is het niet de verversings frequentie? Ik heb dit wel eens met oude monitoren gehad. Die werden dat op 75 Hz aangestuurd ipv 60 Hz. Kun je die niet vastzetten op 60 Hz?

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Monitor connectie valt weg bij opstarten ubuntu 11.04 GNOME desktop
« Reactie #8 Gepost op: 2011/05/03, 18:56:24 »
Kijk even via Systeem>Beheer>Stuurprogramma's of er daar een driver aangegeven word.

Welke grafische kaart heb je eigenlijk?
Als je het niet direct weet:
Open een Terminal (Toepassingen>Hulpmiddelen>Terminal of Ctrl+Alt+T) en tik in:
sudo lshw -html > hardware.htmlJe wachtwoord word gevraagd. Je zal niet zien als je iets intikt. Ook geen sterretjes. Je moet dus je ww 'blind' intypen.
Laat de computer zijn werk doen en nadat je de prompt terug krijgt sluit je de terminal met: exit (of sluit gewoon het venster).
Ga nu naar je Persoonlijke Map. Daar staat een bestand met de naam: hardware.html
Dubbelklik erop en het bestand zal geopend worden in FireFox. Nu krijg je een hele lijst met je hardware (cpu, geheugen, enz...).

Voor intel en ATI kan je ook even dit proberen (werkt NIET voor nVidia): http://projects.dvdmeer.nl/python-randr/home/nl/

Offline Zatti

  • Lid
  • Steunpunt: Nee
Re: Monitor connectie valt weg bij opstarten ubuntu 11.04 GNOME desktop
« Reactie #9 Gepost op: 2011/05/04, 08:08:25 »
Hoi heir4c,

Ik ga het morgen avond proberen. Bedankt voor de hulp tot zover.

Offline Zatti

  • Lid
  • Steunpunt: Nee
Re: Monitor connectie valt weg bij opstarten ubuntu 11.04 GNOME desktop
« Reactie #10 Gepost op: 2011/05/05, 19:34:12 »
Dit zijn de gegevens waar het waarschijnlijk fout gaat:
id:   
display:1
description:    Display controller
product:    RV350 NF [Radeon 9600] (Secondary)
vendor:    ATI Technologies Inc
physical id:    
0.1
bus info:    
pci@0000:01:00.1
version:    00
width:    32 bits
clock:    66MHz

De optie python-randr lijkt niet te werken, dit wordt geinstalleerd maar kan ik ook geen aanpassingen bij doen, helaas.