Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: 11.04 geen workspaces toolbar rechts  (gelezen 887 keer)

Offline Vito

  • Lid
  • Steunpunt: Nee
11.04 geen workspaces toolbar rechts
« Gepost op: 2011/04/29, 11:50:10 »
Hallo, volgens wat ik uit de 'hulp' kan verstaan kan je een verticale balk met de workspaces RECHTS tevoorschijn halen en zou je ook workspaces kunnen bijmaken ... dat lukt bij mij niet. Er komt geen verticale balk rechts.
Het kan uiteraard zijn dat ik het totaal verkeerd begrepen heb  ???

Hoe ik het wel begrepen heb: je klikt op de 'Activities Overview' (dat is toch het Ubuntu-icoontje helemaal van boven links,nee?) en dan zet je de cursor helemaal rechts ... een verticale balk met alle workspaces in zou dan moeten verschijnen, juist?
Bij mij niet  >:(

Zie ik het juist of verkeerd en in dit laatste geval, hoe doe ik het dan?

Heel erg bedankt.

PS: ik heb 10.10 ge-upgrade naar 11.04, dus geen totaal nieuwe installatie.

Vito

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: 11.04 geen workspaces toolbar rechts
« Reactie #1 Gepost op: 2011/04/29, 13:41:14 »
Ik weet niet waar je de hulp vandan hebt, maar ik herken het niet echt. De launcher, de icoontjes links van het scherm, zouden standaard in beeld moeten zijn. Het icoon derde van onderen is de "workspace switcher": door erop te klikken, zoemt je desktop uit, en krijg je je drie andere desktops te zien. Je kan hier al eventuele open vensters verslepen naar een andere desktop. Door op een andere desktop te klikken, zoem je er op in.

Workspaces bijmaken kan niet met de standaard installatie van ubuntu: de configuratietools zijn in de huidige versie niet standaard beschikbaar gemaakt. Je kan workspaces toevoegen als je eerst CompizConfig Settings manager installeert.

Offline Vito

  • Lid
  • Steunpunt: Nee
Re: 11.04 geen workspaces toolbar rechts
« Reactie #2 Gepost op: 2011/04/29, 13:48:56 »
@vanadium ...
De 'hulp' waarnaar ik refereer is die helemaal bovenaan in de taskbar staat, die is in't engels maar ik meen het goed te kunnen verstaan. Die heeft het over een verticale bar helemaal rechts waarin de workspaces staan.

Ik heb die conpizConfig Manager geïnstalleerd, ik heb de icoontjes van de launcher kleiner gemaakt, maar waar en hoe je extra workspaces moet bijmaken is mij niet duidelijk.

Vito

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: 11.04 geen workspaces toolbar rechts
« Reactie #3 Gepost op: 2011/04/29, 14:52:22 »
In CompizConfig settings manager klik je links "General" aan, dan "General options". De laatste tab, "Desktop size", laat je toe het aantal virtuele desktops in te stellen. Standaard zijn dat er vier, twee in twee rijen.

Offline Vito

  • Lid
  • Steunpunt: Nee
Re: 11.04 geen workspaces toolbar rechts
« Reactie #4 Gepost op: 2011/05/03, 09:14:11 »
OK, bedankt, maar ik ga terug naar Ubuntu Klassiek ... al dat grafische gedoe werkt voor mij niet prettig ... het zal de leeftijd zijn  XD

Vito

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: 11.04 geen workspaces toolbar rechts
« Reactie #5 Gepost op: 2011/05/03, 10:24:27 »
Ondertussen heb ik teruggevonden in de help wat jij citeert. Dat klopt inderdaad niet en slaat wellicht nog op een vroegere versie. Workspaces haal je te voorschijn via de "workspace switcher". Workspaces bij maken kan niet "standaard", tenzij je CompizCompiz settings manager installeert.

Unity is een aanpassing en het vraagt tijd om oude gewoonten te veranderen. Maar niets weerhoud je om voorlopig nog de klassieke Gnome omgeving te gebruiken. Op termijn wordt die evenwel uitgefaseerd: ook Gnome is een andere richting uitgegaan.