Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: extra stuurprogramma's  (gelezen 5535 keer)

Offline Daniel Trapman

  • Lid
  • Steunpunt: Nee
extra stuurprogramma's
« Gepost op: 2011/04/29, 11:35:55 »
Hallo allemaal,

Zojuist 11.04 erop gezet. Gelijk "extra stuurprogramma's" gestart en de videokaart geïnstalleerd.
Daarna opnieuw opgestart en opnieuw gekeken bij extra stuurprogramma's.
Hier valt me gelijk op dat er bij het groene bolletje staat dat het stuurprogramma is ingeschakeld maar niet in gebruik.

Weet iemand of dit kwaad kan? De computer draait voor de rest goed.

Offline Timo

  • Forumteam
    • timo.diedering
  • Steunpunt: Ja
Re: extra stuurprogramma's
« Reactie #1 Gepost op: 2011/04/29, 11:38:04 »
Als het werkt, dan werkt het toch =D? Dit kan overigens ook gewoon een foutje zijn in de tekst, want 11.04 is net uitgekomen ;)
Trotse eigenaar van een Nokia N900, een Nokia N9 en een Jolla.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: extra stuurprogramma's
« Reactie #2 Gepost op: 2011/04/29, 11:41:35 »
Hallo allemaal,

Zojuist 11.04 erop gezet. Gelijk "extra stuurprogramma's" gestart en de videokaart geïnstalleerd.
Daarna opnieuw opgestart en opnieuw gekeken bij extra stuurprogramma's.
Hier valt me gelijk op dat er bij het groene bolletje staat dat het stuurprogramma is ingeschakeld maar niet in gebruik.

Weet iemand of dit kwaad kan? De computer draait voor de rest goed.

Kan geen kwaad, maar het kan mogelijk wel beter.

Wat voor videokaart is het, en welk stuurprogramma heb je geïnstalleerd (versie)?

Offline CasB

  • Lid
    • Mijn geekblog
  • Steunpunt: Nee
Re: extra stuurprogramma's
« Reactie #3 Gepost op: 2011/04/29, 11:45:47 »
Ik heb hetzelfde probleem met mijn nvidia drivers. Heb al het web een beetje afgespeurd om te kijken hoe het op te lossen is. Uiteindelijk moet ik volgens mij sudo nvidia-xconfig doen, waardoor hij de nvidia driver in de X-config zet. Daarna heb ik gereboot en bij het opstarten van X kwam het nvidia-logo, dus het zal wel goed zijn. :)

Offline Daniel Trapman

  • Lid
  • Steunpunt: Nee
Re: extra stuurprogramma's
« Reactie #4 Gepost op: 2011/04/29, 11:53:55 »
Het is een Nvidia Geforce GTX 470 superclocked en waar kan ik vinden welk stuurprogramma geinstalleerd is? Bij extra stuurprogrammas staat alleen "grafisch versneld stuurprogramma van Nvidia (versie current) [aanbevolen]

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: extra stuurprogramma's
« Reactie #5 Gepost op: 2011/04/29, 12:06:50 »
OK.... Waarschijnlijk kun je het beste doen wat CasB aanraadt. Controleer eerst even door in de terminal in te tikken:
gksudo nvidia-settings

Druk op Enter.

Als je dan de foutmelding krijgt dat je sudo nvidia-xconfig moet doen, dan wil je dat inderdaad gaan doen.

Offline Daniel Trapman

  • Lid
  • Steunpunt: Nee
Re: extra stuurprogramma's
« Reactie #6 Gepost op: 2011/04/29, 12:16:01 »
Hoi,

Bedankt voor jullie hulp. De settings leken goed te staan, een paar kleine aanpassingen gedaan en gesaved in de configuration file.
Ik ben nu bezig met een paar downloads, als die klaar zijn dan start ik de pc even opnieuw op. Ik kom er vanmiddag op terug.

Offline Daniel Trapman

  • Lid
  • Steunpunt: Nee
Re: extra stuurprogramma's
« Reactie #7 Gepost op: 2011/04/29, 13:35:50 »
Net opnieuw opgestart, maar ik merk geen verschil. De melding dat hij niet in gebruik is blijft. Maar voor de rest werkt hij gewoon goed.

Offline CasB

  • Lid
    • Mijn geekblog
  • Steunpunt: Nee
Re: extra stuurprogramma's
« Reactie #8 Gepost op: 2011/04/29, 13:43:26 »
De melding dat hij niet in gebruik is heb ik ook nog steeds.

Offline Daniel Trapman

  • Lid
  • Steunpunt: Nee
Re: extra stuurprogramma's
« Reactie #9 Gepost op: 2011/04/29, 14:04:56 »
Dan gaan we er maar vanuit dat het klopt wat Tiempjuuh zegt: "Dit kan overigens ook gewoon een foutje zijn in de tekst"
:D

Offline Sjoerd Broekhuijsen

  • Forumteam
  • Steunpunt: Nee
Re: extra stuurprogramma's
« Reactie #10 Gepost op: 2011/04/29, 17:00:16 »
Ik verwacht niet dat het een foutje is in de tekst zelf, bij mij staat het namelijk wel goed. (Zie mijn bijlage)
Open eens een terminalvenster (via de balk links, en dan terminalvenster intikken) en voer dan het volgende commando uit:
lspci | grep VGAZou je de uitkomst van deze code willen plakken? (Als het goed is geeft dit commando namelijk aan welke driver je gebruikt ;))
PC: Processor - AMD Athlon II X4 640 (quad core, 3.0GHz), 4GB DDR2 RAM 800MHz, Videokaart: ATI Sapphire HD4850 met 512MB geheugen, 500gb 7200RPM HDD, Ubuntu 12.04 LTS

Wat doe je als je vraag is opgelost?

Offline Daniel Trapman

  • Lid
  • Steunpunt: Nee
Re: extra stuurprogramma's
« Reactie #11 Gepost op: 2011/04/29, 17:15:51 »
Dit geeft hij aan:

daniel@daniel:~$ lspci | grep VGA
02:00.0 VGA compatible controller: nVidia Corporation GF100 [GeForce GTX 470] (rev a3)
daniel@daniel:~$


Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: extra stuurprogramma's
« Reactie #12 Gepost op: 2011/04/29, 18:45:18 »
Tik 's in de terminal:
glxgears

druk op Enter. Als je nu de melding krijgt dat je daarvoor eerst een pakketje moet installeren, doe dat.

Daarna weer:
glxgears

Draaien de tandwielen?

Offline Daniel Trapman

  • Lid
  • Steunpunt: Nee
Re: extra stuurprogramma's
« Reactie #13 Gepost op: 2011/04/29, 19:58:37 »
Dat vindt mijn pc niet zo leuk. De tandwielen haperen, en dan hapert de pc ook. Dit krijg ik in de terminal:

49431 frames in 5.0 seconds = 9886.200 FPS
58451 frames in 5.0 seconds = 11690.164 FPS
77630 frames in 5.0 seconds = 15525.938 FPS
78199 frames in 5.0 seconds = 15639.287 FPS
78005 frames in 5.0 seconds = 15600.985 FPS
77227 frames in 5.0 seconds = 15445.250 FPS
77448 frames in 5.0 seconds = 15489.490 FPS
72409 frames in 5.0 seconds = 14481.759 FPS
78948 frames in 5.0 seconds = 15789.477 FPS
79172 frames in 5.0 seconds = 15834.229 FPS
XIO:  fatal IO error 11 (Resource temporarily unavailable) on X server ":0"
      after 51 requests (51 known processed) with 0 events remaining.

Offline Daniel Trapman

  • Lid
  • Steunpunt: Nee
Re: extra stuurprogramma's
« Reactie #14 Gepost op: 2011/04/29, 20:18:36 »
Zou het misschien helpen als ik de videokaart driver van de Nvidia site haal? Maar dan heb ik weer hulp nodig om deze te installeren.

Offline Goldfingers

  • Lid
  • Steunpunt: Nee
Re: extra stuurprogramma's
« Reactie #15 Gepost op: 2011/04/29, 20:28:41 »
zelfde probleem hier hoor, ook niet in gebruik melding.....vreemd ! nvidia 9400 GT kaartje....
glxgears draait ooonnttzeetttuuunnnd langzaam, lijkt nergens naar dus. Lijkt me ergens een bug hoor.
« Laatst bewerkt op: 2011/04/29, 20:31:11 door Goldfingers »
What's in a name....
AMD Zambezi FX6100, 16 Gb intern, Nvidia GTX650 TI, SSD Samsung 830, SSD Liteon 160 Gb. 1 HDD 500 Gb

Offline Daniel Trapman

  • Lid
  • Steunpunt: Nee
Re: extra stuurprogramma's
« Reactie #16 Gepost op: 2011/04/30, 08:12:05 »
Dat begin ik ook te denken. Geprobeerd om de experimentele 3d driver te installeren die aangeboden wordt, maar dan start unity niet meer. Dan krijg ik alleen de klassieke weergave. Dan maar wachten op een update.

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: extra stuurprogramma's
« Reactie #17 Gepost op: 2011/04/30, 14:24:14 »
Ik heb hier ook een test gedaan met de AthlonXP PC uit mijn onderschrift. Hier heb ik in Ubuntu 11.04 dezelfde melding over die "stuurprogramma is ingeschakeld maar niet in gebruik". Op diezelfde PC staat ook nog Ubuntu 10.04.2 maar dan met "stuurprogramma is ingeschakeld en in gebruik". Ik vond er deze bugmelding over https://bugs.launchpad.net/ubuntu/+source/jockey/+bug/771788 Hoewel ik er bij moet zeggen, dat ik die duplicate bug 772489 met de afbeelding erbij, duidelijker vind.

Omdat glxgears geen echte benchmark is, heb ik de test gedaan met benchmark applicatie Lightsmark 2008 (August 2008, v2.0). Helaas is er geen recenter versie beschikbaar. Desalniettemin wel bruikbaar in Ubuntu 11.04. Weliswaar zonder geluid en een kleine foutmelding. Als ik in Ubuntu 11.04 inlog in de klassieke desktop, dan is de benchmark score gelijk als die in Ubuntu 10.04.2. Als ik inlog in de Unity Desktop, dan is de benchmark score (vanzelfsprekend) lager. Echter in Windows XP SP3 is de Lightsmark benchmark score het hoogst.

Ik heb in Ubuntu 11.04 ook nog de experimentele nouveau drivers geprobeerd. Bij mij werkt Unity dan wel. Echter de Lightsmark benchmark faalt. Deze start nog wel, maar is duidelijk te zien dat deze niet goed draait. Dan ziet de animatie er gehavend uit, en wordt er aan het einde van de test geen score getoond.
Hoofd PC januari 2018 HP Compaq Elite 8300 SFF Windows 10 & Linux Mint 18.3 Cinnamon
PC 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 18.04 testversie 
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Re: extra stuurprogramma's
« Reactie #18 Gepost op: 2011/05/04, 11:39:12 »
hier hetzelfde met nvidia, geinstalleerde drivers, niet in gebruik.
maar wel direct rendering en unity. zowel 173 als current geprobeerd.

Offline summer of 69

  • Lid
  • Steunpunt: Nee
Re: extra stuurprogramma's
« Reactie #19 Gepost op: 2011/05/10, 15:39:51 »
Hier idem. Alle testen perfect verlopen maar de melding "niet in gebruik" blijft :)
dierenliefde is onvoorwaardeljk, dierenleed ten zeerste verwerpelijk

Offline niekn

  • Lid
    • omega-xis
  • Steunpunt: Nee
Re: extra stuurprogramma's
« Reactie #20 Gepost op: 2011/05/10, 16:18:49 »
ik heb een 9600GT en hier heb ik nergens problemen mee...

Offline summer of 69

  • Lid
  • Steunpunt: Nee
Re: extra stuurprogramma's
« Reactie #21 Gepost op: 2011/05/10, 16:58:16 »
Hier nvidia 7600GT. Problemen heb ik niet maar die melding klopt niet ;)
dierenliefde is onvoorwaardeljk, dierenleed ten zeerste verwerpelijk

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Re: extra stuurprogramma's
« Reactie #22 Gepost op: 2011/05/10, 22:04:26 »
Hier nvidia 7600GT. Problemen heb ik niet maar die melding klopt niet ;)
precies

Offline niekn

  • Lid
    • omega-xis
  • Steunpunt: Nee
Re: extra stuurprogramma's
« Reactie #23 Gepost op: 2011/05/11, 08:45:32 »
bij mij staat er ook "dit stuurprogramma is ingeschakeld, maar niet in gebruik"
echter het bolletje is groen en alles werkt alsof hij ingeschakeld is dus negeer die tekst maar, alles werkt!

Offline Sjoerd Broekhuijsen

  • Forumteam
  • Steunpunt: Nee
Re: extra stuurprogramma's
« Reactie #24 Gepost op: 2011/05/11, 10:30:43 »
Een klein vraagje, deed alles het ook al voordat de stuurprogramma's waren ingeschakeld?
Het zou namelijk best eens mogelijk kunnen zien dat de standaarddrivers goed werken en dat je daarom niet doorhebt dat ze niet in gebruik zijn.
(Ik kan er best naast zitten, het is maar een idee)
PC: Processor - AMD Athlon II X4 640 (quad core, 3.0GHz), 4GB DDR2 RAM 800MHz, Videokaart: ATI Sapphire HD4850 met 512MB geheugen, 500gb 7200RPM HDD, Ubuntu 12.04 LTS

Wat doe je als je vraag is opgelost?