Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: ardour?  (gelezen 410 keer)

Offline dexterd

  • Lid
  • Steunpunt: Nee
ardour?
« Gepost op: 2011/04/28, 19:03:55 »
hallo iedereen!

mijn vader heeft een tijde geleden ardour geïnstalleerd via synaptic (benodigde pakketten kwamen volgens hem mee), maar wil niet opstarten.

als ik opstart zegt-ie:

Ardour could not start JACK
There are several possible reasons:

1) You requested audio parameters that are not supported..
2) JACK is running as another user.

Please consider the possibilities, and perhaps try different parameters.

als ik JACK open (staat ook bij audio/video), krijg ik een aantal vensters geopend, waardoor ik door de bomen het bos niet meer zie.

voordat ik deze foutmelding krijg, start er een menuutje op, genaamd "session control", waar ik allemaal dingen kan instellen (wederom de bomen en het bos he...)

maar als ik op "Start Audio Engine" druk, krijg ik dus bovenstaande foutmelding....


wat moet ik doen om het te laten lopen?

er draait hier ubuntu 10.04, 32 bit.

in terminal "lspci" geeft:
00:00.0 Host bridge: VIA Technologies, Inc. VT8378 [KM400/A] Chipset Host Bridge
00:01.0 PCI bridge: VIA Technologies, Inc. VT8237/VX700 PCI Bridge
00:07.0 Communication controller: Conexant Systems, Inc. HCF V90 56k Data/Fax/Voice/Spkp PCI Modem (rev 89)
00:0f.0 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)
00:10.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 81)
00:10.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 81)
00:10.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 81)
00:10.3 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 81)
00:10.4 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 86)
00:11.0 ISA bridge: VIA Technologies, Inc. VT8237 ISA bridge [KT600/K8T800/K8T890 South]
00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller (rev 60)
00:12.0 Ethernet controller: VIA Technologies, Inc. VT6102 [Rhine-II] (rev 78)
01:00.0 VGA compatible controller: ATI Technologies Inc Radeon RV100 QY [Radeon 7000/VE]


wat moet ik doen?


alvast bedankt!

dex
The box said: "Requires Windows XP or better."
So i installed Linux.


Steunpunt Leiden en omstreken

Offline EricH

  • Lid
    • Steunpunt Roosendaal
  • Steunpunt: Nee
Re: ardour?
« Reactie #1 Gepost op: 2011/04/29, 10:33:12 »
Sorry, geen idee.
Heb je al eens de vraag op het Ardour forum gesteld? Wellicht dat iemand je daar kan helpen.

http://ardour.org/forums

Succes!
Steunpunt-Roosendaal helpt je verder..
http://www.steunpunt-roosendaal.nl

Offline Timo

  • Forumteam
    • timo.diedering
  • Steunpunt: Ja
Re: ardour?
« Reactie #2 Gepost op: 2011/04/29, 10:38:32 »
Heb je al het jack control packet geinstalleerd? Als je deze opent en je op 'start' (oid) klikt, gaat de jack engine draaien ;)
Trotse eigenaar van een Nokia N900, een Nokia N9 en een Jolla.

Offline dexterd

  • Lid
  • Steunpunt: Nee
Re: ardour?
« Reactie #3 Gepost op: 2011/05/01, 10:28:57 »
deze is inderdaad ook geinstalleerd.
(denk ik ten minste, hij staat bij toepassingen --> audio/video)

als ik JACK control eerst opstart, en daarna ardour, krijg ik nog steeds dezelfde foutmelding die hierboven ook al staat :(

doe ik iets fout?

dex
The box said: "Requires Windows XP or better."
So i installed Linux.


Steunpunt Leiden en omstreken