Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Opgelost] Webmin "fout: kan 'libnet-ssleay-perl' niet installeren"  (gelezen 953 keer)

Offline Pivni Pes

  • Lid
  • Steunpunt: Nee
Ik loop tegen fouten aan als ik Webmin wil installeren.
Op mijn mijn ubuntu PC heb ik de laatste versie van webmin gedownload, doe ik hierop dubbel klikken, dan
krijg ik de volgende fout "fout: kan 'libnet-ssleay-perl' niet installeren"
hoe kan ik dit oplossen?
« Laatst bewerkt op: 2011/04/25, 10:06:20 door Pivni Pes »

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Webmin "fout: kan 'libnet-ssleay-perl' niet installeren"
« Reactie #1 Gepost op: 2011/04/25, 00:56:29 »
Hier stond libnet-ssleay-perl reeds geïnstalleerd. Heb hier net even webmin geïnstalleerd en dat ging goed.
Heb je het hiervandaan?: http://www.webmin.com/download.html
Hier kies je voor het .deb-bestand. Als je dan het venster ziet waarmee je het moet downloaden kies je voor de optie: openen met gdebi...
Dan start vanzelf de .deb-installer. Er moeten nog 4 pakketten extra geïnstalleerd worden. Maar dat gebeurd automatisch.

Wat je kan doen is eerst dat bestand installeren via Synaptic. (Staat het daar wel in de lijst?)

Offline Pivni Pes

  • Lid
  • Steunpunt: Nee
Re: Webmin "fout: kan 'libnet-ssleay-perl' niet installeren"
« Reactie #2 Gepost op: 2011/04/25, 01:24:13 »
Ik had de regel "deb http://archive.ubuntu.com/ubuntu natty universe" bij de software bronnen neer gezet.
Wellicht is dit het probleem.
Ubuntu draait op ESXI, dus ik heb een snapshot terug gezet, en daarna ging het wel.


Offline Pivni Pes

  • Lid
  • Steunpunt: Nee
Re: [Opgelost] Webmin "fout: kan 'libnet-ssleay-perl' niet installeren"
« Reactie #4 Gepost op: 2011/04/25, 10:06:47 »
Heb het aangepast, inderdaad beter zo.