Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: wine  (gelezen 301 keer)

Henk!#

  • Gast
wine
« Gepost op: 2011/04/15, 20:44:00 »
Hallo
Ik heb binnen ubuntu Wine geïnstalleerd, maar ik krijg het niet voor elkaar een *.exe bestand op te straten.
Ik ga op het bestand staan en klik rechts en dan kies ik voor de optie Opstarten met WINE..

Steevast krijg ik de foutmelding, Het bestand is niet gemarkeerd als executable.
Wat gaat hier nu fout?
Ik ben een linuxnoob dus in de beantwoording hier graag rekening mee houden.

Bedankt

Offline erik1984

  • Lid
    • erik1984
  • Steunpunt: Nee
Re: wine
« Reactie #1 Gepost op: 2011/04/15, 21:09:35 »
Kan grofweg op 2 manieren.

1. Open nautilus (bestandsbeheer) > rechts klikken op bestand > eigenschappen > tabblad rechten en dan een vinkje zetten bij "uitvoeren"
2. Open de terminal > typ: "chmod +x naam_van_bestand"

Hierbij ga ik er vanuit dat het bestand, de .exe onder je /home directory staat. Zo niet:

1. Open terminal > typ: "gksudo nautilus" > voer wachtwoord in > enter > nu opent bestandsbeheer als het goed is > doe nu hetzelfde als stap 1 hierboven
2. Open terminal > typ: "sudo chmod +x naam_van bestand"


Offline donpedroII

  • Lid
  • Steunpunt: Nee
Re: wine
« Reactie #2 Gepost op: 2011/04/15, 21:12:55 »
Lees het volgende item eens door.
http://ubuntuforums.org/showpost.php?p=9701029&postcount=9

Sind 10.04 gaat Ubuntu een beetje anders om met executables.
Wat mij wel opviel, is dat ik er nog nooit tegenaan ben gelopen.
Gebruik Wine al jaren met genoegen over diverse upgrades heen.
Daardoor heb ik waarschijnlijk altijd een setting gehad die correct is gebleven, zelfs toen ik een upgrade uitvoered naar 10.04.
Blijkbaar hebben nieuwe installs met Wine als extra op geinstalleerd dit probleem.
« Laatst bewerkt op: 2011/04/15, 21:14:38 door donpedroII »