Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen beeld op VGA touchscreen monitor na installatie  (gelezen 506 keer)

Offline Johnnie

  • Lid
  • Steunpunt: Nee
Geen beeld op VGA touchscreen monitor na installatie
« Gepost op: 2011/04/12, 19:46:15 »
Onlangs een nieuwe barebone (type Shuttle XPC Barebone SH55J2) aangeschaft met de bedoeling hier Ubuntu op te plaatsen. De oorspronkelijke bedoeling was om een serverversie te plaatsen zonder grafische ondersteuning. Er wordt dus geen GUI geplaatst.
Nu heb ik al verschillende systemen hiermee ingericht (oudere Compaq machines) en ook met verschillende Ubuntu veries. Dat werkte doorgaans in een keer direct zoals gewenst.

Nu de huidige installatie. Met de installatie van e.e.a. liep dit in principe allemaal ok. Na de laatste herstart ontstonden de problemen. De Elo touchscreen monitor ging uit zichzelf in standby. Later heb ik een modernere monitor hierop aangesloten en constateerde ik dat de uitsturing niet standaard VGA was maar op een zeer hoge resolutie. Ook de desktopversie van 10.10 geplaatst maar dat geeft interferentie op het beeldscherm omdat de driver niet matcht. Met een oudere versie (9.04) had ik wel videooutput maar geen herkend netwerk. Het moet dus wel een incompatibiliteitsprobleem zijn, maar ik kan de juiste driver nergens vinden.

Hieronder de specs van het systeem.

Citaat
J2 chassis
Black J2 chassis with aluminum cover
Bays: 1x 5.25“ external, 2x 3.5“ internal
Supports Socket 1156 Desktop CPUs
Supports Core i3 / i5 / i7-8xx (TDP ≤ 95W)
Shuttle I.C.E. Heat-pipe cooling system
1x PCI-Express x16 (v2.0), 1x PCI
Supports dualslot graphics cards
Intel H55 Express PCH
Integrated Intel HD graphics in
combination with Intel Core i3/i5 processor
Supports DirectX 10, OpenGL 2.1
Output: VGA and HDMI (HDCP, 1080p)
Supports 4x DDR3-1066/1333
Up to 16 GBytes total size
4x SATA (internal)
1x External SATA (front)
4-in-1 card reader
7.1-ch HD-audio, SPDIF output
GigaBit LAN
USB 2.0 (2x front, 4x rear, 4x onboard)
One front USB port is shared with eSATA
300 Watt mini power supply (80 PLUS)
Home-Media
CPU
Slots
Chipset •
Integrated
Graphics


Iemand een idee hoe ik dit probleem kan oplossen