Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Fout in OEM install, herkent user bij inlog niet meer  (gelezen 786 keer)

Offline glupper68

  • Lid
  • Steunpunt: Nee
Fout in OEM install, herkent user bij inlog niet meer
« Gepost op: 2011/04/12, 19:10:03 »
Gisteren Natty geinstalleerd en zag er meteen goed uit.
Echter vandaag tijdens het opstarten kreeg ik iedere keer een zwart scherm met de melding dat er een fout in de OEM install zat waardoor hij kennelijk mijn User niet meer zag. Ik moest een nieuwe user aanmaken met het commando adduser USERNAME en vervolgens exit typen.  Ik heb gewoon mijn oude username steeds gebruikt. Na de exit kreeg ik dan toch het inlogscherm te zien en kon ik verder

Iemand een idee?
Intel Pentium  Core 2 duo 2.66 ghz, geheugen 4 gig, Grafische kaart  NVidia GeForce 7050, geluid  Realtek High Definition audio, Router Linksys 54 Mbps WRT54GL wireless

Ubuntu 11.04

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Fout in OEM install, herkent user bij inlog niet meer
« Reactie #1 Gepost op: 2011/04/16, 23:54:56 »
Je hebt een OEM install gedaan en dan word er naar ik meen geen user aangemaakt. De OEM install word gebruikt door fabrikanten/winkeliers om een versie op te zetten waar je later zelf een user kan aanmaken.
Dus opnieuw installeren maar nu geen OEM install doen. (Dat heb je waarschijnlijk gekozen via F4 in het opstart menu van de LiveCD.)