Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: wel draadloos verbinding maar erg traag....  (gelezen 2777 keer)

Offline _eric_

  • Lid
  • Steunpunt: Nee
wel draadloos verbinding maar erg traag....
« Gepost op: 2011/04/11, 16:05:39 »
Dag allemaal,

Ik heb een probleem waar ik maar niet uitkom.

Hier in huis staan twee laptops. Op de ene werkt alles feilloos. Op de andere heb ik sinds kort een probleem met de Wifi.

De computer is een Toshiba Satelilite A100-534 met een ingebouwde draadloze kaart.

Het rare is dat het lijkt alsof in het begin alles goed werkt, maar na een tijdje werkt internet niet meer.

Firefox is heel traag, Chrome ook. Mailtjes willen niet meer verstuurd worden, enz.

Info:
- Toshiba Satelilite A100-534
- Ubuntu 10.04
- Voor een uitkomst van lspci zij bijlage
- Verbinden via Wicd geeft geen soelaas.

Het rare is dat eea jaren lang probleemloos gedraaid heeft en opeens dit probleem speelt.
Eerst dacht ik dat het kwam omdat er een nieuwe draadloze router is gekomen (Experiabox / Arcadyan ARV7519). Maar terug naar mijn oude router heb ik hetzelfde probleem...

Ik krijg het idee dat de interne wifi gewoon kapot is....

Bedraad netwerk is geen probleem.

Iemand een suggestie

Groeten
Eric

Offline Timo

  • Forumteam
    • timo.diedering
  • Steunpunt: Ja
Trotse eigenaar van een Nokia N900, een Nokia N9 en een Jolla.

Offline _eric_

  • Lid
  • Steunpunt: Nee
Re: wel draadloos verbinding maar erg traag....
« Reactie #2 Gepost op: 2011/04/11, 16:35:27 »
http://sites.google.com/site/computertip/geendraadloosinternet

;)
Vergeten te melden, 10.04 vers geïnstalleerd (ik dacht dat het op één of andere manier een software probleem zou zijn..) en bovenstaande zaken ook langs gelopen... 

Offline Timo

  • Forumteam
    • timo.diedering
  • Steunpunt: Ja
Re: wel draadloos verbinding maar erg traag....
« Reactie #3 Gepost op: 2011/04/11, 16:37:49 »
Heb je ook ndiswrapper geprobeerd?
Trotse eigenaar van een Nokia N900, een Nokia N9 en een Jolla.

Offline _eric_

  • Lid
  • Steunpunt: Nee
Re: wel draadloos verbinding maar erg traag....
« Reactie #4 Gepost op: 2011/04/11, 16:39:59 »
Nee, ik weet niet welke driver ik nodig heb voor mijn kaart... De windows die eerst op die laptop stond is al 4 jaar geleden verdwenen....

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: wel draadloos verbinding maar erg traag....
« Reactie #5 Gepost op: 2011/04/11, 20:36:46 »
Probeer Ubuntu 10.10 eens. Die gaat sowieso beter om met draadloos.

Offline _eric_

  • Lid
  • Steunpunt: Nee
Re: wel draadloos verbinding maar erg traag....
« Reactie #6 Gepost op: 2011/04/12, 13:02:58 »
Geprobeerd, maar ook dat biedt geen soelaas........ Ik hou het er voorlopig maar op dat de kaart brak geworden is en heb de laptop bedraad aangesloten...........  :'(

Ik wacht 11.04 af, misschien is dat nog een oplossing.

BTW: kan iemand uit het lijstje uit mijn openingspost destilleren wat voor kaart er in zou moeten zitten?

Groet
Eric
« Laatst bewerkt op: 2011/04/12, 13:04:33 door _eric_ »

Offline Mikkel

  • Lid
  • Steunpunt: Nee
Re: wel draadloos verbinding maar erg traag....
« Reactie #7 Gepost op: 2011/04/12, 13:59:47 »
BTW: kan iemand uit het lijstje uit mijn openingspost destilleren wat voor kaart er in zou moeten zitten?

Open een terminal (via menu Toepassingen, Hulpmiddelen, Terminalvenster), typ daarin sudo lshw -html > hardware.html en druk op Enter. Wachtwoord invullen, nogmaals op Enter drukken en er verschijnt in je Persoonlijke map een bestand met de naam hardware.html met daarin een opsomming van de hardware van je pc.

Offline softbart

  • Lid
  • Steunpunt: Nee
Re: wel draadloos verbinding maar erg traag....
« Reactie #8 Gepost op: 2011/04/12, 16:26:38 »
Je lspci.txt geeft de:
02:04.0 Ethernet controller: Atheros Communications Inc. AR2413 802.11bg NIC (rev 01)
Subsystem: Askey Computer Corp. Device 7094
Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV+ VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
Latency: 168 (2500ns min, 7000ns max), Cache Line Size: 32 bytes
Interrupt: pin A routed to IRQ 20
Region 0: Memory at c0200000 (32-bit, non-prefetchable) [size=64K]
Capabilities: <access denied>
Kernel driver in use: ath5k
Kernel modules: ath5k
Volgens google (ar2413 ubuntu) geeft deze kaart problemen.

groet,

Theo

Offline _eric_

  • Lid
  • Steunpunt: Nee
Re: wel draadloos verbinding maar erg traag....
« Reactie #9 Gepost op: 2011/04/13, 10:19:55 »
Erg vreemd.... Jaren werkt eea probleemloos. Nu niet meer.

Aangezien de laptop op een vaste werkplek staat heb ik het nu aangesloten op het netwerk via het stroomnet...

Nu werkt het weer en ben ik van de ergernis af en zal ik kijken of in 11.04 draadloos weer werkt.

In ieder geval allemaal bedankt voor het meedenken.

Groeten
Eric