Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Opgelost] Firefox 4.0 dingetje  (gelezen 441 keer)

Offline donpedroII

  • Lid
  • Steunpunt: Nee
[Opgelost] Firefox 4.0 dingetje
« Gepost op: 2011/04/07, 17:50:19 »
Vandaag met wat hobbels toch eindelijk FF 4.0 aan de praat gekregen.
Grootste probleem zat hem in de hidden folder .mozila die ik uiteindelijk maar even opzij heb moeten zetten.
Nu werkt het geheel tot nu toe probleemloos, maar er is 1 ding dat ik niet helemaal op z'n plek krijg.

Heb Google als mijn startpagina ingesteld, maar deze kom constant op in het thais ... denk ik.
Het is in ieder geval geen Nederlands  ;-)

Herkent iemand dit probleem?

OS is 10.04 LTS
« Laatst bewerkt op: 2011/04/07, 19:23:33 door donpedroII »

Offline ThomasN

  • Lid
  • Steunpunt: Nee
Re: Firefox 4.0 dingetje
« Reactie #1 Gepost op: 2011/04/07, 18:19:31 »
Is het misschien de native American Cherokee-taal? In deze video wordt een oplossing gegeven (wel in het Engels): http://www.youtube.com/watch?v=ebZNl-bCGts

Als je niet precies hetzelfde probleem hebt kan het sowieso geen kwaad om eens bij die taalinstellingen van Firefox te kijken.

Offline donpedroII

  • Lid
  • Steunpunt: Nee
Re: Firefox 4.0 dingetje
« Reactie #2 Gepost op: 2011/04/07, 19:22:28 »
Is het misschien de native American Cherokee-taal? In deze video wordt een oplossing gegeven (wel in het Engels): http://www.youtube.com/watch?v=ebZNl-bCGts

Als je niet precies hetzelfde probleem hebt kan het sowieso geen kwaad om eens bij die taalinstellingen van Firefox te kijken.
Spot on, de oplossing voor mijn probleem.
Was inderdaad hier alleen maar die 'chrome' setting aanwezig.
Engels toegevoegd en nu werkt alles weer als vanouds.

@ femke98 , die instelling heb ik ook geprobeerd, maar zonder effect helaas.

Bedankt.

Hieronder nog even een plaatje van hoe het was.