Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ubuntu + JWM werkt niet  (gelezen 394 keer)

Offline Theo1971

  • Lid
  • Steunpunt: Nee
Ubuntu + JWM werkt niet
« Gepost op: 2011/03/31, 10:47:12 »
Hallo,

Als eerste heb ik geen idee of ik het hier in het juiste lijstje post (afdeling Ubuntu blokkendozen kon ik niet vinden ;) ).
Maar ik heb een probleempje.
Ik bouw Ubuntu blokkendoosjes en maak er voor mijzelf een naslagwerkje van, altijd handig (ik heb nogal wat oude pc-junk). Nu is het met IceWM,LXDE, Fluxbox en Openbox geen probleem. Maar met JWM is het een ander verhaal. Ik heb het nu 3 keer geprobeert, maar na het starten van x krijg ik alleen zwart beeld en een aanwijzer (geen menu's of balken). Bij Debian heb ik hetzelfde resultaat. remove ik het JWM pakket en zet ik er bijvoorbeeld Fluxbox op dan werkt het.
Het lijkt me dat het dus echt een JWM-pakket probleem is, iemand een idee waar ik moet zoeken?

Groetjes,
Theo
Ryzen 7 1700 16gb, RX 580 8gb, AOC 24" FreeSync scherm,  Corsair Strafe Red (mechanisch toetsenbord), 256GB SSD, 4 TB HDD. OS: Linux Mint