Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Instalatie lukt niet  (gelezen 6065 keer)

me

  • Gast
Instalatie lukt niet
« Gepost op: 2006/02/07, 19:16:12 »
Oke, ik probeer nu ubuntu te installeren, op men laptop. Ik heb het iso bestand op de cd gebrand (als image) en als ik boot op men pc dan is er geen probleem hij begint gewoon aan de install, dan staat er dat ik op enter moet drukken voor de basis instalatie dat doe ik, dan kies ik een land gaat ook goed. De taal ook nog geen problemen. Dan komt er een kadertje met een progress balk ook nog geen problemen maar daarna krijg ik een gewoon blauw scherm met onderaan een grijze balk.

Als ik dan op Alt + F4 druk dan zie ik allemaal tekst en daar staat:

(dit is slechts een stuk van alles)

[code]trying to load module

Offline kennywest

  • Lid
    • http://kennywest.blogspot.com
  • Steunpunt: Nee
Instalatie lukt niet
« Reactie #1 Gepost op: 2006/02/07, 19:46:00 »
Via google vond ik dit:
http://www.linuxquestions.org/questions/showthread.php?t=239122

Probeer eens op de boot prompt (net voor installatie start) dit in te tokkelen:
acpi=off noapic nolapic
en dan enter

me

  • Gast
Instalatie lukt niet
« Reactie #2 Gepost op: 2006/02/07, 19:52:58 »
En wat zou dat dan doen?

Offline kennywest

  • Lid
    • http://kennywest.blogspot.com
  • Steunpunt: Nee
Instalatie lukt niet
« Reactie #3 Gepost op: 2006/02/07, 19:56:37 »
Dat zet uw ACPI uit, geeft af en toe problemen op laptops.

me

  • Gast
Instalatie lukt niet
« Reactie #4 Gepost op: 2006/02/07, 20:12:07 »
Nee dit lukt niet dan krijg ik het volgende:
could not find kernel image:acpi=off :s

Offline zappa

  • Lid
    • http://www.c3c.be
  • Steunpunt: Nee
Instalatie lukt niet
« Reactie #5 Gepost op: 2006/02/07, 20:22:33 »
Ik citeer u:
'dan staat er dat ik op enter moet drukken voor de basis instalatie dat doe ik'
Heb je het daar gezet voor je op enter hebt gedrukt?

me

  • Gast
Instalatie lukt niet
« Reactie #6 Gepost op: 2006/02/07, 20:24:18 »
ja

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
Instalatie lukt niet
« Reactie #7 Gepost op: 2006/02/07, 21:15:19 »
install acpi=... etc...

me

  • Gast
Instalatie lukt niet
« Reactie #8 Gepost op: 2006/02/08, 12:43:54 »
Bedankt Dennis, hij begint de installatie nu zien wat het resultaat is.

edit: hij gaat al verder dan ervoor dus echt bedankt iedereen voor de tips en hulp!!!

me

  • Gast
Instalatie lukt niet
« Reactie #9 Gepost op: 2006/02/08, 13:38:17 »
Oke ik ben nu al zonder problemen gekomen tot het basissysteem te installeren; maar ik krijg de volgende melding:

Kan het basissysteem niet installeren
Het  installatieprogramma vindt geen manier om het basissysteem te installeren. Er is noch een intalleerbare CD-ROM gevonden, noch een geldige spiegelserver ingesteld.

Wat moet ik doen de cd zit in dus ik snap het echt niet.

me

  • Gast
Instalatie lukt niet
« Reactie #10 Gepost op: 2006/02/08, 18:24:10 »
Is dit soms een probleem met men cd of cd-lezer ofzo?

(btw: keer daarvoor is het me gelukt om het basissyteem te installen maar ik ben prongeluk vergeten die laders te installeren dus als ik me pc restart komt er iets van kan het basissysteem niet vinden, wat moet ik doen?)

Offline kennywest

  • Lid
    • http://kennywest.blogspot.com
  • Steunpunt: Nee
Instalatie lukt niet
« Reactie #11 Gepost op: 2006/02/08, 18:33:50 »
Gemakkelijkst zal zijn om te herbeginnen en niet vergeten om de "laders" in te stellen. Je kan het uiteraard ook manueel aanpassen via de commando lijn, maar laten we eerst de eenvoudige oplossing proberen ;)

me

  • Gast
Instalatie lukt niet
« Reactie #12 Gepost op: 2006/02/08, 18:57:14 »
Kan ik het er gewoon overinstaleren of moet ik eerst formateren?

me

  • Gast
Instalatie lukt niet
« Reactie #13 Gepost op: 2006/02/08, 19:19:22 »
Het zal toch wel via de commando lijn moeten want het opnieuw instaleren lukt niet.

Offline kennywest

  • Lid
    • http://kennywest.blogspot.com
  • Steunpunt: Nee
Instalatie lukt niet
« Reactie #14 Gepost op: 2006/02/08, 19:30:49 »
Probeer anders eerst eens te formatteren ;)

me

  • Gast
Instalatie lukt niet
« Reactie #15 Gepost op: 2006/02/08, 19:32:18 »
En hoe doe ik dat want de enigste os die er nu opstaat is die linux die ik niet kan laden. =)

Offline kennywest

  • Lid
    • http://kennywest.blogspot.com
  • Steunpunt: Nee
Instalatie lukt niet
« Reactie #16 Gepost op: 2006/02/08, 19:34:52 »
Gewoon partities opnieuw aanmaken.

Offline zappa

  • Lid
    • http://www.c3c.be
  • Steunpunt: Nee
Instalatie lukt niet
« Reactie #17 Gepost op: 2006/02/08, 19:35:39 »
In menu eerst partitie verwijderen, dan terug herbeginnen.

me

  • Gast
Instalatie lukt niet
« Reactie #18 Gepost op: 2006/02/08, 20:16:15 »
Nee het lukt niet als nu die progress balk komt met de basissysteem instaleren komt er dat er geen cdrom gevonden word maar die instal disc zit in :o

Offline kennywest

  • Lid
    • http://kennywest.blogspot.com
  • Steunpunt: Nee
Instalatie lukt niet
« Reactie #19 Gepost op: 2006/02/08, 20:34:59 »
Heb je de suggestie van Dennis terug gebruikt?
Citaat van: Dennis
install acpi=... etc...

me

  • Gast
Instalatie lukt niet
« Reactie #20 Gepost op: 2006/02/08, 20:36:59 »
Ja, maar nu is hij opeens terug wel aan het instaleren, ik zal blij zijn als die laptop stabiel draait =)

me

  • Gast
Instalatie lukt niet
« Reactie #21 Gepost op: 2006/02/08, 21:09:45 »
En nee het lukt niet kan iemand mij uitlegen hoe het kan met die commando lijn

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
Instalatie lukt niet
« Reactie #22 Gepost op: 2006/02/09, 13:46:54 »
pci=routeirq toevoegen aan die command line misschien?

Ik doe maar een gooi, het is duidelijk dat je laptopje niet helemaal werkt zoals zou moeten...

me

  • Gast
Instalatie lukt niet
« Reactie #23 Gepost op: 2006/02/09, 16:19:19 »
De command line is dat boot: dat je ziet als je boot op de cd van ubuntu?

me

  • Gast
Instalatie lukt niet
« Reactie #24 Gepost op: 2006/02/09, 18:04:36 »
De md5sum klopt niet, hoe hou ik hier rekening mee als ik brand met nero6?