Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Opgelost] Schijfbeheer wil niet werken  (gelezen 1592 keer)

Offline Mshraks

  • Lid
  • Steunpunt: Nee
[Opgelost] Schijfbeheer wil niet werken
« Gepost op: 2011/03/27, 15:12:31 »
Ik heb na een nieuwe installatie ook de toepassing schijbeheer geinstalleerd om het auto mounten te kunnen configureren.
Maar ik wanneer ik het tracht te openen de melding:

Er zijn geen bestandssystemen die u mag aankoppelen of afkoppelen.
Raadpleeg uw systeembeheerder.


Heb het al gedeinstalleerd en opnieuw geinstalleerd maar het wil niet werken.
Ook valt het me op dat het nu gerangschikt is onder de tab systeemgereedschappen terwijl het voorheen altijd onder Systeem-->Beheer  werd geinstalleerd.

Iemand enig idee wat hier misgaat en hoe ik toch de toepassing schijfgereedschap kan benaderen?
Alvast bedankt voor de hulp.
« Laatst bewerkt op: 2011/03/27, 16:05:17 door Mshraks »
4 GB DD3 RAM OCZ 1066Mhz
Hardeschijf : Maxtor 500GB
Processor : AMD Phenom II X4 955 Black Edition 4x 3.2 Ghz 8.0 MB total cache
Video : Sapphire Radeon HD 5770 1Gb GDDR5
Mainboard: MSI 760GM-E51
OS : ubuntu 10.10

Offline Timo

  • Forumteam
    • timo.diedering
  • Steunpunt: Ja
Re: Schijfbeheer wil niet werken
« Reactie #1 Gepost op: 2011/03/27, 15:13:55 »
ff in alacarte kijken wat het commando voor dat progje is en die uitvoeren als root... =D
Trotse eigenaar van een Nokia N900, een Nokia N9 en een Jolla.

Offline Mshraks

  • Lid
  • Steunpunt: Nee
Re: Schijfbeheer wil niet werken
« Reactie #2 Gepost op: 2011/03/27, 15:45:24 »
Wat is alacarte? ???
4 GB DD3 RAM OCZ 1066Mhz
Hardeschijf : Maxtor 500GB
Processor : AMD Phenom II X4 955 Black Edition 4x 3.2 Ghz 8.0 MB total cache
Video : Sapphire Radeon HD 5770 1Gb GDDR5
Mainboard: MSI 760GM-E51
OS : ubuntu 10.10

Offline Timo

  • Forumteam
    • timo.diedering
  • Steunpunt: Ja
Re: Schijfbeheer wil niet werken
« Reactie #3 Gepost op: 2011/03/27, 15:47:07 »
Wat is alacarte? ???

Oow, sorry... ;). Ik bedoel hoofdmenu, in systeem|voorkeuren. In de terminal heet dat alacarte :-[...
Trotse eigenaar van een Nokia N900, een Nokia N9 en een Jolla.

Offline Mshraks

  • Lid
  • Steunpunt: Nee
Re: Schijfbeheer wil niet werken
« Reactie #4 Gepost op: 2011/03/27, 15:49:25 »
Ben niet zo`n exper maar wat zijn dus nu precies de handelingen die ik moet verrichten om het programma te kunnen starten?
4 GB DD3 RAM OCZ 1066Mhz
Hardeschijf : Maxtor 500GB
Processor : AMD Phenom II X4 955 Black Edition 4x 3.2 Ghz 8.0 MB total cache
Video : Sapphire Radeon HD 5770 1Gb GDDR5
Mainboard: MSI 760GM-E51
OS : ubuntu 10.10

Offline Timo

  • Forumteam
    • timo.diedering
  • Steunpunt: Ja
Re: Schijfbeheer wil niet werken
« Reactie #5 Gepost op: 2011/03/27, 16:01:17 »
Wacht: Volledige handlieding:
1. Systeem|voorkeuren|hoofdmenu
2. Hier klik je aan de linkerkant op "Systeemgereedschappen".
3. Je klikt op "schijfbeheer" in het rechterpaneel.
4. Je klikt op eigenschappen.
5. Je kopieert de opdracht.
6. je typ sudo in in het terminalvenster, daarachter zet je de opdracht die je zojuist gekopieerd hebt.
7. je drukt op enter.
8. je typt je ww in.
9 je ziet geen sterretjes of bolletjes, dat hoort zo.
10. als dat goed werkt kun je in hoofdmenu sudo voor de opdracht zetten.
Trotse eigenaar van een Nokia N900, een Nokia N9 en een Jolla.

Offline Mshraks

  • Lid
  • Steunpunt: Nee
Re: Schijfbeheer wil niet werken
« Reactie #6 Gepost op: 2011/03/27, 16:04:55 »
Mijn hartelijk dank voor de moeite maar ik ben volledig in de war met opslagapparaatbeheer.
Dat moest ik hebben, haal alles door elkaar momenteel.
Toch bedankt voor de hulp, maar ik heb het al opgelost. ;)
4 GB DD3 RAM OCZ 1066Mhz
Hardeschijf : Maxtor 500GB
Processor : AMD Phenom II X4 955 Black Edition 4x 3.2 Ghz 8.0 MB total cache
Video : Sapphire Radeon HD 5770 1Gb GDDR5
Mainboard: MSI 760GM-E51
OS : ubuntu 10.10

Offline Timo

  • Forumteam
    • timo.diedering
  • Steunpunt: Ja
Re: [Opgelost] Schijfbeheer wil niet werken
« Reactie #7 Gepost op: 2011/03/27, 16:07:20 »
Mooi dat het opgelost is ;)
Trotse eigenaar van een Nokia N900, een Nokia N9 en een Jolla.