Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: bep. functies op dit forum met 10.04 niet bereikbaar.  (gelezen 8167 keer)

Offline wolfke

  • Lid
  • Steunpunt: Nee
bep. functies op dit forum met 10.04 niet bereikbaar.
« Gepost op: 2011/03/26, 23:05:23 »
Raar, maar volgende functies kan ik niet selecteren met 10.04 (met 9.04 lukt dit wel):

HELP ZOEL PROFIEL MIJN BERICHTEN LEDEN UITLOGGEN

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: bep. functies op dit forum met 10.04 niet bereikbaar.
« Reactie #1 Gepost op: 2011/03/27, 05:55:32 »
Werkt hier gewoon.
Misschien iets als adblock(plugin van firefox) geinstalleerd, waardoor bepaalde functies geblokkeerd worden.
Java ?

Offline Joris Donders

  • Lid
  • Steunpunt: Nee
Re: bep. functies op dit forum met 10.04 niet bereikbaar.
« Reactie #2 Gepost op: 2011/03/27, 12:43:40 »
Ook met 10.04-2 LTS geen een probleem hoor !

Gubuntu 17.04 wegens verdwijnen Unity binnenkort

Offline Vincentlaborant

  • Lid
    • vincentvandenbergh
    • openSUSE tips
  • Steunpunt: Nee
Re: bep. functies op dit forum met 10.04 niet bereikbaar.
« Reactie #3 Gepost op: 2011/03/27, 14:54:05 »

HELP ZOEL PROFIEL MIJN BERICHTEN LEDEN UITLOGGEN

Ik weet waar je bed slaapt?

scripts toestaan en het werkt allemaal.
Toshiba Satellite P500 1C8
openSUSE Leap Xfce

https://sites.google.com/site/guidetoopensuse/home

Offline wolfke

  • Lid
  • Steunpunt: Nee
Re: bep. functies op dit forum met 10.04 niet bereikbaar.
« Reactie #4 Gepost op: 2011/03/27, 17:36:06 »

HELP ZOEL PROFIEL MIJN BERICHTEN LEDEN UITLOGGEN

Ik weet waar je bed slaapt?

scripts toestaan en het werkt allemaal.
bedoel je in Firefox? daar zijn javascripts toegelaten.
of ergens anders?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: bep. functies op dit forum met 10.04 niet bereikbaar.
« Reactie #5 Gepost op: 2011/03/27, 19:44:00 »
Toevallig NoScript geïnstalleerd in Firefox?

Offline wolfke

  • Lid
  • Steunpunt: Nee
Re: bep. functies op dit forum met 10.04 niet bereikbaar.
« Reactie #6 Gepost op: 2011/03/27, 20:08:57 »
Toevallig NoScript geïnstalleerd in Firefox?
Dit zegt me niets. Het is alleen hier dat ik zulke problemen heb.

Offline grizzler

  • Lid
  • Steunpunt: Nee
Re: bep. functies op dit forum met 10.04 niet bereikbaar.
« Reactie #7 Gepost op: 2011/03/27, 21:05:34 »
Dat deel van de pagina's is pure HTML + CSS zonder een spoor van JavaScript, dus een of andere vorm van scriptblokkering lijkt me niet aan de orde (AdBlockfilterfout zou nog kunnen). Aan het forum zelf kan het ook niet liggen, want dan hadden anderen er ook last van (bovendien zou het dan met 9.04 waarschijnlijk ook niet werken). Er moet dus wel haast iets mis zijn met je browser in 10.04.

Sinds wanneer heb je dit probleem (altijd gehad / sinds een bepaalde update)? Doet het zich op alle pagina's van het forum voor?

Welke versie van Firefox gebruik je in 10.04? Hoe is die geïnstalleerd (Synaptic / handmatig)? Heb je add-ons in gebruik? Zo ja, welke?
Als je add-ons gebruikt, zet die dan eens allemaal uit. Werkt het dan nog steeds niet?

Als je de muiswijzer over de balk met die teksten beweegt, lijkt het dan of er links onder zitten? Met andere woorden, wijzigt de aanwijzer van vorm en verschijnen er onderstrepingen onder die teksten?
Wordt er dan ook een URL zichtbaar (statusbalk / linksonder in Firefoxvenster)? Zo ja, wat gebeurt er als je die handmatig in de adresbalk zet?

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: bep. functies op dit forum met 10.04 niet bereikbaar.
« Reactie #8 Gepost op: 2011/03/27, 21:12:00 »
"Aan het forum zelf kan het ook niet liggen, want dan hadden anderen er ook last van"

Nu maak je een grote fout.
Gisteravond kon ik het forum niet bereiken: server not found. Andere leden konden dat wel. Dus het is helemaal niet een kwestie van "anderen die er ook last van moeten hebben"; dat was gisteravond niet het geval en toch had ik er wel last van.
Het kan best eens aan het forum liggen, gezien dat de server gisteravond en vanochtend raar deed.

Offline grizzler

  • Lid
  • Steunpunt: Nee
Re: bep. functies op dit forum met 10.04 niet bereikbaar.
« Reactie #9 Gepost op: 2011/03/27, 21:19:21 »
"Aan het forum zelf kan het ook niet liggen, want dan hadden anderen er ook last van"

Nu maak je een grote fout.
Totaal andere situatie. Tenzij het bedoelde verschijnsel zich alleen gisteravond voordeed (en wat heeft het dan voor zin het te melden?), blijf ik erbij dat het niet aan het forum zal liggen.
« Laatst bewerkt op: 2011/03/27, 21:21:13 door grizzler »

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: bep. functies op dit forum met 10.04 niet bereikbaar.
« Reactie #10 Gepost op: 2011/03/27, 21:26:04 »
Ja, het deed zich alleen gisteravond voor. Het gaat mij er alleen om dat je niet zo gauw moet zeggen dat het niet aan het forum kan liggen omdat anderen er geen last van hebben, want dat was gisteravond met die server ook niet zo.

Ontopic: waar staat het zoomniveau op? Ik heb namelijk als ik in Opera 11 het zoomniveau op 125% zet, dan verdwijnt de genoemde balk. Staat bij jou het zoomniveau soms hoger dan 100%?

Offline Luuk58

  • Lid
  • Steunpunt: Nee
Re: bep. functies op dit forum met 10.04 niet bereikbaar.
« Reactie #11 Gepost op: 2011/03/27, 21:38:02 »
@vistaus Falende DNS-instellingen hebben toch niks te maken met onklikbare knoppen :')

Offline grizzler

  • Lid
  • Steunpunt: Nee
Re: bep. functies op dit forum met 10.04 niet bereikbaar.
« Reactie #12 Gepost op: 2011/03/27, 21:44:10 »
Dat bedoel ik.

Enfin, het wachten is nu op een reactie van wolfke. Het is me eigenlijk nog niet duidelijk of die knoppen zelf het niet doen of de links die erachter zitten.

Offline wolfke

  • Lid
  • Steunpunt: Nee
Re: bep. functies op dit forum met 10.04 niet bereikbaar.
« Reactie #13 Gepost op: 2011/03/28, 00:13:26 »
- er zijn dus geen links als ik er met de muisknop overga.
--> op de "P" van STARTPAGINA verandert het van link naar gewone tekst en dit voor de rest van de lijn.
   (dus START is nog een link, PAGINA niet meer)

- ik denk dat het altijd zo geweest is (werk nog maar zeer recent met 10.04

- ik dacht dat firefox al op de install-cd stond??
- xmarks is actief als add-on  (zoals in mijn 9.04 en daar is er geen probleem.
- release firefox: 3.6.16


EDIT: ik heb iets gevonden.
doordat ik slecht zie, zoom ik redelijk ver in in Firefox.
Naematz ik de tekst verklein ('Ctrl -) verandert de lijn stilaan terug in een link
Pas als ik de tekst voor mij heel klein en onleesbaar maak, zijn al die knoppen links.
Dit is zeker niet het geval in 9.04. en dit is dan ook alleen op dit forum

« Laatst bewerkt op: 2011/03/28, 00:19:48 door wolfke »

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: bep. functies op dit forum met 10.04 niet bereikbaar.
« Reactie #14 Gepost op: 2011/03/28, 00:29:17 »
Dit is altijd al het geval geweest met inzoomen, in welke browser en welke Ubuntu-versie dan ook.

Offline grizzler

  • Lid
  • Steunpunt: Nee
Re: bep. functies op dit forum met 10.04 niet bereikbaar.
« Reactie #15 Gepost op: 2011/03/28, 09:06:47 »
Als ik maximaal inzoom met Firefox 4, zie ik hetzelfde bij het laatste en soms het voorlaatste woord van die navigatiebalk (UITLOGGEN altijd, LEDEN soms). Ik denk dat het al dan niet optreden van dit verschijnsel afhangt van hoe goed een browser met inzoomen kan omgaan, mogelijk gecombineerd met bepaalde eigenschappen van het besturingssysteem. Zou niet weten wat hier aan valt te doen...

Offline wolfke

  • Lid
  • Steunpunt: Nee
Re: bep. functies op dit forum met 10.04 niet bereikbaar.
« Reactie #16 Gepost op: 2011/03/28, 10:23:20 »
Dit is altijd al het geval geweest met inzoomen, in welke browser en welke Ubuntu-versie dan ook.

Sorry maar dit is niet juist: in 9.04 (die ik hier nog regelmatig draai) is dit zeker NIET.

Nog iets: dit is ook het enige forum waar ik mijn tekst heel klein moet maken wil ik bij het ingeven ervan de laatste woorden nog zien.
(ik kan dus niet ver genoeg naar rechts scrollen)

Op andere fora mag ik uitzoomen tot het maximum. steeds blijf ik alles zien en kan ik alle functies kiezen.

Als ik maximaal inzoom met Firefox 4, zie ik hetzelfde bij het laatste en soms het voorlaatste woord van die navigatiebalk (UITLOGGEN altijd, LEDEN soms).et weten wat hier aan valt te doen...
ik zie die ook altijd maar kan er niet op klikken als link.
« Laatst bewerkt op: 2011/03/28, 10:36:43 door wolfke »

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: bep. functies op dit forum met 10.04 niet bereikbaar.
« Reactie #17 Gepost op: 2011/03/28, 11:16:22 »
@wolfke: Waarom had ik dat probleem dan wel in 9.04? Dan was het of puur pech voor mij of puur geluk voor jou.

Offline wolfke

  • Lid
  • Steunpunt: Nee
Re: bep. functies op dit forum met 10.04 niet bereikbaar.
« Reactie #18 Gepost op: 2011/03/28, 13:01:08 »
@wolfke: Waarom had ik dat probleem dan wel in 9.04? Dan was het of puur pech voor mij of puur geluk voor jou.
snap ik ook niet, maar het heeft wel degelijk te maken met deze site.

Offline wolfke

  • Lid
  • Steunpunt: Nee
Re: bep. functies op dit forum met 10.04 niet bereikbaar.
« Reactie #19 Gepost op: 2011/03/29, 22:05:06 »
k zal het moeten sluiten wegens onoplosbaar zeker?  :'(

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: bep. functies op dit forum met 10.04 niet bereikbaar.
« Reactie #20 Gepost op: 2011/03/29, 22:17:20 »
Tja, het is niet duidelijk waar het probleem hem nu inzit, omdat de gebruikservaringen nogal uiteenlopen. I'm sorry :(

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: bep. functies op dit forum met 10.04 niet bereikbaar.
« Reactie #21 Gepost op: 2011/03/29, 22:22:56 »
Ik heb hetzelfde probleem gehad. Op mijn 1920x1200 scherm zoomde ik enkele malen in, dan ging mijn grafische kaart stuk en ik kreeg enkel nog een 1024x768 (of iets in die aard) resolutie. Toen kon ik niet meer op "Uitloggen" klikken in die balk. Na een keertje terug uitzoomen, werkte het terug.

Offline wolfke

  • Lid
  • Steunpunt: Nee
Re: bep. functies op dit forum met 10.04 niet bereikbaar.
« Reactie #22 Gepost op: 2011/03/30, 10:54:00 »
Ik heb hetzelfde probleem gehad. Op mijn 1920x1200 scherm zoomde ik enkele malen in, dan ging mijn grafische kaart stuk en ik kreeg enkel nog een 1024x768 (of iets in die aard) resolutie. Toen kon ik niet meer op "Uitloggen" klikken in die balk. Na een keertje terug uitzoomen, werkte het terug.
dat is het nu juist. ik ben dus zeker niet alleen.
Ook wordt bij inzoomen op dit forum een deel  tekst van de hoofding over mekaar geschreven,
dat ligt niet aan mijn browser hé.

Offline grizzler

  • Lid
  • Steunpunt: Nee
Re: bep. functies op dit forum met 10.04 niet bereikbaar.
« Reactie #23 Gepost op: 2011/03/30, 13:28:32 »
Ook wordt bij inzoomen op dit forum een deel  tekst van de hoofding over mekaar geschreven,
dat ligt niet aan mijn browser hé.
Waarschijnlijk toch wel. Ik zie dat hier (met Firefox 4 op Ubuntu 10.04) namelijk niet. Zelfs maximaal ingezoomd lopen er nergens teksten over elkaar heen.
Zoomen is een functie van de browser, niet van de site.

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: bep. functies op dit forum met 10.04 niet bereikbaar.
« Reactie #24 Gepost op: 2011/03/30, 19:24:09 »
In Chromium gaat het zoomen bij mij gewoon goed, zonder gekke dingen.
Alle linkjes werken nog en de teksten lopen ook niet door elkaar.