Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Monitor blijft flikkeren na installatie Ubuntu 10.10  (gelezen 724 keer)

Offline fransvanh

  • Lid
  • Steunpunt: Nee
Monitor blijft flikkeren na installatie Ubuntu 10.10
« Gepost op: 2011/03/22, 09:42:24 »
Ik heb op mijn desktop onder Windows XP de laatste versie van Ubuntu 10.10 geïnstalleerd. De installatie is  wel goed gegaan maar het scherm flikkert. Ik heb op diverse fora geen oplossing voor dit probleem gevonden.
Mijn systeemgegevens zijn:
AMD Athlon 64 processor 3700+
ATI Radeon X1300
« Laatst bewerkt op: 2011/03/23, 08:44:11 door fransvanh »

Offline Roc.am

  • Lid
  • Steunpunt: Nee
Re: Monitor blijft flikkert na installatie Ubuntu 10.10
« Reactie #1 Gepost op: 2011/03/22, 09:54:44 »
Zoals ik dit lees heb je een WUBI (Ubuntu binnen Windows) installatie uitgevoerd.
Dit werkt wel, maar is meer om te kijken of je Ubuntu überhaupt aanstaat.
Het is beter om Ubuntu naast Windows te installeren door de met de cd op starten en te kiezen voor de optie Ubuntu langs Windows installeren.
http://wiki.ubuntu-nl.org/InstallatieDesktopMaverick

Om op je foutmelding terug te komen, heb je de updates geïnstalleerd en heb je het stuurprogramma van je videokaart geïnstalleerd ?

- Roc
Is je vraag opgelost? Markeer het als [OPGELOST] in de titel van je bericht!

Offline fransvanh

  • Lid
  • Steunpunt: Nee
Re: Monitor blijft flikkeren na installatie Ubuntu 10.10
« Reactie #2 Gepost op: 2011/03/23, 08:51:23 »
Ik heb Ubuntu eerst met Wubi geïnstalleerd. Op advies na hetzelfde probleem heb ik toen vanaf de CD proberen te installeren maar die installatie lukte niet, ik kreeg na de installatie foutmeldingen en het systeem liep helemaal vast. Toen heb ik opnieuw met wubi een installatie gedaan en die ging wel goed. Maar het probleem van de flikkerende monitofr blijft.

Ik ben een beginner met Ubuntu en ik heb niet zelf een driver van de videokaart geïnstalleerd, omdat ik geen idee heb waar ik die vind en hoe ik die moet installeren. ATI X1300 wordt naar ik gelezen heb niet meer officieel ondersteunt. Ik heb gezocht naar open source driver maar nog niet gevonden. Wie weet waar ik die kan vinden?
« Laatst bewerkt op: 2011/03/23, 10:44:16 door fransvanh »