Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Toshiba met Atheros AR5001  (gelezen 488 keer)

martijnrianne

  • Gast
Toshiba met Atheros AR5001
« Gepost op: 2011/03/15, 19:41:20 »
Beste Ubuntu fanaten,

Sinds dit weekend weer lekker terug op het vertrouwde Ubuntu, zowel mijn laptop als die van mijn vriendin voorzien van 10.10.

Mijn pctje werkt prima maar die van mijn vriendin heeft kuren met de draadloze adapters... en ja hoor een Atheros... de haren gaan me al overeind staan (nare ervaringen). Maar goed, Ubuntu installeren en het werkt al... kijk daar hou ik van!

Maar nu werkt de draadloze adapter niet meer, mijn vermoeden is toch nadat er een update is geweest dat de driver weer verbokt is... kan iemand vertellen hoe ik kan checken welke driver actief is? Wellicht voor de zekerheid even madwifi compilen?

Hoor graag jullie ervaringen en evt oplossingen.

groeten Martijn

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Toshiba met Atheros AR5001
« Reactie #1 Gepost op: 2011/03/15, 19:46:35 »
Hmmm....  Vervelend. Doorloop dit stappenplan eens:
http://sites.google.com/site/computertip/geendraadloosinternet

Heeft dat geen resultaat, dan zal ik wel eens kijken of ik een handleiding voor je kan opduikelen voor het handmatig installeren van 't madwifi-spul (daar heb ik jaren geleden weleens een handleiding voor gemaakt, voor deze Atheros).

Offline petervs

  • Lid
  • Steunpunt: Nee
Re: Toshiba met Atheros AR5001
« Reactie #2 Gepost op: 2011/03/15, 20:28:35 »
Ik heb hier een toshiba met een AR5001, en die werkt alweer 'n aantal ubuntu versies meteen na de installatie, dus ik heb het vermoeden dat het aan iets anders ligt dan de driver.

De driver die nu gebruikt wordt is de ath5k.
« Laatst bewerkt op: 2011/03/15, 20:33:12 door petervs »
Ubuntu MATE 16.04

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Toshiba met Atheros AR5001
« Reactie #3 Gepost op: 2011/03/16, 00:32:09 »
Ik heb hier een toshiba met een AR5001, en die werkt alweer 'n aantal ubuntu versies meteen na de installatie, dus ik heb het vermoeden dat het aan iets anders ligt dan de driver.

De driver die nu gebruikt wordt is de ath5k.

Ja, het leek me ook al raar... Die madwifi-ingreep is al jaren overbodig....