Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ubuntu 10.10 start niet op (IO APTIC+ timer doesn't work!)  (gelezen 3921 keer)

Offline lord4163

  • Lid
    • Simpelbuntu
  • Steunpunt: Nee
Ubuntu 10.10 start niet op (IO APTIC+ timer doesn't work!)
« Gepost op: 2011/03/11, 14:28:46 »
Hallo,

Zojuist Ubuntu 10.10 op mijn vaders pc geïnstalleerd alleen krijg ik deze fout al start ik hem op:

http://www.plaatjesupload.nl/bekijk/2011/03/11/1299834270-420.jpg

Ik kan ook niet in recovery mode opstarten, weet iemand raad? (De computer heeft het een tijd niet gedaan)

A.B,
Fabian
« Laatst bewerkt op: 2011/03/11, 14:31:38 door lord4163 »
Meer weten over Ubuntu? Bezoek mijn site dan eens:
Simpelbuntu


Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Ubuntu 10.10 start niet op (IO APTIC+ timer doesn't work!)
« Reactie #1 Gepost op: 2011/03/11, 15:48:58 »
Kan je iets meer gegevens verstreken over de computer? Welk CPU, grafischekaart, hoeveel geheugen?
En waarom gebruik je een PEA kernel? Heeft dat een reden?
Zoals op het plaatje staat, start eens op met de optie noapic. Zodra je het Grub scherm krijgt druk je op de e toets. Nu kom je in de edit mode,
Voeg achter de kernelregel toe -- noapic. Hier wat meer er over https://help.ubuntu.com/community/BootOptions
In der Beschränkung zeigt sich der Meister.

Offline lord4163

  • Lid
    • Simpelbuntu
  • Steunpunt: Nee
Re: Ubuntu 10.10 start niet op (IO APTIC+ timer doesn't work!)
« Reactie #2 Gepost op: 2011/03/11, 18:04:45 »
Hij had al problemen met het opstarten van de live cd dus ik moest noapic inschakelen deed ik start hem op in live mode en installeer hem. (zo kwam ik dus aan die PAE kernel, is dit niet goed?)

Pentium 4
1GB RAM
Videokaart: X1300

ik begrijp niet hoe ik in noapic moet opstarten?
Meer weten over Ubuntu? Bezoek mijn site dan eens:
Simpelbuntu


Offline lord4163

  • Lid
    • Simpelbuntu
  • Steunpunt: Nee
Re: Ubuntu 10.10 start niet op (IO APTIC+ timer doesn't work!)
« Reactie #3 Gepost op: 2011/03/11, 18:49:32 »
Ik ga zo nog eens Kubuntu proberen te installeren.
Meer weten over Ubuntu? Bezoek mijn site dan eens:
Simpelbuntu


Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Ubuntu 10.10 start niet op (IO APTIC+ timer doesn't work!)
« Reactie #4 Gepost op: 2011/03/11, 19:44:00 »
PAE is niet nodig voor de computer van je vader.PAE-kernel
Zelfs als uw computer meer dan 3 GB RAM-geheugen heeft,  hoeft u niet per se voor 64-bits te kiezen. Er is namelijk tegenwoordig een oplossing voor het "32-bit geheugengat (memory hole)": de speciale PAE-kernel.

Bij 4 GB RAM-geheugen hebt u met een 32-bits besturingssysteem, in beginsel slechts gedeeltelijk profijt van de vierde GB (wegens het zogenaamde "32 bit memory hole"). De GB's boven de 4 GB worden dan zelfs helemaal niet gebruikt.

Maar men heeft een speciale aanpassing gemaakt voor 32-bits-kernels, de zogenaamde PAE kernel. De kernel is het hart van het besturingssysteem. Een PAE-kernel heeft geen last van het geheugengat, en kan zelfs maximaal 64 GB RAM-geheugen bedienen!

Wanneer 32-bits-Ubuntu bij de installatie meer dan 3 GB RAM-geheugen ziet, installeert hij automatisch de PAE-kernel.
Van http://sites.google.com/site/computertip/versiekeuze

Bij opstart van het Grub menu druk je op de e toets.
Nu zoek je een regel zoals deze linux   /vmlinuz-2.6.32-22-generic-pae root=/dev/sda6 ro   quiet splash om dit laatste stukje gaat het.
Nu zet je de optie noapic erachter. linux   /vmlinuz-2.6.32-22-generic-pae root=/dev/sda6 ro   quiet splash -- noapic
Dit is eenmalig, werkt het dan kan je later je grub aanpassen zodat het definitief wordt.

In der Beschränkung zeigt sich der Meister.

Offline lord4163

  • Lid
    • Simpelbuntu
  • Steunpunt: Nee
Re: Ubuntu 10.10 start niet op (IO APTIC+ timer doesn't work!)
« Reactie #5 Gepost op: 2011/03/11, 20:25:02 »
Ga het nog eens proberen.
Meer weten over Ubuntu? Bezoek mijn site dan eens:
Simpelbuntu


Offline lord4163

  • Lid
    • Simpelbuntu
  • Steunpunt: Nee
Re: Ubuntu 10.10 start niet op (IO APTIC+ timer doesn't work!)
« Reactie #6 Gepost op: 2011/03/12, 18:51:42 »
Hoe sla ik dit dan op want als ik weg ga is het ook weg. En al druk ik op ctr+x dan heeft hij het zelfde dus blijkbaar moet ik het eerst opslaan op een of andere manier?
Meer weten over Ubuntu? Bezoek mijn site dan eens:
Simpelbuntu


Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 10.10 start niet op (IO APTIC+ timer doesn't work!)
« Reactie #7 Gepost op: 2011/03/12, 21:01:30 »
Als je het gewijzigd heb dan moet je dacht ik op b duwen om te booten, staat volgens mij op het scherm.

De wijziging is maar voor 1 x, dus de volgende boot is  het weer weg.

Offline lord4163

  • Lid
    • Simpelbuntu
  • Steunpunt: Nee
Re: Ubuntu 10.10 start niet op (IO APTIC+ timer doesn't work!)
« Reactie #8 Gepost op: 2011/03/12, 21:19:58 »
ctrl+x maar dan krijg ik het zelfde scherm?
Meer weten over Ubuntu? Bezoek mijn site dan eens:
Simpelbuntu


Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Ubuntu 10.10 start niet op (IO APTIC+ timer doesn't work!)
« Reactie #9 Gepost op: 2011/03/12, 21:39:21 »
ctrl+x tegelijk indrukken of op F10   Zoals ik eerder schreef dit is maar eenmalig. Als je de computer opnieuw opstart is de ingetypte optie weer weg.
Een andere methode is om de recovery optie te kiezen en het bestand grub.cfg aan te passen, maar dit is niet de geëigende methode.
In der Beschränkung zeigt sich der Meister.

Offline Stefan18

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 10.10 start niet op (IO APTIC+ timer doesn't work!)
« Reactie #10 Gepost op: 2011/03/12, 22:12:45 »
Hallo,
Ik heb Ubuntu 10.10 net op mijn pc gezet en ik wil iets downloaden dis een voorbeeld van een spel:

Archive:  /home/stefan/Downloads/InstallIMVU_455.0_st_conduit.exe
[/home/stefan/Downloads/InstallIMVU_455.0_st_conduit.exe]
  End-of-central-directory signature not found.  Either this file is not
  a zipfile, or it constitutes one disk of a multi-part archive.  In the
  latter case the central directory and zipfile comment will be found on
  the last disk(s) of this archive.
zipinfo:  cannot find zipfile directory in one of /home/stefan/Downloads/InstallIMVU_455.0_st_conduit.exe or
          /home/stefan/Downloads/InstallIMVU_455.0_st_conduit.exe.zip, and cannot find /home/stefan/Downloads/InstallIMVU_455.0_st_conduit.exe.ZIP, period

Maar die fout krijg ik bij alles alleen een andere naam..

Gr.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Ubuntu 10.10 start niet op (IO APTIC+ timer doesn't work!)
« Reactie #11 Gepost op: 2011/03/12, 23:49:50 »
Stefan18, ik denk dat je beter een eigen topic kan openen in deze sectie http://forum.ubuntu-nl.org/games/
In der Beschränkung zeigt sich der Meister.

Offline lord4163

  • Lid
    • Simpelbuntu
  • Steunpunt: Nee
Re: Ubuntu 10.10 start niet op (IO APTIC+ timer doesn't work!)
« Reactie #12 Gepost op: 2011/03/15, 16:52:37 »
Nog niet gelukt en als ik wil opstarten van CD krijg ik busybox?
Meer weten over Ubuntu? Bezoek mijn site dan eens:
Simpelbuntu


Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Ubuntu 10.10 start niet op (IO APTIC+ timer doesn't work!)
« Reactie #13 Gepost op: 2011/03/15, 18:04:02 »
Als je van de cd opstart kan je op een gegeven moment een keuze maken, kies F6 nu kan je deze opties toevoegen aan de kernel.
Ik kwam steeds deze opties tegen om toe te voegen, op het internet: acpi=noacpi irqpoll
Probeer deze eens, deze opties zijn eenmalig, dus elke keer dat je de CD opnieuw opstart zal je deze toe moeten voegen.
Als dit een oplossing is, kan je na dat je hebt geïnstalleerd, deze opties aan grub toevoegen.
In der Beschränkung zeigt sich der Meister.

Offline lord4163

  • Lid
    • Simpelbuntu
  • Steunpunt: Nee
Re: Ubuntu 10.10 start niet op (IO APTIC+ timer doesn't work!)
« Reactie #14 Gepost op: 2011/03/16, 18:05:59 »
Hij werkt met acpi=off :D Maar er moet toch iets niet goed zijn ?
Meer weten over Ubuntu? Bezoek mijn site dan eens:
Simpelbuntu


Offline lord4163

  • Lid
    • Simpelbuntu
  • Steunpunt: Nee
Re: Ubuntu 10.10 start niet op (IO APTIC+ timer doesn't work!)
« Reactie #15 Gepost op: 2011/03/16, 18:54:51 »
Het beeld knippert wel aldoor, hoe repareer ik dit, het is om gek van te worden! :-X En hoe hou ik deze instelling? Ik heb het grub configuratiebestand aangepast alleen werkt het niet?
Meer weten over Ubuntu? Bezoek mijn site dan eens:
Simpelbuntu


Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Ubuntu 10.10 start niet op (IO APTIC+ timer doesn't work!)
« Reactie #16 Gepost op: 2011/03/16, 18:59:13 »
Hier wat over http://en.wikipedia.org/wiki/Advanced_Configuration_and_Power_Interface en http://osdev.berlios.de/pic.html
Wellicht dat het iets duidelijker is om ACPI in sommige gevallen uit te schakelen. :)
Knippert het beeld ook tijdens het opstarten bij de BIOS of van af het Grub menu?
In der Beschränkung zeigt sich der Meister.

Offline lord4163

  • Lid
    • Simpelbuntu
  • Steunpunt: Nee
Re: Ubuntu 10.10 start niet op (IO APTIC+ timer doesn't work!)
« Reactie #17 Gepost op: 2011/03/17, 16:48:05 »
Nee, niet bij het grub en BIOS, Ubuntu had dit trouwens ook (momenteel is het Kubuntu wat er op draait).

Deze PC startte hiervoor niet op bleef staan op Checking NVRam, daarna heb ik de CMOS batterij vervangen en er stond nog een BIOS instelling fout (videokaart stond op PCI maar is een PCI-e), daarna werkte hij weer, BIOS misschien flashen?
« Laatst bewerkt op: 2011/03/17, 16:50:10 door lord4163 »
Meer weten over Ubuntu? Bezoek mijn site dan eens:
Simpelbuntu


Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Ubuntu 10.10 start niet op (IO APTIC+ timer doesn't work!)
« Reactie #18 Gepost op: 2011/03/17, 17:35:13 »
Flashen is een mogelijkheid. Maar ik zou eerst even kijken op de site van de BIOS fabrikant, of er een nieuwere versie is en welke problemen er mee ondervangen worden.
Hier wat info http://sites.google.com/site/computertip/biosflitsen
In der Beschränkung zeigt sich der Meister.

Offline AukQ

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 10.10 start niet op (IO APTIC+ timer doesn't work!)
« Reactie #19 Gepost op: 2011/03/17, 22:16:30 »
misschien iets heel raars, als newbie op dit forum,

zou de bios batterij misschien ook leeg kunnen zijn, dit omdat ik iets lees over timer die t niet doet?
of is dat wel heel blond van me ....

Auk

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Ubuntu 10.10 start niet op (IO APTIC+ timer doesn't work!)
« Reactie #20 Gepost op: 2011/03/17, 23:57:36 »
Ik weet niet hoe blond je bent, maar dat kan bij de gemiddelde Ubuntu gebruiker geen beletsel zijn. Getuige mijn diepgaand onderzoek naar de haarkleur van de Ubuntu gebruiker. Het is dat mijn pigment wat vervaagd is, maar ik ben heel blond.  ;)
Als er over een timer gesproken wordt is dit een product van weerstand en capaciteit of wel de RC tijd, dus gewoon wat electronica gerommel.
Bij mijn vorige PC vond ik een keer zo'n klein busje met pootjes(geen beestje, maar een condensator :rolleyes:) Bij opstart kreeg ik dan ook steeds een fout melding over een timer(ik weet niet meer welke, er zijn er meerdere) gelukkig was dit niet zo'n belangrijke, maar toch.
Het kan ook einde levensduur zijn van een condensator of weerstand, maar het hoeft niet altijd gevolgen te hebben. Zo dat was dat weer even. :P
Maar lord4163 gaf in zijn eerdere bericht aan: daarna heb ik de CMOS batterij vervangen ik neem aan dat de batterij in goede staat is. De batterij heeft als enig doel om de BIOS instellingen vast te houden, als deze niet goed is moet je de BIOS elke keer opnieuw instellen.
Zo iets duidelijker voor den newbie?  :)
In der Beschränkung zeigt sich der Meister.

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 10.10 start niet op (IO APTIC+ timer doesn't work!)
« Reactie #21 Gepost op: 2011/03/18, 09:01:15 »
Ik heb een pc gehad die niet kon booten zonder een goede battery, dus hij deed helemaal niks.
Ik dus de hele pc uit elkaar gehaald, nog geen teken van leven, toen battery verwisseld, en hij deed het, en de pc uit elkaar liggen.

Offline AukQ

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 10.10 start niet op (IO APTIC+ timer doesn't work!)
« Reactie #22 Gepost op: 2011/03/18, 09:59:02 »
goedemorgen allemaal,

sorry, dat batterij al vervangen was heb ik overheen gelezen...
en idd jan, als je moederbord batterij leeg is, kan je rare dingen krijgen, bv systeemtijd die elke keer weer ingesteld moet worden tot idd niet booten, vandaar dat ik daaraan dacht ;)

maar goed, back on topic en succes met het oplossen van het probleem, helaas heb ik te weinig kaas gegeten van het problemen oplossen voorlopig, die heb ik namelijk niet...dus t zal best goedkomen :D

Auk

Offline lord4163

  • Lid
    • Simpelbuntu
  • Steunpunt: Nee
Re: Ubuntu 10.10 start niet op (IO APTIC+ timer doesn't work!)
« Reactie #23 Gepost op: 2011/03/18, 16:35:11 »
Ja inderdaad een splinternieuwe, voordat ik deed had deze PC het zelfde probleem.

P.S hoe stel ik in dat de muis wat trager is, hij is nu zo snel dat je hem amper aan durft te raken...
Meer weten over Ubuntu? Bezoek mijn site dan eens:
Simpelbuntu


Offline Syntax

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 10.10 start niet op (IO APTIC+ timer doesn't work!)
« Reactie #24 Gepost op: 2011/03/18, 17:27:18 »
Voldoet je PC aan de eigenschappen die staan aangegeven?