Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [opgelost] "tasksel install lamp-server" doet moeilijk.  (gelezen 1711 keer)

Offline Luuk58

  • Lid
  • Steunpunt: Nee
[opgelost] "tasksel install lamp-server" doet moeilijk.
« Gepost op: 2011/03/08, 15:04:52 »
Hoi!

Ik wil mijn nieuwe toffe VPS werkend krijgen als LAMP-server. Voor om internetdingen mee te doen, je weet immers zelf.
Volgens de wiki moet ik dan "sudo tasksel install lamp-server" gebruiken, maar die geeft dit:

root@vps1728:~# tasksel install lamp-server
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
LANGUAGE = (unset),
LC_ALL = (unset),
LANG = "nl_NL.UTF-8"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
LANGUAGE = (unset),
LC_ALL = (unset),
LANG = "nl_NL.UTF-8"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
LANGUAGE = (unset),
LC_ALL = (unset),
LANG = "nl_NL.UTF-8"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
locale: Cannot set LC_CTYPE to default locale: No such file or directory
locale: Cannot set LC_MESSAGES to default locale: No such file or directory
locale: Cannot set LC_ALL to default locale: No such file or directory
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
LANGUAGE = (unset),
LC_ALL = (unset),
LANG = "nl_NL.UTF-8"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
/usr/bin/locale: Cannot set LC_CTYPE to default locale: No such file or directory
/usr/bin/locale: Cannot set LC_MESSAGES to default locale: No such file or directory
/usr/bin/locale: Cannot set LC_ALL to default locale: No such file or directory
tasksel: aptitude failed (100)
root@vps1728:~#

Wat doe ik gaat er verkeerd?

Bedankt!
Luuuuk
« Laatst bewerkt op: 2011/03/08, 15:15:47 door Luuk de Leest »

Offline Luuk58

  • Lid
  • Steunpunt: Nee
Re: "tasksel install lamp-server" doet moeilijk.
« Reactie #1 Gepost op: 2011/03/08, 15:15:27 »
Oh, laat maar! apt-get update && dpkg-reconfigure locales && export LANGUAGE="nl_NL" en hij doet het! :)

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: "tasksel install lamp-server" doet moeilijk.
« Reactie #2 Gepost op: 2011/03/08, 15:15:40 »
Wanneer je alleen sudo tasksel geeft, dan krijg je een menu, werkt dat ook niet ?

we zaten dubbel ...... O0
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een dwarsligger.

Offline Rachid

  • Vertaalteam
    • rachidbm
    • Mijn blog
  • Steunpunt: Nee
Re: [opgelost] "tasksel install lamp-server" doet moeilijk.
« Reactie #3 Gepost op: 2011/03/08, 20:39:46 »
Oh, laat maar! apt-get update && dpkg-reconfigure locales && export LANGUAGE="nl_NL" en hij doet het! :)
Gelukkig weet je zelluf ;)
Ben je ook blij dat Ubuntu zo toegankelijk en gratis is, en wil je graag net als ik iets terugdoen, kijk dan eens rond bij mwanzo, dé poort naar het bijdragen aan Ubuntu en haar gemeenschap!