Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Internet Sitecom werkt niet  (gelezen 1842 keer)

Offline daan95

  • Lid
  • Steunpunt: Nee
Internet Sitecom werkt niet
« Gepost op: 2011/03/05, 19:32:41 »
Ik gebruik al een tijdje 10.10. Internet werkte altijd goed totdat ik overstapte naar Ziggo.
Als ik het wachtwoord intyp connect hij wel, en de eerste 2 minuten na het connecten werkt het ook wel.
Na ong. 2 min. geeft hij nog steeds aan dat ik internet heb, maar pagina's laden duurt minstens een minuut.
Als ik vervolgens opnieuw connect, doet hij het weer voor 2 min. om vervolgens weer te haperen.
Ik heb geen idee wat het kan zijn...

Groet,
Daan

Offline Timo

  • Forumteam
    • timo.diedering
  • Steunpunt: Ja
Re: Internet Sitecom werkt niet
« Reactie #1 Gepost op: 2011/03/05, 20:10:18 »
Werkt het onder andere computers/besturinssystemen wel goed?? Of heb je maar 1 pc. Je zegt dat je een sitecom kaart hebt. Werkt het met andere kaarten wel?
Trotse eigenaar van een Nokia N900, een Nokia N9 en een Jolla.

Offline daan95

  • Lid
  • Steunpunt: Nee
Re: Internet Sitecom werkt niet
« Reactie #2 Gepost op: 2011/03/05, 20:22:49 »
Ik heb een laptop waarop ik een dualboot met Windows 7 draai.
Het is een Toshiba L670-M11
Onder Windows werkt internet wel goed.

Groet,
Daan

Offline Timo

  • Forumteam
    • timo.diedering
  • Steunpunt: Ja
Re: Internet Sitecom werkt niet
« Reactie #3 Gepost op: 2011/03/05, 20:28:49 »
Zeer nette notebook ;)!
Gezien de kaart wel onder windows werkt, lijkt het me een driverprobleem. Wil je even opzoeken welke chipset in je kaart zit? Als je daar niet achter kunt komen, wil je dan even merk/type van je kaart doorgeven?
Trotse eigenaar van een Nokia N900, een Nokia N9 en een Jolla.

Offline daan95

  • Lid
  • Steunpunt: Nee
Re: Internet Sitecom werkt niet
« Reactie #4 Gepost op: 2011/03/05, 20:45:19 »
Bedankt voor de reactie en het compliment ^-^
dit is de kaart:
Atheros Communications Inc. AR9285 Wireless Network Adapter

Gr.
Daan

Offline Timo

  • Forumteam
    • timo.diedering
  • Steunpunt: Ja
Re: Internet Sitecom werkt niet
« Reactie #5 Gepost op: 2011/03/05, 20:48:42 »
HEb nu geen tijd om het uit te zoeken, morgen krijg je reactie van me ;)
Trotse eigenaar van een Nokia N900, een Nokia N9 en een Jolla.

Offline daan95

  • Lid
  • Steunpunt: Nee
Re: Internet Sitecom werkt niet
« Reactie #6 Gepost op: 2011/03/05, 20:53:27 »
ok prima, alvast bedankt!!

Offline Timo

  • Forumteam
    • timo.diedering
  • Steunpunt: Ja
Re: Internet Sitecom werkt niet
« Reactie #7 Gepost op: 2011/03/06, 09:13:55 »
Jeetje, wat een speurtocht over het internet om die stomme drivers uit te zoeken :'(

Maar... Speuren levert resultaten want ik heb uitgezocht hoe je jouw kaartje aan de gang kunt krijgen. Kijk maar op deze pagina: http://linuxwireless.org/en/users/Drivers/ath9k#Get_the_latest_ath9k_driver

Hier staat beschreven hoe je de laatste (=nieuwste) driver kunt krijgen en te activeren. Succes!

EDIT: Oeps, je hebt natuurlijk geen internet onder linux, schrijf het op een blaadje en dan hoop ik dat het goed gaat XD
Trotse eigenaar van een Nokia N900, een Nokia N9 en een Jolla.