Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Multisync start niet op  (gelezen 315 keer)

Offline nrzerik

  • Lid
  • Steunpunt: Nee
Multisync start niet op
« Gepost op: 2011/03/05, 13:27:24 »
Ik probeer mijn Nokia 5230 via Multisync te synchroniseren met Evolution, kan ook heb ik meerdere malen gelezen. Echter start onder Ubuntu 10.10 het programma Multisync niet op, in ieder geval wordt het window van het Multisync programma niet zichtbaar. Mogelijk dat er iets op de achtergrond wel iets gebeurd maar dat kan ik niet achterhalen. Iemand een oplossing hiervoor?

Offline nrzerik

  • Lid
  • Steunpunt: Nee
Re: Multisync start niet op
« Reactie #1 Gepost op: 2011/03/05, 15:13:14 »
In de terminal is onderstaande info te zien na opstarten, probleem lijkt dus een segmentatiefout.  Iemand een idee hoe dit op te lossen is?

> multisync
plugin_API_version
short_name
long_name
plugin_init
always_connected
[evo2-sync] DEBUG: start: sync_connect
[evo2-sync] INFORMATION: Loading state from file /home/erik/.multisync/2/localsettings
[evo2-sync] WARNING: File /home/erik/.multisync/2/localsettings does not exist
[evo2-sync] DEBUG: end: sync_connect
Segmentatiefout

Offline nrzerik

  • Lid
  • Steunpunt: Nee
Re: Multisync start niet op
« Reactie #2 Gepost op: 2011/03/05, 15:26:09 »
Ik heb de directorie er handmatig ingezet,  maar krijg nu de foutmelding 'parser error Document is empty'.  Help.....

plugin_API_version
short_name
long_name
plugin_init
always_connected
[evo2-sync] DEBUG: start: sync_connect
[evo2-sync] INFORMATION: Loading state from file /home/erik/.multisync/2/localsettings
I/O error : Is a directory
/home/erik/.multisync/2/localsettings:1: parser error : Document is empty

^
/home/erik/.multisync/2/localsettings:1: parser error : Start tag expected, '<' not found

^
I/O error : Is a directory
[evo2-sync] WARNING: Could not open: /home/erik/.multisync/2/localsettings
[evo2-sync] DEBUG: end: sync_connect
Segmentatiefout