Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: OPGELOST Youtube opstarten legt heel het systeem plat  (gelezen 5005 keer)

Offline Jakke5

  • Lid
  • Steunpunt: Nee
OPGELOST Youtube opstarten legt heel het systeem plat
« Gepost op: 2011/03/04, 21:38:10 »
Een raar verschijnsel:
Elke keer als ik probeer een youtube filmpje te starten legt dat heel de boel stil. Ik krijg weer het welkomscherm met gebruiker en toegangswachtwoord enz.
Het verschijnsel doet zich voor zowel bij Firefiox als bij Epiphany en Chromium. Het lijkt of of youtube zelf de opdracht geeft. Kan dat?
Voor vanavond heb ik er nooit last van gehad.
« Laatst bewerkt op: 2011/03/05, 18:35:40 door Jakke5 »

Offline erik1984

  • Lid
    • erik1984
  • Steunpunt: Nee
Re: Youtube opstarten legt heel het systeem plat
« Reactie #1 Gepost op: 2011/03/04, 21:47:11 »
Er is veel aan de hand met YouTube als ik het hier allemaal lees. Crashende filmpjes, roze fimpjes maar dit slaat alles.

Via google kwam ik wel op het engelstalige forum waar iemand een soortgelijk probleem als jij lijkt te beschrijven: http://ubuntuforums.org/showthread.php?t=1699550&highlight=youtube+crash

Offline RikRik

  • Lid
  • Steunpunt: Nee
Re: Youtube opstarten legt heel het systeem plat
« Reactie #2 Gepost op: 2011/03/04, 21:50:18 »
Er is veel aan de hand met YouTube als ik het hier allemaal lees. Crashende filmpjes, roze fimpjes maar dit slaat alles.

Via google kwam ik wel op het engelstalige forum waar iemand een soortgelijk probleem als jij lijkt te beschrijven: http://ubuntuforums.org/showthread.php?t=1699550&highlight=youtube+crash

Als ik jullie was zou ik eens gaan scannen met AVAST....ik heb namelijk totaal geen problemen maar wel onlangs diverse virussen verwijderd..  ben benieuwd naar het scanresultaat  


Linux malware includes viruses, trojans, worms and other types of malware that affect the Linux operating system. Linux, Unix and other Unix-like computer operating systems are generally regarded as very well-protected — but not immune
http://en.wikipedia.org/wiki/Linux_malware
« Laatst bewerkt op: 2011/03/04, 21:56:38 door RikRik »

Offline erik1984

  • Lid
    • erik1984
  • Steunpunt: Nee
Re: Youtube opstarten legt heel het systeem plat
« Reactie #3 Gepost op: 2011/03/04, 22:05:50 »
Er is veel aan de hand met YouTube als ik het hier allemaal lees. Crashende filmpjes, roze fimpjes maar dit slaat alles.

Via google kwam ik wel op het engelstalige forum waar iemand een soortgelijk probleem als jij lijkt te beschrijven: http://ubuntuforums.org/showthread.php?t=1699550&highlight=youtube+crash

Als ik jullie was zou ik eens gaan scannen met AVAST....ik heb namelijk totaal geen problemen maar wel onlangs diverse virussen verwijderd..  ben benieuwd naar het scanresultaat  


Linux malware includes viruses, trojans, worms and other types of malware that affect the Linux operating system. Linux, Unix and other Unix-like computer operating systems are generally regarded as very well-protected — but not immune
http://en.wikipedia.org/wiki/Linux_malware

Ik heb zelf ook nergens last van hoor, YT werkt hier nog prima (afkloppen!). Probeer alleen de mensen die problemen hebben met YT wat op weg te helpen. Lijkt me geen virus/malware/trojan trouwens het probleem wordt zoveel gemeld nu en kwam volgens mij na een update van Flash.

Virusscanners ga ik ook niet installeren, die ondingen zijn een van de redenen waarom ik uberhaupt ben overgegaan naar Ubuntu  =D
« Laatst bewerkt op: 2011/03/04, 22:07:21 door erik1984 »

Offline RikRik

  • Lid
  • Steunpunt: Nee
Re: Youtube opstarten legt heel het systeem plat
« Reactie #4 Gepost op: 2011/03/04, 22:21:12 »


Virusscanners ga ik ook niet installeren, die ondingen zijn een van de redenen waarom ik uberhaupt ben overgegaan naar Ubuntu  =D

Avast is geen belasting voor je systeem en dus geen onding...laat voor de aardigheid eens een scan doen, ik ben echt benieuwd naar het resultaat  :D.

Offline Bobbie

  • Lid
  • Steunpunt: Nee
Re: Youtube opstarten legt heel het systeem plat
« Reactie #5 Gepost op: 2011/03/04, 22:56:26 »
Wil je ook een grapje uithalen, om mensen een virus scanner te laten installeren ???

zoals http://forum.ubuntu-nl.org/software-en-configuratie/rtl-uitzending-gemist-werkt-niet/msg706252/#msg706252

Offline RikRik

  • Lid
  • Steunpunt: Nee
Re: Youtube opstarten legt heel het systeem plat
« Reactie #6 Gepost op: 2011/03/04, 23:25:15 »
Wil je ook een grapje uithalen, om mensen een virus scanner te laten installeren ???

zoals http://forum.ubuntu-nl.org/software-en-configuratie/rtl-uitzending-gemist-werkt-niet/msg706252/#msg706252

Ik ben Rikrik en geen Brent, ik begrijp niet de aversie voor virusscanners onder Linuxgebruikers,http://www.security.nl/artikel/28943

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Youtube opstarten legt heel het systeem plat
« Reactie #7 Gepost op: 2011/03/04, 23:31:34 »
Wil je ook een grapje uithalen, om mensen een virus scanner te laten installeren ???

zoals http://forum.ubuntu-nl.org/software-en-configuratie/rtl-uitzending-gemist-werkt-niet/msg706252/#msg706252

Ik ben Rikrik en geen Brent, ik begrijp niet de aversie voor virusscanners onder Linuxgebruikers,http://www.security.nl/artikel/28943

Wij van WC-eend adviseren WC-eend.... Uiteraard adviseert een AV-bedrijf de Linuxgebruikers, om een AV-product (liefst het hunne) te installeren.  XD

Verder is het niveau van security.nl vaak bedroevend laag. Ik neem ze sowieso allang niet echt serieus meer.

De aversie tegen AV op Linux steunt bij mij op twee overwegingen:
- Het is niet nodig (nee, echt niet. Serieus. Inderdaad. Juist. Heus waar).
- Het is erger dan nutteloos, want het kost systeemkracht en/of tijd.

Offline RikRik

  • Lid
  • Steunpunt: Nee
Re: Youtube opstarten legt heel het systeem plat
« Reactie #8 Gepost op: 2011/03/04, 23:36:32 »
"- Het is erger dan nutteloos, want het kost systeemkracht en/of tijd. "

Avast kost absoluut geen systeemkracht en geen tijd hoor, maar wat mij betreft is het hoofdstuk virus afgesloten, de laatste scan vond bij mij enkele virussen in de map: .icedteaplugin

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Youtube opstarten legt heel het systeem plat
« Reactie #9 Gepost op: 2011/03/04, 23:40:15 »
de laatste scan vond bij mij enkele virussen in de map: .icedteaplugin

Als het al geen foute positiefmelding was (jaaaa, dat komt voor, want de AV-fabrikanten geven hun gebruikers graag het gevoel dat 't allemaal niet voor niks is), dan betreft het ongetwijfeld een of ander Windowsvirusje dat totaal geen kwaad kan in Linux.

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Re: Youtube opstarten legt heel het systeem plat
« Reactie #10 Gepost op: 2011/03/04, 23:45:46 »
Ik gebruik nu twee jaar CHKRootkit en mijn systeem is nog altijd  clean.
Het enige wat hij bij elke scan vind (neen geen rootkit) maar Openjdk en de icedteaplugin.
Maar geen alarm melding daarover alleen dat hij ze gevonden heeft en dat is met uw Avast juist het zelfde.
Stel de topic starter heeft een Windows virus denkt u echt dat als alles verder goed loopt  hij wel youtube besmet en daardoor zijn systeem vast loopt.
Ik dus niet.
Daar klopt bij sommige iets niet met de verhouding qua update Openjdk - icedteaplugin en Firefox 3.6.14 misschien dat die laatste kernel update er ook voor iets tussen zit ,maar geen virus hoor.
Netbook Xuby 16.04.5 Lts. Desktop + Laptop  Xuby 18.04.3 Lts 64 bits.
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren.
Chromium .... Super. Firefox hmm.

Offline RikRik

  • Lid
  • Steunpunt: Nee
Re: Youtube opstarten legt heel het systeem plat
« Reactie #11 Gepost op: 2011/03/04, 23:46:38 »
de laatste scan vond bij mij enkele virussen in de map: .icedteaplugin

Als het al geen foute positiefmelding was (jaaaa, dat komt voor, want de AV-fabrikanten geven hun gebruikers graag het gevoel dat 't allemaal niet voor niks is), dan betreft het ongetwijfeld een of ander Windowsvirusje dat totaal geen kwaad kan in Linux.

Ik vind je reactie behoorlijk naïef, maar even goede vrienden hoor... ik ben net als jij ook een enthousiaste Ubuntu- gebruiker die graag anderen wil helpen met hun perikelen, maar met liever geen virus in de map: .icedteaplugin   ;)

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Youtube opstarten legt heel het systeem plat
« Reactie #12 Gepost op: 2011/03/04, 23:48:59 »
Ik gebruik nu twee jaar CHKRootkit en mijn systeem is nog altijd schoon.

CHKRootkit heb ik de eerste jaren ook gebruikt, maar daar ben ik jaren geleden al mee opgehouden.... Het ding startte zichzelf af en toe op de achtergrond, en vrat dan zowat alle beschikbare systeemkracht. En waarvoor? Voor niks....

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Youtube opstarten legt heel het systeem plat
« Reactie #13 Gepost op: 2011/03/04, 23:51:04 »
Ik vind je reactie behoorlijk naïef, maar even goede vrienden hoor...

Dat is geheel wederzijds. Zowel het eerste deel van je mededeling, als het tweede deel.  :)

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Re: Youtube opstarten legt heel het systeem plat
« Reactie #14 Gepost op: 2011/03/04, 23:52:48 »
Nee hier gaat hij alleen op term bevel , RKHunter dat was wel zo maar die gebruik ik niet.
En waarom ik die één maal in de week laat lopen .. tsja moeilijk uit te leggen  een gevoels kwestie denk ik. :D
Netbook Xuby 16.04.5 Lts. Desktop + Laptop  Xuby 18.04.3 Lts 64 bits.
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren.
Chromium .... Super. Firefox hmm.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Youtube opstarten legt heel het systeem plat
« Reactie #15 Gepost op: 2011/03/04, 23:55:53 »
Nee hier gaat hij alleen op term bevel , RKHunter dat was wel zo maar die gebruik ik niet.

Ja, klopt. Ik vergiste me.  :)

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: Youtube opstarten legt heel het systeem plat
« Reactie #16 Gepost op: 2011/03/05, 05:50:10 »
Die 2 kan je netjes africhten hoor. Je kan in de cronjob wat ionice opties meegeven zodat ze alleen de harde schijf mogen laten ratelen als andere programma's er geen gebruik van maken. Hetzelfde geldt voor de processortijd.
Dan duurt het scannen misschien wat langer, maar dan heb je er geen last van.

Offline Jakke5

  • Lid
  • Steunpunt: Nee
Re: Youtube opstarten legt heel het systeem plat
« Reactie #17 Gepost op: 2011/03/05, 09:49:08 »
Zopas YT nog eens gestart met FF. Kreeg een zwart-grijs-wit filmpje. Bij het starten van het 2de filmpje kreeg ik de melding dat de Adobe Flash-plug-in gecrasht was. FF herstarten bracht me weer bij zwart-grijs-wit. Met Chromium en Epiphany nog niet geprobeerd.
Uit de reacties heb ik 2 mogelijke oorzaken gedistilleerd:
virus: uiterst onwaarschijnlijk
recente update van FF: dan doet het verschijnsel zich niet voor bij Chromium en Epiphany.
Ik denk dat de oorzaak voor FF bij Adobe moet liggen, maar kan me niet herinneren of daar de laatste dagen een update van geweest is. Het is wel mogelijk dat de nieuwe versie van FF niet goed overweg kan met Adobe Flash-plug-in
Vraag 1: kan ik Adobe Flash-plug-in uit FF flikkeren en hem er daarna terug inzetten?
Vraag 2: hoe zit het met Epiphany en Chromium? Voor zover ik weet hebben die geen Adobe Flash-plug-in nodig. Hoe kan hetzelfde fenomeen dan dáár optreden???

Offline grizzler

  • Lid
  • Steunpunt: Nee
Re: Youtube opstarten legt heel het systeem plat
« Reactie #18 Gepost op: 2011/03/05, 09:59:42 »
Er lopen nog twee threads over problemen met YouTube:
http://forum.ubuntu-nl.org/software-en-configuratie/laatste-update/
http://forum.ubuntu-nl.org/software-en-configuratie/probleem-met-updates-64240/

Al gebeurt hier niet exact hetzelfde, de oorzaak lijkt me gerelateerd. Deze pagina: http://www.webupd8.org/2011/03/fix-pinkred-youtube-videos-bug-using.html suggereert enkele mogelijke oplossingen. Misschien heb je er iets aan.

Offline Jakke5

  • Lid
  • Steunpunt: Nee
Re: Youtube opstarten legt heel het systeem plat
« Reactie #19 Gepost op: 2011/03/05, 16:44:32 »
Dank voor de hulp grizzler. Ik heb  fix nr4 van http://www.webupd8.org/2011/03/fix-pinkred-youtube-videos-bug-using.html (downgrade Adobe Flash) es geprobeerd, maar kan om een of andere reden het .deb-bestand niet binnenhalen. De terminal zegt doodleuk: not found.
Ondertussen heb ik ook es gekeken of het probleem zich ook voordoet bij vroegere versie van linux (32-26) maar het resultaat is hetzelfde.
Gelukkig heb ik ook nog Linuxmint. Daar doet het verschijnsel zich niet voor.
(Het pink-verschijnsel vertoont wel gelijkenissen met wat zich bij mij voordoet)
Nog één ding voor de specialisten. In FF=>Extra=>Manage Content Plugins vind ik een bijna eindeloze reeks met IcedTea. Ik ben er bijna voor 100% van overtuigd dat het verschijnsel zich voordoet sinds de laatste upgrade van IcedTea enkele dagen geleden.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Youtube opstarten legt heel het systeem plat
« Reactie #20 Gepost op: 2011/03/05, 16:51:51 »
Het afwaarderen van de Adobe Flash Player naar een lagere versie, zou ik beslist niet doen. Alle oudere versies zijn namelijk onveilig.

Offline Jakke5

  • Lid
  • Steunpunt: Nee
Re: Youtube opstarten legt heel het systeem plat
« Reactie #21 Gepost op: 2011/03/05, 17:14:11 »
Citaat
Alle oudere versies zijn namelijk onveilig
In welke zin? Waren ze vroeger dan ook onveilig?

Heb nu geprobeerd in 8.04. Daar gebeurt ook iets dat absoluut niet pluis is. Bij het starten van een filmpje krijg ik
You need to upgrade your Adobe Flash Player to watch this video
Maar downloaden en (her)-installeren van deze(lfde) versie helpt niet. De melding verschijnt telkens weer. (Ook na afsluiten en terug opstarten)


Offline Jakke5

  • Lid
  • Steunpunt: Nee
Re: Youtube opstarten legt heel het systeem plat
« Reactie #23 Gepost op: 2011/03/05, 18:35:05 »
Inderdaad. Ietwat ander verschijnsel maar dezlfde oplossing.
Uit welke mouw schud je toch altijd die oplossingen?
Dankjewel Pjotr

Offline Maik

  • Lid
  • Steunpunt: Nee
Re: OPGELOST Youtube opstarten legt heel het systeem plat
« Reactie #24 Gepost op: 2011/03/05, 18:39:23 »
Door zelf veel te zoeken en informatie in te winnen op andere forums denk ik zo. :)