Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: ubuntu-peppered-with-holes?  (gelezen 2577 keer)

Offline dallco

  • Lid
    • stormsail.nl
  • Steunpunt: Nee
ubuntu-peppered-with-holes?
« Gepost op: 2011/03/04, 12:25:38 »
Bedoelen ze in dit artikel nu dat als je je updates niet draait je lekken krijgt?
Dat lijkt me logies toch! Wat een onzin staat er toch op ZDnet! En wat een tendentieuze kop.

http://www.zdnet.com.au/ubuntu-peppered-with-holes-339310663.htm
Blije (L)Ubuntu gebruikende familie  12.04 en 13.10

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: ubuntu-peppered-with-holes?
« Reactie #1 Gepost op: 2011/03/04, 14:11:28 »
Sja, ze zaten zeker verlegen om nieuws....  :P

Offline Jan Stedehouder

  • Lid
    • Jan Stedehouder
  • Steunpunt: Nee
Re: ubuntu-peppered-with-holes?
« Reactie #2 Gepost op: 2011/03/05, 06:09:53 »
Tendentieuze onzintitel. Daar begint Webwereld ook steeds meer last van te krijgen. Je moet iets om bezoekers naar je site te trekken. Nog even, en dit soort 'ICT-nieuws' sites worden in tabloid-formaat uitgegeven  ;)

Offline Gandyman

  • Lid
  • Steunpunt: Nee
Re: ubuntu-peppered-with-holes?
« Reactie #3 Gepost op: 2011/03/05, 09:23:13 »
Mja als je met het zwart maken nieuws en mensen trekt naar je site moet je het niet laten, zullen we maar denken ?

Echter onderaan staat wel iets aparts :

Zij zeggen updaten van linux-image-2.6.35-25-generic  naar  2.6.35-25.44~lucid1 ??

Bij mij staan de veiligheids-updates en aanbevolen-updates aangevinkt en toch zit ik op
de linux-image-2.6.32-29-generic kernel.

Dus er zit of iets fout bij mij, ondanks dat ik van de week een nieuwe kernel update kreeg. ?
Of ze hebben een punt en Canonical is een beetje langzaam met het updaten van de gebruikers. ?

Hmz......
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: ubuntu-peppered-with-holes?
« Reactie #4 Gepost op: 2011/03/05, 11:09:15 »
Langzaam? 29 is een hogere versie dan 25. Die 25.44~lucid1 zat namelijk in de proposed updates en is daarna doorgevoerd naar de normale updates als 29.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: ubuntu-peppered-with-holes?
« Reactie #5 Gepost op: 2011/03/05, 12:04:21 »
Ze halen dingen door elkaar. Lucid heeft immers de 2.6.32.x-kernel en Maverick de 2.6.35.x. Ook dat nog.  :evil:

De ondeskundigheid van ZDnet is stuitend.  >:(
« Laatst bewerkt op: 2011/03/05, 12:14:34 door Pjotr »

Offline grizzler

  • Lid
  • Steunpunt: Nee
Re: ubuntu-peppered-with-holes?
« Reactie #6 Gepost op: 2011/03/05, 12:31:29 »
Als ik in Lucid in Synaptic zoek naar 2.6.35, komt wel degelijk de hele 35-serie in beeld, mét ~lucid-achtervoegsel. Op de een of andere manier is dat kennelijk 'backported', maar het wordt niet standaard aangeboden als update. Is dat omdat ik de backports-repository niet aan heb staan? Waarom verschijnt het dan toch als beschikbaar in Synaptic?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: ubuntu-peppered-with-holes?
« Reactie #7 Gepost op: 2011/03/05, 12:37:15 »
Als ik in Lucid in Synaptic zoek naar 2.6.35, komt wel degelijk de hele 35-serie in beeld, mét ~lucid-achtervoegsel. Op de een of andere manier is dat kennelijk 'backported', maar het wordt niet standaard aangeboden als update. Is dat omdat ik de backports-repository niet aan heb staan? Waarom verschijnt het dan toch als beschikbaar in Synaptic?

Merkwaardig.... Ik zal het straks op mijn Lucidmachine eens nakijken (zit nu op Maverick), want ik vind dat heel raar.

Enfin, hoe dan ook: de 32 is de LTS-kernel, en die is standaard voor Lucid. Een ZDnet-artikel over gaten in Lucid, zou dus ook daarvan moeten uitgaan. En niet van een vage afwijkende niet-LTS-kernel die de artikelschrijver er op een of andere manier in heeft gefietst.

Ook al zo onlogisch, trouwens: waarom zou iemand in G*dsnaam een niet-LTS-kernel willen installeren in een LTS-versie? Dan wordt immers de kernel niet drie jaar ondersteund, en de rest wel.... Plus dat de boel niet optimaal op elkaar is afgestemd. Als je een niet-LTS-kernel wil, dan installeer je immers de bijbehorende tussenversie van Ubuntu, dat is veel logischer.
« Laatst bewerkt op: 2011/03/05, 13:03:07 door Pjotr »

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: ubuntu-peppered-with-holes?
« Reactie #8 Gepost op: 2011/03/05, 13:06:27 »
@Pjotr: Hoezo niet afgestemd? Canonical heeft de kernel aangepast om in Lucid te werken en geven hier ook ondersteuning voor. Het is dus wel degelijk een ondersteunde backport. En zit ook nog eens officieel in de pakketbronnen zonder 3rd party.
Kijk maar: http://packages.ubuntu.com/lucid/linux-image

Offline grizzler

  • Lid
  • Steunpunt: Nee
Re: ubuntu-peppered-with-holes?
« Reactie #9 Gepost op: 2011/03/05, 14:29:37 »
Blijkens de vermelding in Synaptic is de ondersteuningstermijn voor deze kernels ook gelijk. Zowel bij 2.6.35-25 als bij 2.6.32-29 staat 'ondersteuning tot oktober 2011'.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: ubuntu-peppered-with-holes?
« Reactie #10 Gepost op: 2011/03/05, 14:40:30 »
Blijkens de vermelding in Synaptic is de ondersteuningstermijn voor deze kernels ook gelijk. Zowel bij 2.6.35-25 als bij 2.6.32-29 staat 'ondersteuning tot oktober 2011'.

Bij kernel 35 kan dat niet kloppen, want die moet mee tot einde 10.10, dus april 2012. En ook bij kernel 32 kan dat niet kloppen: die moet immers mee tot 2013.... Foute vermelding van Canonical dus, denk ik. Tenzij ermee bedoeld wordt, dat de desbetreffende subversie (2.6.35.x respectievelijk 2.6.32.x) ondersteund wordt tot oktober dit jaar. :)

Offline grizzler

  • Lid
  • Steunpunt: Nee
Re: ubuntu-peppered-with-holes?
« Reactie #11 Gepost op: 2011/03/05, 14:45:53 »
Ik neem ook aan dat ze dat bedoelen.

Offline asphyxia

  • Forumteam
  • Steunpunt: Nee
Re: ubuntu-peppered-with-holes?
« Reactie #12 Gepost op: 2011/03/05, 17:28:14 »
Moraal van dit verhaal: als je de (veilgheids)updates niet installeert, loop je een risico.

Yo. Water is nat, gras is groen, en wat je naar boven gooit komt ook weer naar beneden.

Het is een trend om met catchy titels lezers te trekken. Het lijkt wel alsof het niet meer zozeer gaat om de inhoud, maar om het gelezen worden. De reclame-aanpak. Security.nl heeft hier ook af en toe een handje van, maar daar zijn de commentaren doorgaans interessanter dan het artikel zelf.
Ooit zag ik in een boekhandel een boek met de prikkelende titel 'erotisch dagboek'. Op de achterkant stond de hilarische boodschap 'Natuurlijk gaat het boek geheel ergens anders over. Maar ja, u heeft het nu wel in uw handen en uitgezocht temidden van vele andere titels.' (althans ongeveer)  :D
 
(Voor de jonge lezers: een 'boek' bestaat uit geprinte tekst, bijeengehouden tussen een kaft. Bij stroomuitval werkt dit nog steeds  ;))
Als de werkelijkheid er niet was, zou de wereld er heel anders uitzien. [Theo Maassen]
Alles is te kraken, niets is veilig, zorg dus voor zoveel mogelijk niets. [Ramana]
It's always darkest before the dawn. [Florence Welch]

Offline Timo

  • Forumteam
    • timo.diedering
  • Steunpunt: Ja
Re: ubuntu-peppered-with-holes?
« Reactie #13 Gepost op: 2011/03/05, 20:15:37 »
Citaat
(Voor de jonge lezers: een 'boek' bestaat uit geprinte tekst, bijeengehouden tussen een kaft. Bij stroomuitval werkt dit nog steeds  ;))

XD
Trotse eigenaar van een Nokia N900, een Nokia N9 en een Jolla.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: ubuntu-peppered-with-holes?
« Reactie #14 Gepost op: 2011/03/05, 20:36:17 »
Blijkens de vermelding in Synaptic is de ondersteuningstermijn voor deze kernels ook gelijk. Zowel bij 2.6.35-25 als bij 2.6.32-29 staat 'ondersteuning tot oktober 2011'.

Bij kernel 35 kan dat niet kloppen, want die moet mee tot einde 10.10, dus april 2012. En ook bij kernel 32 kan dat niet kloppen: die moet immers mee tot 2013.... Foute vermelding van Canonical dus, denk ik. Tenzij ermee bedoeld wordt, dat de desbetreffende subversie (2.6.35.x respectievelijk 2.6.32.x) ondersteund wordt tot oktober dit jaar. :)

Dat is de ondersteuningstermijn die Canonical geeft voor die versies, niet wat upstream als termijn geeft.


Offline Gandyman

  • Lid
  • Steunpunt: Nee
Re: ubuntu-peppered-with-holes?
« Reactie #16 Gepost op: 2011/03/06, 10:02:24 »
Conclusie ?

Darren Pauli heeft dus het 1 en ander door elkaar gehaald tijdens het vermelden...
De LTS en de Tussen-versie (waarin alles getest word) hebben verschillende kernels en die laatste heeft een aantal fouten waar nog aan gewerkt moet worden.

Niet erg als je de LTS versie gebruikt,
Wel erg en iets om rekening mee te houden als je een Tussen-versie gebruikt.

Leuk om te lezen hoe Steven J. Vaughan-Nichols het 1 en ander weer rechtzet en duidelijk maakt.
Je ziet ook meteen dat deze persoon ouder is, beter relativeert en meer nadenkt voor hij iets opschrijft.

Last but not least is het ook duidelijk dat iedereen maar wat kan schrijven en als het er leuk uitziet het door ZDnet geplaatst word.

I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: ubuntu-peppered-with-holes?
« Reactie #17 Gepost op: 2011/03/06, 10:58:29 »
"Wel erg en iets om rekening mee te houden als je een Tussen-versie gebruikt."

Of de backportkernel in de LTS. Maar je hoeft nergens rekening mee te houden. Het gaat om een lek dat al snel werd opgelost, dus ook al gebruik je een backport-kernel in de LTS of een tussenversie, zolang je gewoon de updates blijft draaien hoef je je nergens zorgen om te maken.