Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: geluid alleen via hoofdtelefoon aansluiting [nog niet opgelost]  (gelezen 3297 keer)

Offline RobertPeter

  • Lid
  • Steunpunt: Nee
Het geluid van mijn laptop geeft opeens alleen maar geluid uit de hoofdtelefoon uitgang.
Zowel in Ubuntu als in W7.
Het gaat om een Asus N53J
ik kan het geluid wel regelen via de toetsen op het toetsenbord.

Ik denk dan dat dat een hardware probleem is.

wat denken jullie?

« Laatst bewerkt op: 2011/03/14, 21:14:05 door RobertPeter »
Sony VPCEC4M1E Ubuntu 16.04 en W10


Haastige spoed is alleen maar goed om vlooien te vangen.

Offline Timo

  • Forumteam
    • timo.diedering
  • Steunpunt: Ja
Re: geluid alleen via hoofdtelefoon aansluiting
« Reactie #1 Gepost op: 2011/03/04, 07:14:24 »
sorry, zou je even willen posten welke geluidskaart erin zit, heb er ernstig moeite mee de goeie info te vinden XD
Trotse eigenaar van een Nokia N900, een Nokia N9 en een Jolla.

Offline RobertPeter

  • Lid
  • Steunpunt: Nee
Re: geluid alleen via hoofdtelefoon aansluiting
« Reactie #2 Gepost op: 2011/03/04, 13:29:57 »
sorry, zou je even willen posten welke geluidskaart erin zit, heb er ernstig moeite mee de goeie info te vinden XD
id:
multimedia
description: Audio device
product: 5 Series/3400 Series Chipset High Definition Audio
vendor: Intel Corporation
physical id:
1b
bus info:
pci@0000:00:1b.0
version: 06
width: 64 bits
clock: 33MHz
capabilities: pm msi pciexpress bus_master cap_list
configuration:
driver = HDA Intel
latency = 0
resources:
irq : 22
memory : d9c00000-d9c03fff

id:
generic:0
product: Realtek Semiconductor Co., Ltd.
vendor: Realtek Semiconductor Co., Ltd.
physical id:
0
bus info:
pci@0000:05:00.0
version: 01
width: 32 bits
clock: 33MHz
capabilities: pm msi pciexpress bus_master cap_list
configuration:
latency = 0
resources:
memory : d4c01000-d4c01fff

is dit wat je zoekt?
Sony VPCEC4M1E Ubuntu 16.04 en W10


Haastige spoed is alleen maar goed om vlooien te vangen.

Offline Timo

  • Forumteam
    • timo.diedering
  • Steunpunt: Ja
Re: geluid alleen via hoofdtelefoon aansluiting
« Reactie #3 Gepost op: 2011/03/04, 15:29:22 »
Ja, dat is goed... Probeer dit draadje eens:

http://sites.google.com/site/computertip/geengeluid#TOC-Realtek-geluidchip-ALC882-883-885-8

Rechterkolom
Succes! ;)
Trotse eigenaar van een Nokia N900, een Nokia N9 en een Jolla.

Offline RobertPeter

  • Lid
  • Steunpunt: Nee
Re: geluid alleen via hoofdtelefoon aansluiting
« Reactie #4 Gepost op: 2011/03/04, 15:47:36 »
Ja, dat is goed... Probeer dit draadje eens:

http://sites.google.com/site/computertip/geengeluid#TOC-Realtek-geluidchip-ALC882-883-885-8


oke dank je wel, dit had ik zelf ook moeten kunnen vinden.

overigens, ik heb net mijn Laptop van alle kabels losgemaakt, de accu losgehaald en alles weer aangesloten en
jawel het geluid was weer terug.

mocht het probleem zich weer voordoen dan zal ik bovenstaande link volgen.

bedankt voor je advies.



Rechterkolom
Succes! ;)
Sony VPCEC4M1E Ubuntu 16.04 en W10


Haastige spoed is alleen maar goed om vlooien te vangen.

Offline RobertPeter

  • Lid
  • Steunpunt: Nee
Re: geluid alleen via hoofdtelefoon aansluiting [nog niet opgelost]
« Reactie #5 Gepost op: 2011/03/14, 21:23:56 »
Het probleem is nog steeds niet opgelost.
Eerst moet ik de accu loskoppelen, de stroom er af halen, dan doet het geluid het via de boxen mischien gedurende een minuut.
Dan hoor ik een zacht kraakje in de luidsprekers en is het geluid weg. Via de hoofdtelefoon uitgang doet hij het wel.
dit gebeurt zowel in W7 als in Ubuntu(10.04).
Ik heb bovenstaande linkje gevolgd maar nog zonder resultaat.
Omdat het in zowel W7 als in Ubuntu gebeurt begin ik echt het gevoel te krijgen dat het een hardware probleem is.
heeft er iemand een idee?


Sony VPCEC4M1E Ubuntu 16.04 en W10


Haastige spoed is alleen maar goed om vlooien te vangen.

Offline chris.

  • Lid
    • http://www.linuxmintusers.be
  • Steunpunt: Nee
Re: geluid alleen via hoofdtelefoon aansluiting [nog niet opgelost]
« Reactie #6 Gepost op: 2011/03/14, 21:46:53 »
hetzelfde probleem in twee totaal verschillende besturings systemen, 100% een hardware probleem inderdaad,, helaas :(

Offline RobertPeter

  • Lid
  • Steunpunt: Nee
Re: geluid alleen via hoofdtelefoon aansluiting [nog niet opgelost]
« Reactie #7 Gepost op: 2011/03/14, 22:09:08 »
hetzelfde probleem in twee totaal verschillende besturings systemen, 100% een hardware probleem inderdaad,, helaas :(
ja daar was ik al bang voor. oke bedankt voor je antwoord.
Sony VPCEC4M1E Ubuntu 16.04 en W10


Haastige spoed is alleen maar goed om vlooien te vangen.