Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: problemen na updates  (gelezen 339 keer)

Offline petekind

  • Lid
  • Steunpunt: Nee
problemen na updates
« Gepost op: 2011/03/03, 23:00:26 »
Hallo

Sinds de laatste 2 updates van de laatste 2 of 3 dagen heb ik diverse problemen.
Na de eerste updat wilde virualbox niet meer werken, tenminste het programma start wel maar kan de virtuele besturingen niet starten, krijg een melding dat ik iets opnieuw moet installeren.
Als ik dat probeer gebeurd er helemaal niets.
Als ik het programma opnieuw probeer te installeren krijg ik ook weer een foutmelding, dat hij een bepaald bestand niet kan vinden en dus ook niet kan installeren, tot voor die update draaide het normaal zonder enig probleem, heb vandaag (3 maart) ook weer updates gekregen, die het probleem niet hebben opgelost, maar wel een ander probleem er bij veroorzaakte, ben nu ook een deel van mijn geluid bij films kwijt.
Het maakt niet uit welk programma ik er voor gebruikt, ik krijg wel de muziek maar niet meer het gesproken woord, wat bij nederlandstalige programma's heel erg lastig is.

Wie kan me helpen om deze twee problemen opgelost te krijgen, tot voor de laatste twee update's liep alles zonder enige probleem, het is echt allemaal ontstaan na de 2 laatste update's.

Ik werk met Ubuntu 10.04 LTS.
 
« Laatst bewerkt op: 2011/03/03, 23:03:49 door petekind »

Offline aandendijk

  • Lid
  • Steunpunt: Nee
Re: problemen na updates
« Reactie #1 Gepost op: 2011/03/04, 08:00:58 »
Virtualbox-probleem, bij mij ook en opgelost met:
sudo /etc/init.d/vboxdrv setup
Xubuntu 15.04

Offline petekind

  • Lid
  • Steunpunt: Nee
Re: problemen na updates
« Reactie #2 Gepost op: 2011/03/04, 09:41:39 »
Bedankt voor je reactie, maar die opdracht heb ik al heel vaak gegeven, maar krijg de steeds melding, "command not found", en verder kom ik er niet mee,
dat was voor mij de rede om hem opnieuw te willen instaleren wat dus ook niet gaat.

Wat betreft het geluidsprobleem dat is intussen opgelost.
Wat de oorzaak was weet ik niet, heb niets kunnen vinden, maar na wat instellingen te hebben gecontroleerd werkte het weer, raar maar waar.

Nu alleen nog de virtual box dan heb ik alles weer werkend.