Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen software informatie zichtbaar/beschikbaar na server installatie (10.10)  (gelezen 688 keer)

Offline vandb

  • Lid
  • Steunpunt: Nee
Hallo,

Na al enige tijd gewerkt te hebben met Ubuntu op de desktop, heb ik nu op een serverinstallatie gedaan (lokaal, nog zonder netwerk). Vanaf CD-rom gaat dat goed. Voor de configuratie van mijn wifi-kaart wil ik iwconfig gebruiken (zodat ik een netwerkverbinding kan opzetten). Als ik iwconfig wil installeren krijg ik de melding dat het pakket (wireless-tools) niet te vinden zou zijn. Als ik dan in Aptitude kijk, zie ik alleen deze 2 categorieen 'Obsolete & local created packages' en 'Virtual packages'. Daarbij maakt het niet uit of ik nu alleen de basis installeer of ook de extra servers (LAMP, DNS etc). Bij de installatie kies ik voor 'No automatic update'.

Iemand een idee hoe ik de geinstalleerde en niet geinstalleerde software beschikbaar krijg, met als doel de wireless-tools te kunnen installeren?

Excuses als dit onderwerp bij installatie of Aptitude hoort.

Offline overdenkamp

  • Lid
  • Steunpunt: Nee
Probleem is dus dat je iwconfig niet installeren kan?

Zal denk ik niet lukken zonder netwerk...

Iwconfig zal standaard wel niet geïnstalleerd zijn, wireless-spul zit niet vaak op servers.
Alternatief: download iwconfig van http://packages.ubuntu.com/, kwak het het dan op de server via bijvoorbeeld een usb-stick, en installeer het dan via dpkg -i naam_van_bestand.deb nadat je naar de goede map "ge-cd-t" bent.

Offline vandb

  • Lid
  • Steunpunt: Nee
Dank je wel voor de info. Als ik in de gelegenheid ben - vanavond - ga ik proberen dat via usb te installeren.

Blijf ik nog wel zitten met de vraag waarom in Aptitude geen geinstalleerde en te installeren packages zichtbaar zijn. Iemand een idee?

Offline overdenkamp

  • Lid
  • Steunpunt: Nee
Uhhh, Uhhh, geen idee, wel een vermoeden: hij heeft nog nooit een internetverbinding gehad, dus misschien weet hij niet wat er in de repositories zit, en wat er dus "te installeren" is. Kan me dan voorstellen dat hij alles wat wel geïnstalleerd is, onder "obsolete" laat vallen, omdat hij dat niet in de repository ziet. Dan zou het opgelost moeten zijn na een sudo apt-get update. Dat kan natuurlijk niet zonder netwerk, dus het lijkt me dat dat eerst op te lossen is.

Offline vandb

  • Lid
  • Steunpunt: Nee
OK, even een update: via usb-stick is het installeren van wireless-tools en iwconfig gelukt.
Als ik nu in aptitude kijk zie ik echter nog steeds geen geinstalleerde packages staan, terwijl ik daar nu die wireless-tools zou verwachten.

Ik ga dit weekend verder met de wifi configuratie en kan dan een sudo apt-get update doen.