Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen beeld in 11.4  (gelezen 2400 keer)

Offline Johan Velthuizen

  • Lid
    • http://www.velthuizen.nl
  • Steunpunt: Nee
Geen beeld in 11.4
« Gepost op: 2011/03/02, 14:45:42 »
Ik dacht ook 11.4 te testen. Installatie via alternate CD ging prima, maar na het opstarten had ik een mooie paarse achtergrond met verder niets.

Iemand enig idee hoe ik weer een soort van desktop kan starten.

Het systeem lijkt nergens op te reageren rechtermuisknop doet niets functie toetsten lijken niets te doen

Het systeem heeft een ATI kaart.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Geen beeld in 11.4
« Reactie #1 Gepost op: 2011/03/02, 23:16:04 »
Probeer dit eens.
1) Start de computer op, kies nu de recovery mode, tweede regel staat ook recovery bij. Je ziet nu een hoop witte regels voorbij komen en   
    uiteindelijk zie je een menu verschijnen, kies hier root terminal of iets van die aard, ik weet zo snel even de exacte tekst.
2) Type nu het volgende sudo dpkg-reconfigure gdm en geef een ENTER, hierna het wachtwoord in typen, hier zie je niets van, gewoon blind typen
    en geef een ENTER. Als dit klaar is type je sudo reboot now en geef een ENTER
3) De computer start nu opnieuw op, kies nu de normale opstart regel of wacht even tot de computer zelf doorstart. Log in, heb je nu wel de balken
    etc.?
4) Geen resultaat dan herhaal je de stappen alleen met een van deze commando's:
    gdm-restart
    of
    gdm-safe-restart
    of deze:
    sudo /etc/init.d/gdm restart
Mocht dit allemaal geen resultaat opleveren schrijf je maar weer. :)
In der Beschränkung zeigt sich der Meister.

Offline Johan Velthuizen

  • Lid
    • http://www.velthuizen.nl
  • Steunpunt: Nee
Re: Geen beeld in 11.4
« Reactie #2 Gepost op: 2011/03/02, 23:57:47 »
Wat een drama na sudo dpkg-reconfigure gdm zag ik inderdaad een vage balk met wat gespikkelde iconen, maar die waren zo vaag dat ik niet kon zien wat er op stond. Na enige minuten werdt het beeld zwart en werd mijn videokaart uitgeschakeld.

Alleen met een hardware reset kon ik opnieuw starten.

Ik vermoed dat mijn ATI kaart het probleem is maar hoe laad ik de drivers als ik nergens bij kan komen.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Geen beeld in 11.4
« Reactie #3 Gepost op: 2011/03/03, 00:30:15 »
-CTRL+ALT+F1
-Commando ingeven:
wget http://download.softpedia.ro/dl/a8aff668f03181a8f0ec75f936c71467/4d6ed2a2/500006719/linux/ati-driver-installer-11-2-x86.x86_64.run-Commando ingeven:
sudo sh ./ati-driver-installer-11-2-x86.x86_64.run(of zonder sh als ie het niet pakt)

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Geen beeld in 11.4
« Reactie #4 Gepost op: 2011/03/03, 00:39:22 »
Ik denk dat je twee problemen hebt, de balken die er niet zijn. En zoals je zelf al aangeeft een driver probleem.
Voor de balken open een terminal of druk tegelijkertijd tijd op CTRL+ALT+F1 als de computer is opgestart en type
sudo dpkg-reconfigure gnome-panel als dit voltooid is weer terug naar de Xserver met CTRL+ALT+F7

Ik zie dat Vistaus het terminal commando heeft gegeven, mocht dit niet lukken, dan kan je dit nog proberen.

Voor je grafische kaart driver Zodra de computer opstart en je krijgt het Grub scherm druk je op de e toets. Nu kom je in het edit scherm van Grub voeg aan het einde van de bootregel deze optie toe -- xforcevesa , dus aan het einde van de regel eerst een spattie voordat je de twee streepjes en xforcevesa typt. In het scherm staat ook hoe je de computer nu verder moet laten booten. Nu start Ubuntu met de vesa driver op als het goed is zie je de werkbalken en kan je de ATI driver downloaden en installeren. Als je dit gedaan hebt start je de computer opnieuw op en controleer je in het grubscherm via de e toets of de optie -- xforcevesa weg is, zo niet verwijder je deze handmatig. Nu verder booten.
In der Beschränkung zeigt sich der Meister.

Offline Johan Velthuizen

  • Lid
    • http://www.velthuizen.nl
  • Steunpunt: Nee
Re: Geen beeld in 11.4
« Reactie #5 Gepost op: 2011/03/03, 00:51:24 »
Ik kom er vanavond niet uit, ga morgen verder met jullie tips.

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Geen beeld in 11.4
« Reactie #6 Gepost op: 2011/03/03, 20:20:55 »
Om welke ATI kaart gaat het? Want in de Dual P3 uit mijn onderschrift zit een ATI X1650Pro. Ik heb in Natty Narwhal Alpha 3 wel iets vergelijkbaars gezien. Alleen zag ik na het inloggen in dat paarse scherm nog wel een venster verschijnen, met een melding dat compiz is gecrashed. Daarover staat een vermelding bij Known issues http://www.ubuntu.com/testing/natty/alpha3

Ik heb hier de natty-desktop-i386.iso Alpha 3 ISO gedownload. Of eigenlijk de daily build ISO geüpdatet via zsync commando. Deze gaf opgestart als LiveCD gewoon beeld met die ATI videokaart. Echter nadat ik deze schoon had geïnstalleerd, gaf deze na de reboot en het inloggen toch weer die melding dat compiz is gecrashed. Na nogmaals een reboot, kon ik wel gewoon inloggen. Er bleken inmiddels al updates te zijn. Deze heb ik ook geïnstalleerd. Ik zal nog even moeten afwachten, of die compiz nog vaker crashed.

wget http://download.softpedia.ro/dl/a8aff668f03181a8f0ec75f936c71467/4d6ed2a2/500006719/linux/ati-driver-installer-11-2-x86.x86_64.run-Commando ingeven:
sudo sh ./ati-driver-installer-11-2-x86.x86_64.run(of zonder sh als ie het niet pakt)
Niet iedereen met een ATI videokaart kan dat commando gebruiken. Bijvoorbeeld mijn ATI X1650Pro is daar te oud voor. Voor die videokaart maakt ATI/AMD geen drivers meer. Daarvoor zijn alleen de open bron radeon drivers. Die altijd nog wel te verkiezen zijn boven die suffe VESA drivers, die nogal sloom zijn.
Hoofd PC januari 2018 HP Compaq Elite 8300 SFF Windows 10 & Xubuntu 18.04.1
PC 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Xubuntu 18.04 & testversie Xubuntu 19.04  
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM

Offline Johan Velthuizen

  • Lid
    • http://www.velthuizen.nl
  • Steunpunt: Nee
Re: Geen beeld in 11.4
« Reactie #7 Gepost op: 2011/03/15, 20:37:39 »
Inmiddels al diverse daily builds geprobeerd maar nog niet 1 aan de praat gekregen.

Om dvd's te sparen probeer ik nu de ISO bestanden in Virtualbox, het opstarten loopt door tot de vraag wilt u installeren of uitproberen. Kies ik dan installeren dan verschijnt een scherm of ik direct updates wil downloaden en software van derden wilt installeren. Na bevestiging zie je zo'n draaiend rondje en dat is het.
Bij uitproberen start hij soms door maar ook dan is de desktop niet compleet en zeeeeeeer traaaaag.

Ik wacht wel op de officiële release want dit word niets op mijn test PC

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Geen beeld in 11.4
« Reactie #8 Gepost op: 2011/03/15, 20:40:40 »
11.04 doet het sowieso niet helemaal goed in VirtualBox. Dit wordt nog opgelost.