Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Alle desktopeffecten ineens verdwenen...  (gelezen 609 keer)

Offline hansdevr

  • Lid
  • Steunpunt: Nee
Alle desktopeffecten ineens verdwenen...
« Gepost op: 2011/03/01, 09:10:35 »
Ik kreeg dit weekend ineens last van creativiteit en besloot wat te gaan rommelen met het uiterlijk van m'n desktop. Een beetje meer spectakel was gewenst, dus ging ik in de systeem settings en dacht wat aan de desktop effects te gaan tweaken. Maar daar wachtte een teleurstelling - alle desktop effect plugins waren foetsie.

Hoewel ik me realiseer dat dit een Ubuntu forum is en ik Kubuntu met KDE draai, zijn er misschien toch mensen die dit herkennen en een mogelijke oplossing weten? Hou het s.v.p. een beetje eenvoudig, want ik ben een relatieve newbie.

Ik draai de laatste stabiele KDE op Maverick met een 4-core AMD (64), 8 gig RAM en een ATI 3870 kaart...

Offline Buzzin

  • Lid
  • Steunpunt: Nee
Re: Alle desktopeffecten ineens verdwenen...
« Reactie #1 Gepost op: 2011/03/01, 10:33:10 »
Zijn alle effects weg of staan ze uit?
Overigens zijn vragen over Kubuntu hier gewoon welkom hoor :)
Football: A battle between two teams of mindless thugs over scraps of coloured cloth. Usually accompanied by the spectacle of 22 overpaid primadonnas kicking a ball on a field.
DebianDevuan, KDE & OperaVivaldi addict, RedHat Engineer

Offline hansdevr

  • Lid
  • Steunpunt: Nee
Re: Alle desktopeffecten ineens verdwenen...
« Reactie #2 Gepost op: 2011/03/02, 09:21:35 »
Ehh... dat weet ik niet goed. Als ik ze probeer aan te zetten, worden ze vanzelf weer uitgezet. De lijst met plugins is compleet leeg, terwijl die een tijd geleden toch gewoon was gevuld...

 ??? ???

Offline Buzzin

  • Lid
  • Steunpunt: Nee
Re: Alle desktopeffecten ineens verdwenen...
« Reactie #3 Gepost op: 2011/03/02, 10:21:25 »
Dat laatste bedoelde ik :)
Maar het niet aan kunnen zetten kan aan de driver liggen.
Je kunt even kijken wat er gebeurt als je de check uit zet, tabblad advanced en dan Disable functionality checks.

Ik ben hard aan het denken, maar ik weet even de oplossing niet meer voor de lege lijst....volgens mij moest je iets resetten, maar weet niet meer wat  :(
Football: A battle between two teams of mindless thugs over scraps of coloured cloth. Usually accompanied by the spectacle of 22 overpaid primadonnas kicking a ball on a field.
DebianDevuan, KDE & OperaVivaldi addict, RedHat Engineer