Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Netwerk problemen (LAN)  (gelezen 2805 keer)

Michellos

  • Gast
Netwerk problemen (LAN)
« Gepost op: 2007/01/15, 17:49:59 »
Tot op de dag van vandaag heb ik de hulp van jullie nog niet nodig gehad. Ik was altijd zelf bezig met het rommelen op mijn pc en ik kwam nagenoeg altijd tot een oplossing.  Maar nu heb ik een probleem waar ik echt niet uit kom:

2 Computers:
- 1 met WinXP
- 1 met Ubuntu 6.10.

Op de pc met WinXP heb ik super snel internet, maar op de pc met Ubuntu is het weer heel erg langzaam. Het ligt niet aan de kabels (heb de opstelling al veranderd e.d.) en het ligt ook niet aan mijn netwerkkaart. Het maakt ook niet uit of de WinXP pc aanstaat of niet.

Ik heb GEEN draadloosnetwerk. Werk dus gewoon met kabels. Wel moet ik er bij vermelden dat als ik Ubuntu 6.06 installeer geen problemen heb. Zodra ik 6.10 installeer dan gaat alles fout.

Hopelijk kunnen jullie me verder helpen.

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
Netwerk problemen (LAN)
« Reactie #1 Gepost op: 2007/01/15, 18:18:17 »
Gevonden hier ergens op 't forum, ik heb 't nog niet getest maar 't schijnt te werken:
Citaat
Werk je met Mozilla Firefox dan kun je de webpagina's vééééél vlugger oproepen
door onderstaande toe te passen :

1. typ "about:config" in de adresbalk en dan op enter

2. scroll naar beneden en zoek naar :

network.http.pipelining
network.http.proxy.pipelining
network.http.pipelining.maxrequests

3. dubbelklik op

network.http.pipelining
network.http.proxy.pipelining

zodat ze veranderen van "false" in "true"

4. dubbelklik op

network.http.pipelining.maxrequests


en verander de waarde in "30"

5. klik om het even waar met je rechtermuisknop en selecteer "nieuw" en
vervolgens "integer"

vul in het geopende kader "nglayout.initialpaint.delay" en zet vervolgens in
het nieuwe kader de waarde op 0.

En voila met een breedbandconnectie worden je pagina's nu nog veel sneller
geopend.
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

Offline Michael Anckaert

  • Lid
    • http://www.sinax.be
  • Steunpunt: Nee
Netwerk problemen (LAN)
« Reactie #2 Gepost op: 2007/01/15, 18:43:36 »
Hoe is je netwerk opgesteld? Met een router? Gedeeld internet?
Wat meer info voor we je kunnen helpen :)
www.sinax.be
Open Source Integrators, consulting and custom development

Michellos

  • Gast
Netwerk problemen (LAN)
« Reactie #3 Gepost op: 2007/01/15, 19:14:04 »
Citaat van: bartek
Gevonden hier ergens op 't forum, ik heb 't nog niet getest maar 't schijnt te werken:
Citaat
Werk je met Mozilla Firefox dan kun je de webpagina's vééééél vlugger oproepen
door onderstaande toe te passen :
Ik ken de "tweak". Heeft geen effect bij mij.

Citaat van: Masuran
Hoe is je netwerk opgesteld? Met een router? Gedeeld internet?
Wat meer info voor we je kunnen helpen :)
Ik heb inderdaad een netwerk via de router. Linksys router en daarop 2 pc's (WinXP & Ubuntu 6.10). PC's kunnen bestanden overdragen via Samba.

Overigens gaat het internetten via het draadloosnetwerk wél zoals het moet.

Michellos

  • Gast
Netwerk problemen (LAN)
« Reactie #4 Gepost op: 2007/01/15, 20:03:25 »
Oke, ik heb het voor elkaar.

Volgens Ubuntu zit ik op een draadloosnetwerk (super snel - zien we graag - ). Maar als ik naar de gateway ga, kom ik bij mijn eigen router uit. Heel leuk en aardig maar de wireless-connection staat uit bij ons. Het is dus niet mogelijk om draadloos verbinding te maken met ons netwerk.

Hoe kan dit? Niet dat ik het erg vind, ik heb wat ik wil - snel internet -

Offline SWAT

  • Administrator
  • Steunpunt: Nee
Netwerk problemen (LAN)
« Reactie #5 Gepost op: 2007/01/15, 20:12:04 »
Wat geeft "ifconfig -a" en "cat /etc/network/interfaces" en "cat /etc/resolv.conf"?

Michellos

  • Gast
Netwerk problemen (LAN)
« Reactie #6 Gepost op: 2007/01/15, 20:21:05 »
ifconfig -a:
Citaat
michelstaal@Desktop:~$ ifconfig -a
eth0      Link encap:Ethernet  HWaddr 00:0C:6E:B7:D2:B2  
          inet addr:192.168.1.104  Bcast:192.168.1.255  Mask:255.255.255.0
          inet6 addr: fe80::20c:6eff:feb7:d2b2/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:26148 errors:0 dropped:0 overruns:0 frame:0
          TX packets:34453 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:32314449 (30.8 MiB)  TX bytes:3464195 (3.3 MiB)
          Interrupt:209

lo        Link encap:Local Loopback  
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:4 errors:0 dropped:0 overruns:0 frame:0
          TX packets:4 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:200 (200.0 b)  TX bytes:200 (200.0 b)

sit0      Link encap:IPv6-in-IPv4  
          NOARP  MTU:1480  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:0 (0.0 b)  TX bytes:0 (0.0 b)

wlan0     Link encap:Ethernet  HWaddr 00:40:F4:5D:F8:F3  
          inet addr:192.168.1.105  Bcast:192.168.1.255  Mask:255.255.255.0
          inet6 addr: fe80::240:f4ff:fe5d:f8f3/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:2251 overruns:0 frame:0
          TX packets:1007 errors:32 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 b)  TX bytes:38983 (38.0 KiB)
          Interrupt:201 Memory:f0868000-f0868100
cat /etc/network/interfaces:
Citaat
michelstaal@Desktop:~$ cat /etc/network/interfaces
auto lo
iface lo inet loopback

auto eth0
iface eth0 inet static
address 192.168.1.104
netmask 255.255.255.0
gateway 192.168.1.1

auto eth1
iface eth1 inet dhcp

auto eth2
iface eth2 inet dhcp

auto ath0
iface ath0 inet dhcp

auto wlan0
iface wlan0 inet static
address 192.168.1.105
netmask 255.255.255.0
gateway 192.168.1.1
wireless-essid default
cat /etc/resolv.conf:
Citaat
michelstaal@Desktop:~$ cat /etc/resolv.conf
nameserver 195.121.1.34
nameserver 195.121.1.66
:)


Terwijl er toch echt in de router (192.168.1.1) staat:
Citaat
Wireless Firmware Version:    1.0.4.3       
MAC Address:           
Status:    Disabled       
Mode:            
Channel: 8       
SSID: Linksys       
Encryption: Disabled

Offline SWAT

  • Administrator
  • Steunpunt: Nee
Netwerk problemen (LAN)
« Reactie #7 Gepost op: 2007/01/15, 20:27:31 »
Eerst even je WLAN uitschakelen "sudo ifconfig wlan0 down", en vervolgens even (voor de zekerheid) je route table updaten "sudo route add default gw 192.168.1.1 eth0".

Michellos

  • Gast
Netwerk problemen (LAN)
« Reactie #8 Gepost op: 2007/01/15, 21:04:37 »
Citaat van: SWAT
Eerst even je WLAN uitschakelen "sudo ifconfig wlan0 down", en vervolgens even (voor de zekerheid) je route table updaten "sudo route add default gw 192.168.1.1 eth0".
Hier op "sudo route add default gw 192.168.1.1 eth0" geeft ie een error

Citaat
SIOCADDRT: File exists
Verder valt mijn netwerk even weg (dúh je schakelt WLAN uit). Maar na even in en uitloggen werkt alles weer zoals van te voren.