Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Digikam update niet van versie 4 naar 5 ?  (gelezen 2086 keer)

Offline Myst

  • Lid
  • Steunpunt: Nee
Digikam update niet van versie 4 naar 5 ?
« Gepost op: 2011/02/27, 16:43:01 »
Hey jongens

Ik werk nu al geruime tijd met digikam en ben er zeer tevreden over, maar vandaag is er waarschijnlijk een nieuwe versie uit, mijn versie 4 neemt deze niet aan dedju :| en nu is heel het programma niet meer bruikbaar.

IK heb al geprobeerd om het te verwijderen wat goed lukt via het sofwarecentrum van ubuntu ,computer terug opgestart en opnieuw geinstaleerd via het sofwarecentrum en ik kreeg dezelfde foutmelding "er is een fout opgetreden in het upgraden van versie 4 naar versie 5"

Hopelijk kunnen jullie me helpen.

Groetjes Myst

Offline Ramana

  • Lid
  • Steunpunt: Nee
Re: Digikam update niet van versie 4 naar 5 ?
« Reactie #1 Gepost op: 2011/02/27, 17:26:12 »
Digikam is in de repo's versie 1.8, versie 1.9 is, voor zover ik weet, nog niet in deb beschikbaar

Offline HarzG

  • Lid
  • Steunpunt: Nee
Re: Digikam update niet van versie 4 naar 5 ?
« Reactie #2 Gepost op: 2011/02/27, 17:39:53 »
# lucid (graphics): KDE-toepassing voor beheer van digitale foto's
2:1.2.0-0ubuntu2: amd64 i386
# maverick (graphics): KDE-toepassing voor beheer van digitale foto's
2:1.4.0-0ubuntu1: amd64 i386
# natty (graphics): KDE-toepassing voor beheer van digitale foto's
2:1.8.0-1ubuntu1: amd64 i386

Als je digiKam uit andere bronnen installeert, kan je problemen ondervinden. Ik adviseer standaard de versie te gebruiken die past bij je K/X/Ubuntu-versie.
Xubuntu 18.04; siduction-15.1.0 Xfce

Offline Myst

  • Lid
  • Steunpunt: Nee
Re: Digikam update niet van versie 4 naar 5 ?
« Reactie #3 Gepost op: 2011/02/27, 17:45:30 »
Hmm ja, ik heb ook zoiets op hun website gelezen ,maar in de sofware lijst bijgeleverd in ubuntu 10.10 is versie 1.4.0 meegeleverd en die werkte perfect?
Maar hij wil niet upgraden naar 1.5.0 welke volledig automatisch meekomt als je het programma opstart?


Offline Ramana

  • Lid
  • Steunpunt: Nee
Re: Digikam update niet van versie 4 naar 5 ?
« Reactie #4 Gepost op: 2011/02/27, 19:48:40 »
Als je naar versie 1.8 wilt zou je KDE kunnen upgraden naar versie 4.6.
Dan worden wel alle KDE-programma's ge├╝pgraded naar versie 4.6 (en die is behoorlijk stabiel is mijn ervaring)
Voeg dan de PPA toe aan Synaptic: ppa:kubuntu-ppa/backports

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Digikam update niet van versie 4 naar 5 ?
« Reactie #5 Gepost op: 2011/02/27, 20:21:56 »
# lucid (graphics): KDE-toepassing voor beheer van digitale foto's
2:1.2.0-0ubuntu2: amd64 i386
# maverick (graphics): KDE-toepassing voor beheer van digitale foto's
2:1.4.0-0ubuntu1: amd64 i386
# natty (graphics): KDE-toepassing voor beheer van digitale foto's
2:1.8.0-1ubuntu1: amd64 i386

Als je digiKam uit andere bronnen installeert, kan je problemen ondervinden. Ik adviseer standaard de versie te gebruiken die past bij je K/X/Ubuntu-versie.

Dat gaat zo lekker als de meegeleverde versie niet 100% werkt en de versie upstream wel.

Ramana +1 KDE 4.6 upgraden gaat prima en dan wordt DigiKam ook geupgraded :)

Offline Myst

  • Lid
  • Steunpunt: Nee
Re: Digikam update niet van versie 4 naar 5 ?
« Reactie #6 Gepost op: 2011/02/27, 21:39:40 »
Alvast bedankt voor de reacties,
K'heb het eens verder bekeken en mijn KDE versie upgraden blijkt niet zo simpel te zijn althans niet voor mij.
Dit komt waarschijnlijk omdat ik in de gnome omgeving werk en jullie dachten dat ik de KDE had, daar Digikam voor KDE geschreven is ,spijtig genoeg zal dus waarschijnlijk de nieuwe versie niet meer compatibel zijn met gnome.

Moest dit wel zo zijn zouden jullie me dan even de comando lijn willen geven om de KDE toepassingen die onder gnome draaien te updaten.

 

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Digikam update niet van versie 4 naar 5 ?
« Reactie #7 Gepost op: 2011/02/27, 22:09:43 »
De nieuwe versie is wel degelijk compatibel met GNOME. Zodra je ppa:kubuntu-ppa/backports toevoegt aan Ubuntu Softwarecentrum>>>Voorkeuren>>>Bronnen van derde partijen (o.i.d.), de boel ververst en de updates binnenhaalt, dan update ie gewoon wat je geinstalleerd hebt en installeert ie niet heel KDE erbij.

Offline Myst

  • Lid
  • Steunpunt: Nee
Re: Digikam update niet van versie 4 naar 5 ? [opgelost]
« Reactie #8 Gepost op: 2011/02/28, 18:50:03 »
Ondertussen heb ik het klaar gekregen en draai ik nu versie 1.8.0 ,het is me niet gelukt via softwarecentrum maar wel via de commando lijn en jullie voorgestelde ppa waarvoor mijn dank.
Toch bleef de fout dezelfde en werkte digikam niet meer ,toen heb ik de thumbnails-digikam.db en digikam.db bestanden uit mijn map afbeeldingen verwijderd en digikam terug opgestart en alles draait weer picobello  :D

Groeten


Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Digikam update niet van versie 4 naar 5 ?
« Reactie #9 Gepost op: 2011/02/28, 20:30:55 »
Mooi dat het gelukt is :)