Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: menu editor  (gelezen 8017 keer)

Theejoo

  • Gast
menu editor
« Gepost op: 2007/01/15, 14:31:16 »
Onlangs gesurfd te hebben hier https://wiki.ubuntu.com/NlGrafisch_werken onderwerp Bestandsbeheer met gksudo nautilus zou deze hier moeten staan Toepassingen > Hulpmiddelen > Alacarte Menu-editor. Bij mij niet ? ook niet met rechtermuisknop menu aanpassen?
Dan heb ik via synaptic gezocht en is deze geïnstalleerd., maar toch kan ik niets vinden ook niet met instaleren/verwijderen.

En als ik een pakketbron via de terminal wil toevoegen en sudo gedit /etc/apt/sources.list gebruik krijg ik deze melding te zien? sudo: gedit: command not found

Wat doe ik verkeerd of is er niet geinstalleerd.

Groet,

Theejoo

Offline Ronnie

  • Artworkteam
    • ronnie.vd.c
  • Steunpunt: Nee
menu editor
« Reactie #1 Gepost op: 2007/01/15, 14:50:29 »
en als je in de terminal  alacarte  intypt?
Ben je ook blij dat Ubuntu zo toegankelijk en gratis is, en wil je graag net als ik iets terugdoen, kijk dan eens rond bij mwanzo, dé poort naar het bijdragen aan Ubuntu en haar gemeenschap!

Documentatie Terminal

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
menu editor
« Reactie #2 Gepost op: 2007/01/15, 14:54:08 »
Citaat van: Theejoo
Onlangs gesurfd te hebben hier https://wiki.ubuntu.com/NlGrafisch_werken onderwerp Bestandsbeheer met gksudo nautilus zou deze hier moeten staan Toepassingen > Hulpmiddelen > Alacarte Menu-editor. Bij mij niet ? ook niet met rechtermuisknop menu aanpassen?
Dan heb ik via synaptic gezocht en is deze geïnstalleerd., maar toch kan ik niets vinden ook niet met instaleren/verwijderen.

En als ik een pakketbron via de terminal wil toevoegen en sudo gedit /etc/apt/sources.list gebruik krijg ik deze melding te zien? sudo: gedit: command not found

Wat doe ik verkeerd of is er niet geinstalleerd.

Groet,

Theejoo
zoek je alacarte? begrijp je vraag niet zo goed.
Citaat
alacarte
in de terminal, dan kun je gksudo nautilus toevoegen, en een snelkoppeling maken.

Offline Gandyman

  • Lid
  • Steunpunt: Nee
menu editor
« Reactie #3 Gepost op: 2007/01/15, 15:09:19 »
Stel je wilt met de hand een snelkoppeling in je menu zetten doe je dit alsvolgt ?

sudo gedit /usr/share/applications/dvddecrypter.desktopMet deze opdracht ga je het menu editten.

De tekst die je erin moet zetten:
Citaat
[Desktop Entry]
Name=DVD Decrypter
Exec=wine .wine/fake_windows/Program\ Files/DVD\ Decrypter/DVDDecrypter.exe
Icon=gnome-dev-cdrom.png
Type=Application
Categories=Application;AudioVideo
Let wel de naam DVDDecrypter is hier als voorbeeld, bij jouw moet het de naam wezen van jouw proggie.

Ook waar je het wilt zetten is hier als voorbeeld, dus:
Citaat
Type=Application
Categories=Application;AudioVideo
Is slechts ter voorbeeld dat de snelkoppeling in "Application;AudioVideo" moet komen.


Dus dit is slechts ter voorbeeld, hoe en waar je at moet zetten voor een snelkoppeling.

SCCS

:D
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

Theejoo

  • Gast
menu editor
« Reactie #4 Gepost op: 2007/01/15, 15:11:05 »
@Ronnie dit geeft de terminal aan:  alacarte
/var/lib/python-support/python2.4/gtk-2.0/bonobo/__init__.py: inconsistent use of tabs and spaces in indentation
Dan start het menu op om het te bewerken of dat is dan de alacarte ofwel begrijp ik het verkeerd.


@leoquant ja die zoek ik deze zou in het menu hulpmiddelen moeten staan alacarte menu editor, wordt ook zou beschreven in de link wat ik heb geplaatst als uitleg,

Maak een snelkoppeling naar Nautilus met de Menu-editor Alacarte.
Toepassingen > Hulpmiddelen > Alacarte Menu-editor.

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
menu editor
« Reactie #5 Gepost op: 2007/01/15, 15:13:43 »
alacarte zonder tab-ruimte, anders krijg ik ook dezelfde foutmelding...
leor@leor-desktop:~$  alacarte
/var/lib/python-support/python2.4/gtk-2.0/bonobo/__init__.py: inconsistent use of tabs and spaces in indentation

dat wat opstart=alacarte idd :)

Theejoo

  • Gast
menu editor
« Reactie #6 Gepost op: 2007/01/15, 15:22:00 »
@Gandyman die snelkoppeling van alacarte de menu editor zou als ik goed heb gelezen erin moeten staan in het menu hulpmiddelen, en die staat er niet bij mij.

Offline Gandyman

  • Lid
  • Steunpunt: Nee
menu editor
« Reactie #7 Gepost op: 2007/01/15, 15:55:16 »
Naast de opmerkingen van hierboven,

Kan je niet even kijken met de opdracht: "sudo gedit" of iets in dat menu staat ??

Zoals ik in het voorbeel hierboven aangaf.

Kijk laten we eerlijk zijn.

Tis niet helemaal normaal dat je hier tegen aanloopt, dus het kan makkelijk wezen dat er iets falicant fout is gelopen tijdens de install.

misschien een uninstall en dan weer opnieuw proberen ??

Voordat je uren gaat lopen fidelen.

:D
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

Theejoo

  • Gast
menu editor
« Reactie #8 Gepost op: 2007/01/15, 16:45:47 »
op verzoek Gandyman

theo@theo-desktop:~$ sudo gedit
Password:
sudo: gedit: command not found

Offline Gandyman

  • Lid
  • Steunpunt: Nee
menu editor
« Reactie #9 Gepost op: 2007/01/15, 17:01:36 »
Ah ik denk dat je me verkeerd begrijpt ???

Ik kan namelijk niet die link openen op dit moment, dus heb geen idee waar het over gaat.
Ik was in de veronderstelling dat je de snelkoppeling van een proggie in je menu wilde zetten.

Omdat je alacarte niet kon vinden of deze weg was gaf ik in een voorbeeld noe je dingen in je menu kan plaatssen.

Ik zit op dit moment niet achter Ubuntu dus doe dit ff uit mijn hoofd .......
En achter bovenstaande opdracht "sudo gedit" moet natuurlijk nog wat achter he ??

gedit is een edittor proggie.

enyway teruglezend zie ik dat je de foutmelding iedere keer krijgt als je gedit opstart.

Dus ik denk dat je gedit nog niet geinstallerd hebt ???

sudo apt-get install geditNu zou je gedit  wel moeten hebben en zou je die foutmelding niet meer moeten krijgen.

SCCS

:D
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

Theejoo

  • Gast
menu editor
« Reactie #10 Gepost op: 2007/01/16, 07:09:44 »
Nou ben er niet zeker van Gandyman het wordt steeds interessanter en moeilijker dit krijg ik te zien.

theo@theo-desktop:~$ sudo apt-get install gedit
Password:
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd      
Reading state information... Klaar
Pakket gedit is niet beschikbaar, hoewel er naar verwezen wordt door
een ander pakket. Mogelijk betekent dit dat het pakket ontbreekt,
verouderd is, of enkel beschikbaar is van een andere bron
E: Pakket gedit heeft geen installeerbare kandidaat

In synaptic krijg ik deze vermelding.

gedit:

Pakket gedit is niet beschikbaar, maar bestaat wel in de database.
Dit betekent meestal dat het pakket genoemd is als afhankelijkheid en niet beschikbaar is gemaakt, verouderd is of niet beschikbaar is vanwege de huidige bronnenlijst

Er is geinstalleerd gedit-common 2.16.1 Oubuntu2

Offline Kiwinote

  • Lid
    • Launchpad
  • Steunpunt: Nee
menu editor
« Reactie #11 Gepost op: 2007/01/16, 07:35:14 »
Als je je sources.list (/etc/apt/sources.list) post kunnen we kijken wat daar aan de hand is. Om op je eerste probleem terug te komen, in dapper is alacarte te vinden onder applications>accessories>alacarte, in edgy system>preferences>menu_layout.

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
menu editor
« Reactie #12 Gepost op: 2007/01/16, 08:34:59 »
/etc/apt/sources.list kun je vinden door bij computers=bestandssysteem te kiezen, zo navigeer je naar het bestand. dan hier posten theejo.

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
menu editor
« Reactie #13 Gepost op: 2007/01/16, 08:34:59 »
yep, duidelijk een geval van een te krappe sources.list.
Kijk eens naar de source.list generator:
http://www.ubuntu-nl.org/source-o-matic/

Hoe je deze nieuwe sources.list in je systeem krijgt lees je hier:
https://wiki.ubuntu.com/NlTerminalHowto
Of wat preciezer hier:
https://wiki.ubuntu.com/NlTerminalHowto#head-49e3668e47fb7e9fcf647cfbdf8928c7b368f478

Laat maar weten hoe ver je komt. :)
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
menu editor
« Reactie #14 Gepost op: 2007/01/16, 08:36:22 »
he Leon, exact dezelfde seconde een berichtje gepost in hetzelfde draadje, ik vermoed dat je een fractie sneller was ... :(

:D
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
menu editor
« Reactie #15 Gepost op: 2007/01/16, 08:36:30 »
heb je alacarte nu gevonden? systeem=voorkeuren=menu-indeling?

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
menu editor
« Reactie #16 Gepost op: 2007/01/16, 08:38:01 »
Citaat van: bartek
he Leon, exact dezelfde seconde een berichtje gepost in hetzelfde draadje, ik vermoed dat je een fractie sneller was ... :(

:D
lol goedemorgen!

theejo moet ff geholpen worden. toch? dit duurt te lang zo!

Theejoo

  • Gast
menu editor
« Reactie #17 Gepost op: 2007/01/16, 08:46:56 »
oke mensen ben er weer

dit is de source list


deb http://nl.archive.ubuntu.com/ubuntu/ edgy multiverse

## Major bug fix updates produced after the final release of the
## distribution.
deb http://nl.archive.ubuntu.com/ubuntu/ edgy-updates multiverse

## Uncomment the following two lines to add software from the 'universe'
## repository.
## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
# deb http://nl.archive.ubuntu.com/ubuntu/ edgy universe
# deb-src http://nl.archive.ubuntu.com/ubuntu/ edgy universe

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb http://nl.archive.ubuntu.com/ubuntu/ edgy-backports main restricted universe multiverse
# deb-src http://nl.archive.ubuntu.com/ubuntu/ edgy-backports main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu edgy-security multiverse
# deb http://security.ubuntu.com/ubuntu edgy-security universe
# deb-src http://security.ubuntu.com/ubuntu edgy-security universe


Nog effe updaten alacarte kan ik niet vinden alhoewel deze in synaptic is her geinstalleerd, tevens moet ik op merken of vermelden dat de tekst editor wel als pictogram kon zien maar werkte niet?? deze wordt dan ook vermeld nu na herinstalatie als gedit. Dus ik meen dat mijn voorlaatse reply niet nodig was geweest.

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
menu editor
« Reactie #18 Gepost op: 2007/01/16, 08:54:30 »
vervang het eens door onderstaande lijst: (copy/paste)
eerst: gksudo nautilus in terminal: weer navigeren naar het bestand en vervangen!

# Automatically generated sources.list
# http://www.ubuntu-nl.org/source-o-matic/
#
# If you get GPG errors with this sources.list, locate the GPG key in this file
# and run these commands (where KEY is replaced with that key)
#
# gpg --keyserver hkp://subkeys.pgp.net --recv-keys KEY
# gpg --export --armor KEY | sudo apt-key add -

# Ubuntu supported packages
# GPG key: 437D05B5
deb http://nl.archive.ubuntu.com/ubuntu edgy main restricted
deb http://nl.archive.ubuntu.com/ubuntu edgy-updates main restricted
deb http://security.ubuntu.com/ubuntu edgy-security main restricted

# Ubuntu community supported packages
# GPG key: 437D05B5
deb http://nl.archive.ubuntu.com/ubuntu edgy universe multiverse
deb http://nl.archive.ubuntu.com/ubuntu edgy-updates universe multiverse
deb http://security.ubuntu.com/ubuntu edgy-security universe multiverse

# Seveas' Ubuntu Packages
# GPG key: 1135D466
deb http://mirror.ubuntulinux.nl/ edgy-seveas all

# Upstream Opera
deb http://deb.opera.com/opera etch non-free

# Upstream Beryl
# GPG key: ed8a569e
deb http://ubuntu.beryl-project.org/ edgy main-edgy

# Canonical Commercial packages
# GPG key: 437D05B5
deb http://archive.canonical.com edgy-commercial main

Theejoo

  • Gast
menu editor
« Reactie #19 Gepost op: 2007/01/16, 09:07:30 »
Oke Loeuant dat heb ik gedaan, als ik nu via de terminal de sourlist op vraag krijg ik deze te zien.

# Automatically generated sources.list
# http://www.ubuntu-nl.org/source-o-matic/
#
# If you get GPG errors with this sources.list, locate the GPG key in this file
# and run these commands (where KEY is replaced with that key)
#
# gpg --keyserver hkp://subkeys.pgp.net --recv-keys KEY
# gpg --export --armor KEY | sudo apt-key add -

# Ubuntu supported packages
# GPG key: 437D05B5
deb http://nl.archive.ubuntu.com/ubuntu edgy main restricted
deb http://nl.archive.ubuntu.com/ubuntu edgy-updates main restricted
deb http://security.ubuntu.com/ubuntu edgy-security main restricted

# Ubuntu community supported packages
# GPG key: 437D05B5
deb http://nl.archive.ubuntu.com/ubuntu edgy universe multiverse
deb http://nl.archive.ubuntu.com/ubuntu edgy-updates universe multiverse
deb http://security.ubuntu.com/ubuntu edgy-security universe multiverse

# Seveas' Ubuntu Packages
# GPG key: 1135D466
deb http://mirror.ubuntulinux.nl/ edgy-seveas all

# Upstream Opera
deb http://deb.opera.com/opera etch non-free

# Upstream Beryl
# GPG key: ed8a569e
deb http://ubuntu.beryl-project.org/ edgy main-edgy

# Canonical Commercial packages
# GPG key: 437D05B5
deb http://archive.canonical.com edgy-commercial main

zie net schrijffouten staan sorry maar heb altijd de nachtdienst dus moet nog gaan slapen loool

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
menu editor
« Reactie #20 Gepost op: 2007/01/16, 09:11:20 »
ok nu: sudo apt-get update  doen in de terminal ,daarna
           sudo apt-get upgrade  ok?

Theejoo

  • Gast
menu editor
« Reactie #21 Gepost op: 2007/01/16, 09:28:29 »
Heb ik allemaal gedaan leo, moet ik nu een nieuwe sources list posten?

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
menu editor
« Reactie #22 Gepost op: 2007/01/16, 09:33:11 »
lijst opgeslagen?

nu: sudo apt-get install gedit

Theejoo

  • Gast
menu editor
« Reactie #23 Gepost op: 2007/01/16, 09:42:14 »
theo@theo-desktop:~$ sudo apt-get install gedit
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd      
Reading state information... Klaar
gedit is reeds de nieuwste versie.
The following packages were automatically installed and are no longer required:
  libopenexr2c2a libarts1c2a libktnef1 kdelibs4c2a libartsc0 libopenal0a
  gnome-bin libkcal2b libgnome32 kdelibs-data gnome-libs-data liblualib50
  libpcre3 libart2 libgnorbagtk0 libalut0 ttf-sjfonts libgnomeui32 libkdepim1a
  libdb3 libsidplay1 libxvmc1 liborbit0 libmal1 libgnomesupport0 liblua50
  plib1.8.4c2 libid3-3.8.3c2a libgnorba27 libxine1
Use 'apt-get autoremove' to remove them.
0 pakketten opgewaardeerd, 0 nieuwe pakketten geïnstalleerd, 0 verwijderen en 0 niet opgewaardeerd.

sudo apt-get autoremove is toegepast.

theo@theo-desktop:~$ sudo apt-get autoremove
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd      
Reading state information... Klaar
The following packages were automatically installed and are no longer required:
  libopenexr2c2a libarts1c2a libktnef1 kdelibs4c2a libartsc0 libopenal0a
  gnome-bin libkcal2b libgnome32 kdelibs-data gnome-libs-data liblualib50
  libpcre3 libart2 libgnorbagtk0 libalut0 ttf-sjfonts libgnomeui32 libkdepim1a
  libdb3 libsidplay1 libxvmc1 liborbit0 libmal1 libgnomesupport0 liblua50
  plib1.8.4c2 libid3-3.8.3c2a libgnorba27 libxine1
De volgende pakketten zullen VERWIJDERD worden:
  gnome-bin gnome-libs-data kdelibs-data kdelibs4c2a libalut0 libart2
  libarts1c2a libartsc0 libdb3 libgnome32 libgnomesupport0 libgnomeui32
  libgnorba27 libgnorbagtk0 libid3-3.8.3c2a libkcal2b libkdepim1a libktnef1
  liblua50 liblualib50 libmal1 libopenal0a libopenexr2c2a liborbit0 libpcre3
  libsidplay1 libxine1 libxvmc1 plib1.8.4c2 ttf-sjfonts
0 pakketten opgewaardeerd, 0 nieuwe pakketten geïnstalleerd, 30 verwijderen en 0 niet opgewaardeerd.
Er moeten 0B aan archieven opgehaald worden.
Na het uitpakken zal er 83,1MB schijfruimte vrijkomen.
Wilt u doorgaan [J/n]? j
(Database inlezen ... 95343 bestanden en mappen geïnstalleerd.)
libalut0 wordt verwijderd ...
libid3-3.8.3c2a wordt verwijderd ...
libmal1 wordt verwijderd ...
libopenal0a wordt verwijderd ...
libsidplay1 wordt verwijderd ...
libxine1 wordt verwijderd ...
libxvmc1 wordt verwijderd ...
plib1.8.4c2 wordt verwijderd ...
ttf-sjfonts wordt verwijderd ...
Use of uninitialized value in print at /var/lib/defoma/scripts/gs.defoma line 108.
Use of uninitialized value in print at /var/lib/defoma/scripts/gs.defoma line 108.
Use of uninitialized value in print at /var/lib/defoma/scripts/gs.defoma line 108.
Use of uninitialized value in print at /var/lib/defoma/scripts/gs.defoma line 108.
Use of uninitialized value in print at /var/lib/defoma/scripts/gs.defoma line 108.
Use of uninitialized value in print at /var/lib/defoma/scripts/gs.defoma line 108.
Use of uninitialized value in print at /var/lib/defoma/scripts/gs.defoma line 108.
Use of uninitialized value in print at /var/lib/defoma/scripts/gs.defoma line 108.
opendir: No such file or directory
gnome-bin wordt verwijderd ...
libgnorba27 wordt verwijderd ...
libgnorbagtk0 wordt verwijderd ...
liborbit0 wordt verwijderd ...
libgnomeui32 wordt verwijderd ...
libgnomesupport0 wordt verwijderd ...
libgnome32 wordt verwijderd ...
gnome-libs-data wordt verwijderd ...
libkcal2b wordt verwijderd ...
libkdepim1a wordt verwijderd ...
libktnef1 wordt verwijderd ...
kdelibs4c2a wordt verwijderd ...
kdelibs-data wordt verwijderd ...
libart2 wordt verwijderd ...
libarts1c2a wordt verwijderd ...
libartsc0 wordt verwijderd ...
libdb3 wordt verwijderd ...
liblualib50 wordt verwijderd ...
liblua50 wordt verwijderd ...
libopenexr2c2a wordt verwijderd ...
libpcre3 wordt verwijderd ...
theo@theo-desktop:~$

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
menu editor
« Reactie #24 Gepost op: 2007/01/16, 10:24:49 »
theejo

wat nu? wat wil je? waar kan ik je mee helpen?
bij toepassingen/installere/verwijderen/ synaptic pakketbeheer kun je nu progs gaan installeren. je sources.list is in orde nu.

waarom deed je autoremove overigens? wie vertelde je dat te doen?