Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Windows 7 SP1 multiboot problemen  (gelezen 6705 keer)

Offline ivo

  • Lid
  • Steunpunt: Nee
Windows 7 SP1 multiboot problemen
« Gepost op: 2011/02/26, 09:45:51 »
http://security.nl/artikel/36307/1/Windows_7_SP1_veroorzaakt_problemen.html

Een stukje uit de tekst:

Ook bij gebruikers van multi-boot pc's, waar bijvoorbeeld Linux en Windows op draaien,
verloopt de installatie niet vlekkeloos.
Microsoft kwam daarop met deze blogposting waar het verschillende tips geeft.
There are only 10 types of people in the world; those who understand binary and those who don't.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Windows 7 SP1 multiboot problemen
« Reactie #1 Gepost op: 2011/02/26, 10:31:05 »
Elders had ik ook al zoiets gelezen.... De opstartvlag moet op de Windowspartitie staan (de SYSTEM-partitie of de eigenlijke W7-partitie, dat maakt niet uit).

Offline emiel1976

  • Lid
  • Steunpunt: Nee
Re: Windows 7 SP1 multiboot problemen
« Reactie #2 Gepost op: 2011/02/26, 10:49:48 »
Ga er dan niet eens moeite voor doen om hem op service pack 1 te zetten.
Het lijkt wel of ze het er om doen.

Offline vds

  • Lid
  • Steunpunt: Nee
Re: Windows 7 SP1 multiboot problemen
« Reactie #3 Gepost op: 2011/02/26, 11:14:50 »
In plaats dat sp1 voor verbetering moet zorgen is het juist slechter geworden. ???
Ik heb deze voor mijn andere laptop waar w7 opstaat sp1 NIET binnengehaald. Al goed zo blijkt.
Er zijn nog andere problemen gemeld, traag opstarten en afsluiten........
Wat steken die ginder allemaal uit daar bij Microsoft. W 7 is goed, maar ze zijn het daar aan het verklxten.
« Laatst bewerkt op: 2011/02/26, 11:16:27 door vds »
Registered User # 531403


Toshiba  Laptop 17 inch type Satellite L670-Ubuntu 11.10

Offline pcschouten

  • Lid
  • Steunpunt: Nee
Re: Windows 7 SP1 multiboot problemen
« Reactie #4 Gepost op: 2011/02/26, 11:29:06 »
In plaats dat sp1 voor verbetering moet zorgen is het juist slechter geworden. ???
Ik heb deze voor mijn andere laptop waar w7 opstaat sp1 NIET binnengehaald. Al goed zo blijkt.
Er zijn nog andere problemen gemeld, traag opstarten en afsluiten........
Wat steken die ginder allemaal uit daar bij Microsoft. W 7 is goed, maar ze zijn het daar aan het verklxten.

dat is 1 van de redenen waarom ik niet update (niet veilig das dan jammer) belangrijke dingen doe ik op ubuntu.
weer terug van weg geweest gebruik ubuntu 12.04 weer

Offline Petervdw

  • Lid
  • Steunpunt: Nee
Re: Windows 7 SP1 multiboot problemen
« Reactie #5 Gepost op: 2011/02/26, 13:06:01 »
Met SP 1 voor Windows 7 professional, zowel voor 64-bit als 32-bit, geen enkel probleem tegengekomen.
SP 1 wordt gewoon vlekkeloos geïnstalleerd. Wat er precies verbeterd is weet ik niet, maar qua uitvoering en snelheid merk ik geen enkel verschil.

Vr.groet, peter


Offline foxofinfinety

  • Lid
    • foxofinfinety
    • Foxofinfinety.com
  • Steunpunt: Nee
Re: Windows 7 SP1 multiboot problemen
« Reactie #6 Gepost op: 2011/02/26, 14:33:26 »
oja?
hier twee dualboot machines, en beide vlekkeloos geüpdatet naar SP1.


ADSL? nee, neem ADHD, dat is pas snel!

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Windows 7 SP1 multiboot problemen
« Reactie #7 Gepost op: 2011/02/26, 14:51:26 »
Bij mij verliep de bijwerking naar W7 SP1 ook vlekkeloos, al duurde het wel godsgruwelijk hemeltergend lang. Op twee verschillende netboekjes, die allebei drievoudig opstartbaar zijn (W7, Ubuntu 10.10, openSUSE 11.3).

Maar bij beide netboekjes stond de opstartvlag (boot flag) al op de Windowspartitie. Doe ik altijd al zo, dus vandaar geen moeilijkheden. Blijkbaar geeft de installatie van SP1 problemen wanneer de opstartvlag op je Linuxpartitie staat. Dit kun je controleren (en veranderen) met Gparted.
« Laatst bewerkt op: 2011/02/26, 14:59:13 door Pjotr »

Offline hvb

  • Lid
  • Steunpunt: Nee
Re: Windows 7 SP1 multiboot problemen
« Reactie #8 Gepost op: 2011/02/26, 20:30:43 »
Bij mijn dualboot staat de opstartvlag op de bootpartitie van windows 7 (64 bits), maar na ook een ellenlange download en installatie, in tijd dan, was ik niet verder dan een mislukte installatie.
Misschien probeer ik het komende week nog eens, het maakt me ook niets uit. Windows gebruik ik alleen voor mijn extra dropbox opslag.

Offline emiel1976

  • Lid
  • Steunpunt: Nee
Re: Windows 7 SP1 multiboot problemen
« Reactie #9 Gepost op: 2011/02/26, 20:33:25 »
waarom draai je dropbox niet in linux? doet het prima.

Offline hvb

  • Lid
  • Steunpunt: Nee
Re: Windows 7 SP1 multiboot problemen
« Reactie #10 Gepost op: 2011/02/26, 20:43:59 »
waarom draai je dropbox niet in linux? doet het prima.

Goed lezen, extra opslag in windows.

Op een computer kun je maar een keer dropbox installeren (heb ik in ubuntu), tenzij je extra accounts hebt (wil ik niet) en/of een dualboot hebt.
Het voordeel is uiteraard dat je ruim (ivm uitnodiging) twee maal zoveel opslag krijgt.
Natuurlijk moet je hiervoor wel een extra e-mailadres hebben.

Offline emiel1976

  • Lid
  • Steunpunt: Nee
Re: Windows 7 SP1 multiboot problemen
« Reactie #11 Gepost op: 2011/02/26, 21:28:49 »
Ok. Dat is wel slim.

Offline crashit

  • Lid
    • Tekstbureau Anderverhaal
  • Steunpunt: Nee
Re: Windows 7 SP1 multiboot problemen
« Reactie #12 Gepost op: 2011/02/26, 22:38:27 »
Ben ondertussen de afwas gaan doen. Van een hele week... 't Ding is gewoon een uur bezig geweest met het updaten! 't Leek wel een distro-update, maar onder linux is zelfs die nog sneller :)
"If engineers built buildings the way Microsoft builds operating systems the first woodpecker to come along would bring civilization to its knees."

Offline ivo

  • Lid
  • Steunpunt: Nee
Re: Windows 7 SP1 multiboot problemen
« Reactie #13 Gepost op: 2011/02/26, 22:50:25 »
Ben ondertussen de afwas gaan doen. Van een hele week... 't Ding is gewoon een uur bezig geweest met het updaten! 't Leek wel een distro-update, maar onder linux is zelfs die nog sneller :)

Je hebt wel een apparaat dat automatisch software updates voor je installeert, maar je hebt nog geen apparaat dat automatisch de afwas voor je doet? Qua prijs verschillen die niet zoveel hoor...... ik zou wel weten waar ik de prioriteit zou leggen. Maar ja, ik heb dan ook al zo'n 20 jaar geen behoorlijke afwas meer met de hand gedaan......  :P Wellicht is het met de huidige versie van Dreft beter/sneller......
There are only 10 types of people in the world; those who understand binary and those who don't.

Offline Timo

  • Forumteam
    • timo.diedering
  • Steunpunt: Ja
Re: Windows 7 SP1 multiboot problemen
« Reactie #14 Gepost op: 2011/02/27, 08:57:34 »
Bij mij WIL Sp1 niet eens installeren. Download blijft hangen op de 31%...
Trotse eigenaar van een Nokia N900, een Nokia N9 en een Jolla.

Offline Erik Krom

  • Lid
  • Steunpunt: Nee
Re: Windows 7 SP1 multiboot problemen
« Reactie #15 Gepost op: 2011/02/27, 10:07:53 »
Fijn te weten dat ik er nog niet aan hoef te beginnen. :D

Offline Xarvaz

  • Lid
    • Foto Blog
  • Steunpunt: Nee
Re: Windows 7 SP1 multiboot problemen
« Reactie #16 Gepost op: 2011/02/27, 11:45:07 »
Fijn te weten dat ik er nog niet aan hoef te beginnen. :D

ik heb vrijdag heel veel updates gedaan en nergens problemen ondervonden, download paar minuten daarna uitvoeren binnen een kwartier. ik denk dat een paar mensen hun zaakjes gewoon niet voor elkaar hebben

Offline Gandyman

  • Lid
  • Steunpunt: Nee
Re: Windows 7 SP1 multiboot problemen
« Reactie #17 Gepost op: 2011/02/27, 12:13:53 »
Fijn te weten dat ik er nog niet aan hoef te beginnen. :D

Fijn om te weten dat ik er nooit aan hoef te beginnen.
Dit hoofdstuk is voor mij afgesloten, en als ik dan dit soort dingen lees komen er weer veel duistere herinneringen boven uit een ver verleden  :evil:
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

Offline emiel1976

  • Lid
  • Steunpunt: Nee
Re: Windows 7 SP1 multiboot problemen
« Reactie #18 Gepost op: 2011/02/27, 19:59:41 »
ik begin er niet aan. niet omdat ik bang ben dat het fout gaat, maar omdat ik geen zin heb Windows op te starten.
Zit in Ubuntu en ga dus niet om alleen te updaten naar Windows.

Offline Nollie

  • Lid
  • Steunpunt: Nee
Re: Windows 7 SP1 multiboot problemen
« Reactie #19 Gepost op: 2011/02/28, 22:05:17 »
Installatie lukte gisteren eerst niet. Fout: 0x800f0a12. Opgelost met:

- Uitvoeren
- Diskpart
- automount enable
- Herstart.

Op zo'n 60% duurt het lang, maar het ging goed.
« Laatst bewerkt op: 2011/02/28, 22:08:43 door Nollie »
Ubuntu 18.10 en Win10 op Intel Core i5-3350P, 3,8 Gb Ram.

Offline JvH

  • Lid
  • Steunpunt: Nee
Re: Windows 7 SP1 multiboot problemen
« Reactie #20 Gepost op: 2011/03/01, 09:01:48 »
Fijn te weten dat ik er nog niet aan hoef te beginnen. :D

ik heb vrijdag heel veel updates gedaan en nergens problemen ondervonden, download paar minuten daarna uitvoeren binnen een kwartier. ik denk dat een paar mensen hun zaakjes gewoon niet voor elkaar hebben
Xarvaz +1
Ik heb het niet geklokt ofzo, maar zelfs op mijn werk (een simpele kantoor-PC dus) was die Service Pack toch zeker wel binnen 20min geïnstalleerd.

Offline patrick

  • Lid
  • Steunpunt: Nee
Re: Windows 7 SP1 multiboot problemen
« Reactie #21 Gepost op: 2011/03/01, 11:38:51 »
Heb gisteren laptop acer aspire 5520 met windows 7 de service pack 1 laten installeren. Na de eerste herstart problemen blauw scherm met de fout dat er iets niet goed is met  ACPI van de bios.
Acer desktop met intel E5200 - 4Gb Ram - ATI RADEON HD3450 256Mb - 640Gb HD en 1 van 320 Gb.
Dual boot systeem met Ubuntu 11.04 32Bit en Windows 7 Ultimate 32Bit