Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geluid via de speakers werkt nietmeer (Opgelost)  (gelezen 15794 keer)

Offline Joorka

  • Lid
  • Steunpunt: Nee
Geluid via de speakers werkt nietmeer (Opgelost)
« Gepost op: 2011/02/26, 00:58:10 »
Op mijn laptop (HP Compaq 6400nc) werkt het geluid via de speakers nietmeer, nadat ik een headset had ingeplugd.

Via de headset krijg ik nog geluid maar nietmeer via de speakers.
Heb dit in het verleden nog gehad en dan was het probleem ne een reboot opgelost.
Nu blijft het echter hardnekkig.

Weet er iemand een oplossing?
Heb reeds enkele uren zitten zoeken op Google maar niets gevonden.

 ???
« Laatst bewerkt op: 2011/02/28, 21:43:26 door Joorka »

Offline soppel

  • Lid
  • Steunpunt: Nee
Re: Geluid via de speakers werkt nietmeer
« Reactie #1 Gepost op: 2011/02/26, 12:26:05 »
Je vraagt een oplossing, die heb ik helaas niet....

Heb je hier: http://sites.google.com/site/computertip/geengeluid al gekeken?

Volgens mij moet je het daar ergens zoeken.

Succes!

Gooi je windows uit het raam
en je virusscanner d'r achteraan

Offline Joorka

  • Lid
  • Steunpunt: Nee
Re: Geluid via de speakers werkt nietmeer
« Reactie #2 Gepost op: 2011/02/27, 00:35:59 »
Dat brengt geen oplossing.
via lspci kwam ik het volgende te weten over de geluidskaart.
00:1b.0 Audio device: Intel Corporation N10/ICH 7 Family High Definition Audio Controller (rev 01)

Iemand daar ervaring mee?

Heb in tussentijd Ubuntu 10.10 volledig opnieuw geinstalleerd.
Het werkt nog steeds niet. Enkel via de headset.

Offline Timo

  • Forumteam
    • timo.diedering
  • Steunpunt: Ja
Trotse eigenaar van een Nokia N900, een Nokia N9 en een Jolla.

Offline Erik Krom

  • Lid
  • Steunpunt: Nee
Re: Geluid via de speakers werkt nietmeer
« Reactie #4 Gepost op: 2011/02/27, 09:59:20 »
Ff ter duidelijkheid.
Je bedoeld dat de speakers niet willen gaan werken als je de headset eruit haalt?

Wat ik kan bedenken is dat bij System->Voorkeuren->Geluid
Tabblad uitvoer de ingestelde connector niet juist is.
Deze horen op speakers te staan maar het kan natuurlijk zijn dat ze op een andere staan zoals Headphones of analoog output.

Afhankelijk van hoe je de nieuwe installatie hebt gedaan kan het zijn dat een aantal oude instellingen zijn mee gegaan.
Heb je het ook met de live-cd geprobeerd? Dan spelen de zelf ingestelde instellingen geen rol meer.
Als je er dan ook van last hebt kan het zijn dat het probleem buiten Ubuntu ligt.
De bios of hardwarematig of een combinatie daarvan.

Offline Joorka

  • Lid
  • Steunpunt: Nee
Re: Geluid via de speakers werkt nietmeer
« Reactie #5 Gepost op: 2011/02/27, 16:05:39 »
Beste,

Ik heb een volledige nieuwe installatie gedaan. De Harde schijf werd gewist en opnieuw gepartitioneerd.
via de head set heb ik geluid. Via de speakers niet.
Tot gisteren heb ik daar altijd geluid gehad en nu niet meer.
Aan de hardware ligt het niet. In windows werken de speakers wel.

In systeem - Voorkeur - geluid heb ik bij uitvoer maar 1 mogelijkheid staan.
Intern geluid analog Stereo
Stereo


Meer staat er niet in.
Op mijn desktop PC heb ik daar wel meerdere opties staan.

Kan ik die opties bij installeren?


Offline Timo

  • Forumteam
    • timo.diedering
  • Steunpunt: Ja
Re: Geluid via de speakers werkt nietmeer
« Reactie #6 Gepost op: 2011/02/27, 16:13:05 »
Ik heb je een linkje gegeven voor soundmax hd audio omdat ik dat ook heb, en mijn pc ook aangaf dat ik intel hd audio heb. (en ik heb een  amd processor ???). Als jij dat ook hebt zou ik dat draadje even proberen. succes!
Trotse eigenaar van een Nokia N900, een Nokia N9 en een Jolla.

Offline Joorka

  • Lid
  • Steunpunt: Nee
Re: Geluid via de speakers werkt nietmeer
« Reactie #7 Gepost op: 2011/02/28, 21:43:04 »
Heb een oplossing gevonden op het engelstalig forum.
https://help.ubuntu.com/community/HdaIntelSoundHowto

Het toevoegen van volgende regel in /etc/modprobe.d/alsa-base.conf bracht de oplossing.
options snd-hda-intel model=basic