Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST] Wifi verbinding werkt alleen na commando sudo modprobe rt2870sta  (gelezen 1834 keer)

Offline ns

  • Lid
  • Steunpunt: Nee
Hallo,

Ik heb een probleem waar ik al een tijdje mee worstel.
Kreeg eerst geen wifi verbinding,
usb herkend gewoon de sitecom usbstick.
na veel dingen te hebben geprobeerd werkt het, maar....
Wifi verbinding werkt alleen na commando sudo modprobe rt2870sta

Wie kan mij helpen.

Ben nog niet zo thuis in Ubuntu, maar al wel "verkocht" .

Groet Hans
« Laatst bewerkt op: 2011/02/25, 15:13:39 door ns »

Offline Mikkel

  • Lid
  • Steunpunt: Nee
Re: Wifi verbinding werkt alleen na commando sudo modprobe rt2870sta
« Reactie #1 Gepost op: 2011/02/25, 13:57:03 »
Hier al gezocht naar een eventuele oplossing?
En nu ik toch bezig ben =D , deze en deze tips al gezien?

Offline ns

  • Lid
  • Steunpunt: Nee
Re: Wifi verbinding werkt alleen na commando sudo modprobe rt2870sta
« Reactie #2 Gepost op: 2011/02/25, 14:21:35 »
Sorry was even weg..

Het werkt wel alleen moet ik iedere keer als ik de laptop opstart weer die code invoeren anders zie ik geen draadloze verbindingen.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Wifi verbinding werkt alleen na commando sudo modprobe rt2870sta
« Reactie #3 Gepost op: 2011/02/25, 14:40:21 »
Vreemd. Enfin, je kunt dat commando als volgt automatiseren:

Toepassingen - Hulpmiddelen - Terminalvenster
Tik in (kopieer en plak):
gksudo gedit /etc/rc.local
Druk op Enter.

Voeg nu de volgende regel toe (kopiƫren en plakken werkt het beste!), vlak boven de regel exit 0:
modprobe rt2870sta

Let op: nu geen sudo ervoor!

Het wordt dus (voorbeeld):
#!/bin/sh -e
#
# rc.local
#
# This script is executed at the end of each multiuser runlevel.
# Make sure that the script will "exit 0" on success or any other
# value on error.
#
# In order to enable or disable this script just change the execution
# bits.
#
# By default this script does nothing.
modprobe rt2870sta
exit 0

Bestand opslaan en computer herstarten.
« Laatst bewerkt op: 2011/02/25, 14:42:52 door Pjotr »

Offline ns

  • Lid
  • Steunpunt: Nee
Re: Wifi verbinding werkt alleen na commando sudo modprobe rt2870sta
« Reactie #4 Gepost op: 2011/02/25, 15:07:15 »
Bedankt het werkt nu goed.  ;)
ge bent een kei.

Groet Hans

Offline koen_92

  • Lid
  • Steunpunt: Nee
Is het niet netter om de tekst "rt2870sta" in /etc/modules te plaatsen?

Dat bestand is er namelijk voor gemaakt om modules tijdens het booten te laden.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Is het niet netter om de tekst "rt2870sta" in /etc/modules te plaatsen?

Dat bestand is er namelijk voor gemaakt om modules tijdens het booten te laden.


Daar heb je waarschijnlijk gelijk in.  :)

Offline ns

  • Lid
  • Steunpunt: Nee
Heb dit gedaan en het werkt nog steeds,
Bedankt voor het meedenken.

Groet Hans