Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: USB probleem>>>wubi  (gelezen 3772 keer)

Offline pernet

  • Lid
  • Steunpunt: Nee
USB probleem>>>wubi
« Gepost op: 2011/02/22, 23:38:11 »
Hallo ik heb een laptopje sony vgn-p530H en daar is Ubuntu 10.10 op gezet.
Als ik de usb muis insteek voor hij is opgestart dan brandt het lichtje in de muisen werkt ze.
Als eerst de laptopopgestart wordt en ik steek dan iets in de usb dan wrkt deze niet meer.
Weet iemand daar raad mee?

Groeten ivo
« Laatst bewerkt op: 2011/03/01, 23:20:33 door pernet »

Offline Progger

  • Lid
  • Steunpunt: Nee
Re: USB probleem
« Reactie #1 Gepost op: 2011/02/23, 09:53:07 »
Vooreerst pernet, welkom op ons ubuntu forum,

Als je, nadat je pc is opgestart, een usb-stick in een van de usb-poorten steekt, komt er dan geen icoontje op je bureaublad te staan?
Laptop MSI U123 (160 GB) 1 GB ramMint Cinnamon 18 LTS
Laptop Toshiba Tecra  (80GB) 2 GB ram Fedora 24
Dell Latitude D600 Pentium M 1400MHz 512MB ram
Bouwjaar 2003 met Debian 8 (Jessie)

Offline pernet

  • Lid
  • Steunpunt: Nee
Re: USB probleem
« Reactie #2 Gepost op: 2011/02/23, 13:49:44 »
Hallo nee er komt geen icoon op te staan...als ik de usb muis insteek als de laptop reeds is opgestart.
Als ik in het paneel de schijfkoppelaar wil toevoegen gebeurd dat ook niet.

Groeten ivo

Offline Progger

  • Lid
  • Steunpunt: Nee
Re: USB probleem
« Reactie #3 Gepost op: 2011/02/23, 13:53:19 »
Citaat
Hallo nee er komt geen icoon op te staan...als ik de usb muis insteek als de laptop reeds is opgestart.

Niet met de muis, maar met een geheugenstikje:

Citaat
Als je, nadat je pc is opgestart, een usb-stick in een van de usb-poorten steekt, komt er dan geen icoontje op je bureaublad te staan?
Laptop MSI U123 (160 GB) 1 GB ramMint Cinnamon 18 LTS
Laptop Toshiba Tecra  (80GB) 2 GB ram Fedora 24
Dell Latitude D600 Pentium M 1400MHz 512MB ram
Bouwjaar 2003 met Debian 8 (Jessie)

Offline pernet

  • Lid
  • Steunpunt: Nee
Re: USB probleem
« Reactie #4 Gepost op: 2011/02/23, 15:29:11 »
Dag Nee dat was eigenlijk het probleem dat deze mijn usb geheugen stick 8gb niet kon lezen...Daarom had ik er een usb muis ingestoken dan kan ik zien of het ligtje brande.
Ik heb daar nog een tweede usb uitgang op staan en daar zit een DAC in dat is om muziek te spelen langst mijn koptelefoon. Dus die werkt ook alleen als hij inzit en opstaat voor ik mijn laptop opstart.

Groeten ivo

Offline aartje

  • Lid
  • Steunpunt: Nee
Re: USB probleem
« Reactie #5 Gepost op: 2011/02/24, 10:47:00 »

Als eerst de laptopopgestart wordt en ik steek dan iets in de usb dan wrkt deze niet meer.
Weet iemand daar raad mee?


Open eens een terminalwindows en voer het commando "lsusb" uit.
Ik heb ook wel eens problemen met mijn usb-stick of -disk
Als ik dan "lsusb" uitvoer verschijnen de disk-icons netjes op je
destktop.
Ik heb er uiteindelijk maar een aangepaste applet in mijn bovenpaneel
van gemaakt, waar ik in het Opdrachtregel-veld "/usr/sbin/lsusb" heb
gezet. Heb ik dat probleem (dat bij sommige systeemupdates weer verdwijnt)
dan hoef ik alleen even op het icontje te klikken.

Offline pernet

  • Lid
  • Steunpunt: Nee
Re: USB probleem
« Reactie #6 Gepost op: 2011/02/24, 20:51:36 »
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 002: ID 044e:3017 Alps Electric Co., Ltd BCM2046 Bluetooth Device
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 002: ID 08bb:2702 Texas Instruments Japan Speakers
Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
ivo@ubuntu:~$

Hallo dit komt erop als ik die lsusb opdracht ingeeft.Met de usb stick ingestoken.
Ik krijg geen icoontje te zien.
Groeten ivo

Offline aartje

  • Lid
  • Steunpunt: Nee
Re: USB probleem
« Reactie #7 Gepost op: 2011/02/24, 22:46:48 »
Dat lijkt er op of je nog USB1.0 hebt en er een usb2.0 stick insteekt.
Zou dat kunnen ?

Offline overdenkamp

  • Lid
  • Steunpunt: Nee
Re: USB probleem
« Reactie #8 Gepost op: 2011/02/25, 07:25:06 »
Dan zou het alsnog moeten werken, usb 2.0 is backward compatible met 1.1.

Offline aartje

  • Lid
  • Steunpunt: Nee
Re: USB probleem
« Reactie #9 Gepost op: 2011/02/25, 08:22:26 »
Dan zou het alsnog moeten werken, usb 2.0 is backward compatible met 1.1.
In mijn ervaring niet altijd. Ik heb een USB2.0 stick (OMTRON), die het wel
in USB2 maar niet in USB1 doet.
Je draait toch toevallig niet Ubuntu onder Windows (wubi)?
« Laatst bewerkt op: 2011/02/25, 08:24:01 door aartje »

Offline pernet

  • Lid
  • Steunpunt: Nee
Re: USB probleem
« Reactie #10 Gepost op: 2011/02/26, 18:07:07 »
Hallo, op dit laptopje staat ook windows vista op...stond erop als ik het tweedehands kocht.
Maar er is ubuntu 10.10 opgezet en dus moet ik bij het opstarten in het eerste venster dat ik krijg kiezen tussen windows of ubuntu. Als ik niet ubuntu daar selecteer dan start windows op.

Dit zijn de gegevens van mijn Sony Netbook VGN-530H is toch precies een usb 2.0
Description

    * Intel Atom Z520 Mobile Processor
    * 2GB PC2-5300 DDR2 Memory
    * 60GB SATA Hard Drive
    * 8-inch 1600x768 Wide LED Backlit Display With MOTION EYE Webcam
    * Intel GMA 500M Integrated Graphics
    * Fast Ethernet (via Adapter), 802.11b/g/n and Bluetooth 2.0
    * Two USB 2.0, LAN/VGA, MemoryStick Slot, SD Slot
    * 9.7" x 4.7" x .8" @ 1.5 lbs.
    * Windows Vista Home Basic

Op mij huis destop pc staat ook ubuntu 10.10 op en heb er totaal geen probleem mee..Heb ook al eens gedacht dat die windows toch nog voor problemen geeft maar durf hem niet te verwijderen.

Groeten ivo
« Laatst bewerkt op: 2011/02/26, 18:21:54 door pernet »

Offline aartje

  • Lid
  • Steunpunt: Nee
Re: USB probleem
« Reactie #11 Gepost op: 2011/02/27, 12:26:38 »
Hallo Ivo,
Eerder mailde je dat lsusb oa de volgende output gaf:
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Dat lijkt me toch aan te geven dat Ubuntu het als een USB1.1
poort ziet. Wat ik me weet te herinneren is dat Wubi (Ubuntu onder
Windows) nog geen USB2 ondersteunt, dus weet je zeker dat
je geen Wubi draait ?
Weet iemand anders hier iets zinnigs over te vertellen?


Offline Cheap Applications

  • Lid
  • Steunpunt: Nee
Re: USB probleem
« Reactie #12 Gepost op: 2011/02/27, 12:29:16 »
Wat ik me weet te herinneren is dat Wubi (Ubuntu onder
Windows) nog geen USB2 ondersteunt, dus weet je zeker dat
je geen Wubi draait ?
Weet iemand anders hier iets zinnigs over te vertellen?
Ja, misschien zitten er geen USB2 poorten in zijn machine? :P
Desktop:
Processor: Intel® Core™2 Quad CPU Q8300 @ 2.50GHz × 4, Geheugen: 3.9Gb, GPU: nVidia 220GT OS: Windows 7 64 bit / Ubuntu 12.04 64 bit
Notebook:
Processor: Intel® Core™ i7-4700MQ, Geheugen: 8Gb, GPU: nVidia GTX765m (met Optimus) OS: Windows 8 64 bit / Elementary OS Luna 64 bit

Offline aartje

  • Lid
  • Steunpunt: Nee
Re: USB probleem
« Reactie #13 Gepost op: 2011/02/27, 12:41:24 »
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 002: ID 044e:3017 Alps Electric Co., Ltd BCM2046 Bluetooth Device
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 002: ID 08bb:2702 Texas Instruments Japan Speakers
Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
ivo@ubuntu:~$

Hallo dit komt erop als ik die lsusb opdracht ingeeft.Met de usb stick ingestoken.
Ik krijg geen icoontje te zien.
Groeten ivo
Begrijp ik hier uit dat er een Bluetoothadapter en actieve luisprekers
aan je usb aangesloten zijn en aan een andere poort een usb-hub?

Ik vond ergens het volgende:
===================================================
It seems like Ubuntu 10.10 does not like to have a USB1.1 (mouse/keyboard) on the same usb hub as the USB 2.0 device - it defaults to the lowest!!

I moved the mouse/keyboard to one usb hub on the back of the pc (this pc has 6 usb ports) and left the usb device attached to the other hub (port 1-6). and the speed is back to normal:

/dev/sdb1:
Timing cached reads: 2148 MB in 2.00 seconds = 1073.51 MB/sec
Timing buffered disk reads: 84 MB in 3.06 seconds = 27.42 MB/sec
====================================================

Maar zo te zien heb je een netbookje en heb je geen onderscheid tussen
front-USB poorten en poorten achterop.

« Laatst bewerkt op: 2011/02/27, 12:44:10 door aartje »

Offline Cheap Applications

  • Lid
  • Steunpunt: Nee
Re: USB probleem
« Reactie #14 Gepost op: 2011/02/27, 12:50:32 »
Sommige PC's kunnen ook niet booten vanaf een liveUSB aan de voorkant. Bij laptops hetzelfde. Dat maakt misschien ook uit voor muizen en toetsenborden. Het is een raar geval maar meestal zijn de USBs aan zijkant/voorkant via andere/meer hardware aangesloten dan die aan de achterkant.
Desktop:
Processor: Intel® Core™2 Quad CPU Q8300 @ 2.50GHz × 4, Geheugen: 3.9Gb, GPU: nVidia 220GT OS: Windows 7 64 bit / Ubuntu 12.04 64 bit
Notebook:
Processor: Intel® Core™ i7-4700MQ, Geheugen: 8Gb, GPU: nVidia GTX765m (met Optimus) OS: Windows 8 64 bit / Elementary OS Luna 64 bit

Offline pernet

  • Lid
  • Steunpunt: Nee
Re: USB probleem
« Reactie #15 Gepost op: 2011/02/27, 20:19:22 »
Hallo over de vraag of ubuntu onder windows draait?
Als ik mijn netbookje opstart dan krijg ik eerst een zwart schermwaar de tekst opstaat>>>WINDOWS OPSTARTBEHEER>>>>Daar kan ik kiezen tussen Windows of Ubuntu.( Weet niet of dat onder windows is)

Op de vraag wat er op de usb is aangesloten. volgende lsusb is met niets in de usb gestoken, en de volgende met alleen een usb stick erin.
ivo@ubuntu:~$ lsusb....Dus zonder iets in een usb poort
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 002: ID 044e:3017 Alps Electric Co., Ltd BCM2046 Bluetooth Device
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
ivo@ubuntu:~$ lsusb Dus met alleen 1 usb stickje erin
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 002: ID 044e:3017 Alps Electric Co., Ltd BCM2046 Bluetooth Device
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
ivo@ubuntu:~$


Op de vraag over opstarten van een USB stick...dat waren ookde problemen omdat mijne schoonzoon een opstart ubuntu usb aangemaakt had en eerst van daar wilde kunnen opstarten, omdan nadien Windows te kunnen verwijderen...maar dit lukte niet.Dus netbook wilde niet van opstart usb ubuntu opstarten.
We waren bang alswindows eraf was en de netbook wilniet ostarten van een usb stick we vast zaten.
Hij had ook in de bios de usb eerst gezet bij het opstarten.

Groeten ivo

Offline aartje

  • Lid
  • Steunpunt: Nee
Re: USB probleem
« Reactie #16 Gepost op: 2011/02/28, 11:26:51 »
Hallo over de vraag of ubuntu onder windows draait?
Als ik mijn netbookje opstart dan krijg ik eerst een zwart schermwaar de tekst opstaat>>>WINDOWS OPSTARTBEHEER>>>>Daar kan ik kiezen tussen Windows of Ubuntu.( Weet niet of dat onder windows is)



Op de vraag over opstarten van een USB stick...dat waren ookde problemen omdat mijne schoonzoon een opstart ubuntu usb aangemaakt had en eerst van daar wilde kunnen opstarten, omdan nadien Windows te kunnen verwijderen...maar dit lukte niet.Dus netbook wilde niet van opstart usb ubuntu opstarten.
We waren bang alswindows eraf was en de netbook wilniet ostarten van een usb stick we vast zaten.
Hij had ook in de bios de usb eerst gezet bij het opstarten.

Groeten ivo

Hallo Ivo,
Die melding van WINDOWS OPSTARTBEHEER doet erg vermoeden dat het onder Wubi
draait (dus ubuntu onder windows) Ik draai (gelukkig) geen Wubi meer. Heb dat
ooit eens gedaan en heb er erg negatieve ervaringen mee. Ik weet niet precies
hoe je aan kan tonen dat er Wubi wordt gedraaid en geen "normale" Ubuntu.
Dat zou iemand die Wubi draait moeten kunnen zeggen.
Misschien verheldert de output van het commando "mount" en "df" wat.

Ook zou je eens een andere USB-stick kunnen proberen. (Eén die het
zeker met USB1.1 doet)

In ieder geval moet je wel zeker weten dat je van een USB-stick
moet kunnen opstarten. Je kan dan nl. ook een fatsoenlijke
backup mbv clonezilla maken voordat je je windows met prutsen
vernaggelt. Ik draai nog nauwelijks (alleen nog maar voor mijn TomTom)
windows, maar het is toch jammer om weer een licentie te moeten
aanschaffen.

Dus:
Wie kan er vertellen hoe je kan nagaan of je Ubuntu (normaal) of Wubi draait ?

Offline pernet

  • Lid
  • Steunpunt: Nee
Re: USB probleem
« Reactie #17 Gepost op: 2011/02/28, 22:11:12 »
Hallo,ik heb die Windows ook niet nodig die stond erop toen ik hem tweedehands heb gekocht.

Dus ik zou ook alleen maar met Ubuntu willen werken,maar weet niet hoe hij ( windows)te verwijderen is, en of Ubuntu dan nog gaat opstarten omdat de 2 aanwezige usb poorten niet de opstart ubuntu kan lezen precies.

Nu is ubuntu geinstalleerd geweest rechtstreek van internet toen de laptop was opgestart met Windows.


ps; met een ander usb 1.1 stick kan hij ook niet lezen. Wel speeld mijn DAC die is aangesloten op de ander usb poort probleemloos internetmuziek naar mijn koptelefoon.Welmoet deze DAC opstaan en aangesloten zijn voor ik Ubuntu opstart.
...
Hallo juist het ik eens de netbook opgestart zonder de usb stick erin omdat hij anders direct gaat hangen en een foutmelding geeft. Dan start hij op tot ik het venster van windowsbeheer waar ik moet kiezen tussen windows of Ubuntu>>>dan heb ik de usb stick erin gestoken en ubuntu geselecteerd>>>dan werkt het prima. Dus Aartje het zal welzijn wat je vermoede dat de ubuntu een stuk onder windows draait.
Hoe zou dit op te lossen zijn.

Groeten ivo
« Laatst bewerkt op: 2011/02/28, 22:41:24 door pernet »