Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ubuntu 10.10 Studio herkent geen Wifi na installatie  (gelezen 1006 keer)

Offline eddein

  • Lid
  • Steunpunt: Nee
Ubuntu 10.10 Studio herkent geen Wifi na installatie
« Gepost op: 2011/02/21, 16:04:16 »
Recentelijk heb ik een nieuwe laptop gekocht, inmiddels heb ik via een DVD Ubuntu Studio 10.10 geïnstalleerd.

Tijdens het installeren kreeg ik foutmeldingen, omdat het netwerk niet DHCP zou zijn?!

Als ik Ubuntu opstart, brandt er geen ledje achter mijn wifi-indicatie. Internetten is dus onmogelijk in Ubuntu. Gelukkig heb ik nog het verschrikkelijke Windhoos7.


Ik lees op internet allerlei oplossingen waarbij staat 'sluit je pc aan met vaste bekabeling', echter verblijf ik momenteel tot juni in Portugal in een verschrikkelijk hotel met alleen beroerd wireless. Bekabeld internet is dus geen oplossing. Ik heb geprobeerd sudo iwconfig power on, maar dat maakt geen verschil.


Wie kan mij helpen???
« Laatst bewerkt op: 2011/02/21, 16:29:12 door eddein »

Offline arnoldk

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 10.10 Studio herkent geen Wifi na installatie
« Reactie #1 Gepost op: 2011/03/10, 12:05:47 »
Misschien helpt dit:
Ik installeerde ubuntu 10.10 op een HP550 laptop vanaf CD, met een draadverbinding naar mijn router. Eerst koos ik "install" na opstarten vanaf de CD, maar toen kon de (broadcom) wireless driver niet geinstalleerd worden; steeds foutmeldingen. Geen wifi dus.
Tweede poging: Ik koos nu "Try ubuntu". Daarin installeerde de broadcom driver wel, in deze tijdelijke omgeving had ik dus wel wifi. Ik trok de bedrade verbinding eruit, en koos het icoontje "Install". Verder geen problemen, wifi draait prima.