Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Youtube  (gelezen 10036 keer)

Offline jeffreyvm

  • Lid
  • Steunpunt: Nee
Youtube
« Gepost op: 2011/02/20, 23:57:32 »
Wanneer ik een YouTube filmpje wil doorspoelen begint hij steeds weer op nieuw. Ik ben vrij nieuwe met Linux. Ik heb ubuntu 10.10 met de laatste update's

Heeft iemand een idee of welke info hebben jullie nogmeer nodig ?

Offline Joris Donders

  • Lid
  • Steunpunt: Ja
Re: Youtube
« Reactie #1 Gepost op: 2011/02/21, 12:39:19 »
Die filmpjes moeten eerst gedownload worden in je temp file.
Doorspoelen, zoals jij het zegt kan pas als de rode balk (onder het filmpje) volledig rood gekleurd is; wat aangeeft dat ie in je temp als volledig zit.

Het helpt om eerst die rode balk te laten lopen alvorens vooruit te spoelen.

Heeft eigenlijk niets met Linux te maken  ;)
Gubuntu 17.04 wegens verdwijnen Unity binnenkort

Offline jeffreyvm

  • Lid
  • Steunpunt: Nee
Re: Youtube
« Reactie #2 Gepost op: 2011/02/21, 14:52:08 »
Dat is nou het vreemde. Heel de balk is rood. Hij maakt hem bijna gelijk al helemaal rood, en nee zo een snelle internet verbinding heb ik niet.

Normaal op mijn windows pc moet hij dan even laden maar gaat dan verder waar ik het aanwijs.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Youtube
« Reactie #3 Gepost op: 2011/02/21, 14:54:17 »
Welkom op het forum :)

Draai je Ubuntu 32-bits of 64-bits?

Offline jeffreyvm

  • Lid
  • Steunpunt: Nee
Re: Youtube
« Reactie #4 Gepost op: 2011/02/21, 15:08:17 »
AMD64 had ik gedownload dus ik dacht 64-bit

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Youtube
« Reactie #5 Gepost op: 2011/02/21, 16:08:58 »
Dat is inderdaad 64-bit.
In dat geval moet je even de Adobe Flashplayer verwijderen via Toepassingen>>>Ubuntu Softwarecentrum en even de 64-bits Flash Player installeren, door via Bewerken>>>Softwarebronnen deze (ppa:sevenmachines/flash) bron toe te voegen, dan de pakketbronnen te herladen en vervolgende het 64-bits pakket van Flash Player te installeren :)

Offline jeffreyvm

  • Lid
  • Steunpunt: Nee
Re: Youtube
« Reactie #6 Gepost op: 2011/02/21, 18:01:25 »
Ik heb gedaan wat je zei. Jammer alleen dat het nog steeds gebeurt, alleen wel minder. Ik ben nu een andere browser aan het gebruiken en daar gebeurt het niet in. Gebruik nu chromium.

Offline jeffreyvm

  • Lid
  • Steunpunt: Nee
Re: Youtube
« Reactie #7 Gepost op: 2011/02/22, 14:02:05 »
Is er mogelijk nog iets anders wat ik kan doen?

Ik zou namelijk toch graag Mozilla FireFox willen gebruiken.

Offline jeffreyvm

  • Lid
  • Steunpunt: Nee
Re: Youtube
« Reactie #8 Gepost op: 2011/02/22, 17:21:15 »
Wanneer ik nu een andere browser gebruik stotterd elk filmpje dat ik afspeel in mijn browser

Offline jeffreyvm

  • Lid
  • Steunpunt: Nee
Re: Youtube
« Reactie #9 Gepost op: 2011/02/23, 11:41:41 »
Ik geef dit toch een klein schopje omdat ik graag een oplossing wil als het kan.

Gisteren ook al opnieuw geïnstalleerd en ook dat wilt niet werken. Ik heb ook naar de drivers gekregen en vernieuwd. Ik heb ook de normale plug gebruik ipv de 64bit.

Maar niets wilt nog werken.   

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Youtube
« Reactie #10 Gepost op: 2011/02/23, 11:54:44 »
Geen problemen hier met de 64-bit Flash. Noot dat Chromium eigen Flash gebruikt en dus niet die van het systeem.

Offline jeffreyvm

  • Lid
  • Steunpunt: Nee
Re: Youtube
« Reactie #11 Gepost op: 2011/02/23, 13:18:21 »
Onder Chromium stottert hij ook

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Youtube
« Reactie #12 Gepost op: 2011/02/23, 13:50:41 »
Dat is dan typisch. Je weet zeker dat  je de PPA hebt toegevoegd, de 32-bits versie hebt verwijderd en de 64-bits versie hebt geïnstalleerd?

Offline jeffreyvm

  • Lid
  • Steunpunt: Nee
Re: Youtube
« Reactie #13 Gepost op: 2011/02/23, 16:18:30 »
Ja heel zeker en stap voor stap gedaan wat jij zei. Ook gedaan na dat ik Linux opnieuw heb geïnstalleerd.  :(

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Youtube
« Reactie #14 Gepost op: 2011/02/23, 17:01:54 »
Probeer dit eens.
http://sites.google.com/site/computertip/
Lees de site goed door, hier vind je wat je na installatie het beste kunt installeren, tav codecs en flash.
(Op de site vind je ook andere oplossingen voor bepaalde foutmeldingen.)

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Youtube
« Reactie #15 Gepost op: 2011/02/23, 17:18:17 »
Probeer dit eens.
http://sites.google.com/site/computertip/
Lees de site goed door, hier vind je wat je na installatie het beste kunt installeren, tav codecs en flash.
(Op de site vind je ook andere oplossingen voor bepaalde foutmeldingen.)

Dat geldt niet voor 64-bit, want die 32-bit plugin uit de restricted extras is bagger op 64-bit. Vandaar dat ik hem instructies gaf om de 64-bits plugin binnen te halen.

Offline jeffreyvm

  • Lid
  • Steunpunt: Nee
Re: Youtube
« Reactie #16 Gepost op: 2011/02/23, 17:44:05 »
Misschien is het een oplossing om de 32bit versie te downloaden ? Ik las ergens dat je dan nogsteeds gewoon meer dan 3gb kan aanspreken. (?)

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Youtube
« Reactie #17 Gepost op: 2011/02/23, 21:22:16 »
Klopt, maar dan draait het wel wat minder soepel over het algemeen.
Maar ik weet niet of het enig verschil gaat maken.

Wat ik nog wel als oplossing bedacht wat soms helpt om het op te lossen: verwijder weer die 64-bits Flash, download dit bestand (http://ftp.us.debian.org/debian/pool/contrib/n/nspluginwrapper/nspluginwrapper_1.3.0-1_amd64.deb), dubbelklik en installeer het en dan weer de 32-bits Flash installeren. Helpt dat?
« Laatst bewerkt op: 2011/02/23, 21:24:04 door Vistaus »

Offline jeffreyvm

  • Lid
  • Steunpunt: Nee
Re: Youtube
« Reactie #18 Gepost op: 2011/02/24, 13:00:15 »
Nou ik heb het volgende geprobeerd:

32bit Ubuntu (Zelfde probleem)
Linux mint (Zelf probleem)

Ik zal er vanavond weer Ubuntu opzetten en dan kijken of het gene wat u zegt werkt. Ik hoop van wel:)

Offline jeffreyvm

  • Lid
  • Steunpunt: Nee
Re: Youtube
« Reactie #19 Gepost op: 2011/03/03, 19:39:30 »
Nog steeds het zelfde probleem......  :(

Ik merk dat het ook gebeurt tijdens het muziek afspelen vanaf mijn computer
« Laatst bewerkt op: 2011/03/03, 19:48:37 door jeffreyvm »

Offline jeffreyvm

  • Lid
  • Steunpunt: Nee
Re: Youtube
« Reactie #20 Gepost op: 2011/03/04, 09:13:19 »
Als dit niet op te lossen is hoor ik het ook graag. Dan moet ik maar bij windows blijven.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Youtube
« Reactie #21 Gepost op: 2011/03/04, 10:35:03 »
Waar speel je je muziek mee af?

Offline erik1984

  • Lid
    • erik1984
  • Steunpunt: Nee
Re: Youtube
« Reactie #22 Gepost op: 2011/03/04, 11:48:36 »
Ik heb zelf Flash-Aid (een extensie) voor FireFox maar ik draai de 32-bit versie. Die extensie zorgt er voor dat je de nieuwste versie hebt van Flash. Heb weinig problemen met YouTube gehad. Flash-Aid is een Tweak en dat wordt hier over het algemeen afgeraden volgens mij maar persoonlijk heb ik er weinig, zeg maar geen, problemen van gehad.

Offline jeffreyvm

  • Lid
  • Steunpunt: Nee
Re: Youtube
« Reactie #23 Gepost op: 2011/03/04, 14:04:15 »
Waar speel je je muziek mee af?

Standaard programma dat bij Ubuntu erbij zit. Weet even niet hoe het heet. 

Offline jeffreyvm

  • Lid
  • Steunpunt: Nee
Re: Youtube
« Reactie #24 Gepost op: 2011/03/04, 14:04:33 »
Ik heb zelf Flash-Aid (een extensie) voor FireFox maar ik draai de 32-bit versie. Die extensie zorgt er voor dat je de nieuwste versie hebt van Flash. Heb weinig problemen met YouTube gehad. Flash-Aid is een Tweak en dat wordt hier over het algemeen afgeraden volgens mij maar persoonlijk heb ik er weinig, zeg maar geen, problemen van gehad.

Ik zal dit vanavond proberen.