Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: updatebeheer geeft fout.  (gelezen 982 keer)

Offline theun

  • Lid
  • Steunpunt: Nee
updatebeheer geeft fout.
« Gepost op: 2011/02/16, 10:59:37 »
Hallo,

Ik ben net 2 dagen met ubuntu 10.10 begonnen, want ik werd gek van windows7
Ok nu werk ubuntu geweldig al zal ik nog een hoop moeten leren, maar dat komt vanzelf.
Ik heb dus waarschijnlijk iets doms gedaan maar ja wat.
Ik was bezig om sabnzb er op te zetten, maar nu krijg ik een fout bij updatebeheer.

Dit is de fout die hij aan geeft.

 Kon de pakketinformatie niet initialiseren

Er heeft zich een onoplosbaar probleem voorgedaan bij het initialiseren van de pakketinformatie.

Gelieve deze fout in het pakket ‘update-manager’ te rapporteren en voeg de volgende foutmelding toe:

'E:Malformed 1st word in the Status line, E:Fout tijdens verwerken van bluez-cups (UsePackage2), E:Problem with MergeList /var/lib/dpkg/status, E:De pakketlijsten of het statusbestand konden of niet ontleed, of niet geopend worden.'


Wie kan mij helpen.

Al vast bedankt.

Offline Willemtk

  • Lid
  • Steunpunt: Nee
Re: updatebeheer geeft fout.
« Reactie #1 Gepost op: 2011/02/16, 11:07:01 »
Hallo,

Ik ben net 2 dagen met ubuntu 10.10 begonnen, want ik werd gek van windows7
Ok nu werk ubuntu geweldig al zal ik nog een hoop moeten leren, maar dat komt vanzelf.
Ik heb dus waarschijnlijk iets doms gedaan maar ja wat.
Ik was bezig om sabnzb er op te zetten, maar nu krijg ik een fout bij updatebeheer.

Dit is de fout die hij aan geeft.

 Kon de pakketinformatie niet initialiseren

Er heeft zich een onoplosbaar probleem voorgedaan bij het initialiseren van de pakketinformatie.

Gelieve deze fout in het pakket ‘update-manager’ te rapporteren en voeg de volgende foutmelding toe:

'E:Malformed 1st word in the Status line, E:Fout tijdens verwerken van bluez-cups (UsePackage2), E:Problem with MergeList /var/lib/dpkg/status, E:De pakketlijsten of het statusbestand konden of niet ontleed, of niet geopend worden.'


Wie kan mij helpen.

Al vast bedankt.

Ik lees net dat er een sabnzb+ is, de opvolger van sabnzb, die verouderd is en niet meer ondersteund wordt. Dus probeer eerst die eens te installeren.

Groentjes,
Willem

Offline theun

  • Lid
  • Steunpunt: Nee
Re: updatebeheer geeft fout.
« Reactie #2 Gepost op: 2011/02/16, 11:15:44 »
Dit heb ik gelezen en dus gedaan.

Je hebt 2 manieren: via de commandline of via synaptic pakketbeheer. Eerst en vooral moet je je volledige ubuntu systeem updaten (aangeraden voor je iets installeert). Dat doe je zo, Je typt het volgende in de Terminal (Toepassingen > Hulpmiddelen > Terminal):
Code:

sudo apt-get update

sudo, wil zeggen: ik geef nu het privilege om het programma "apt-get" te gebruiken. update is het commando wat apt-get beveelt te doen. up te daten dus
1) Je typt het volgende in de Terminal (Toepassingen > Hulpmiddelen)
Code:

sudo apt-get install sabnzbdplus

Dan krijg je een ja/nee vraag, ja wilt zeggen installeren van al die pakketten. Laat het z'n gangetje gaan tot hij zegt dat het voltooid is.

Ik kom dus nu ook niet meer in sofwarecentrum en Synaptic pakketbeheer

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Re: updatebeheer geeft fout.
« Reactie #3 Gepost op: 2011/02/16, 11:47:50 »
cd /var/lib/dpkg
mv status status-bad
cp status-old status

sudo apt-get update

of
sudo rm -f /var/lib/dpkg/lock
sudo apt-get update

of gksudo nautilus
navigeer naar /var/lib/dpkg/info
haal het pakket weg (gebruik zoekfunctie rectsboven
sluit nautilus

of sudo rm /var/lib/apt/lists/* -vf
sudo apt-get update
« Laatst bewerkt op: 2011/02/16, 11:51:23 door leoquant »

Offline theun

  • Lid
  • Steunpunt: Nee
Re: updatebeheer geeft fout.
« Reactie #4 Gepost op: 2011/02/16, 12:10:52 »
cd /var/lib/dpkg
mv status status-bad
cp status-old status

sudo apt-get update

of
sudo rm -f /var/lib/dpkg/lock
sudo apt-get update

of gksudo nautilus
navigeer naar /var/lib/dpkg/info
haal het pakket weg (gebruik zoekfunctie rectsboven
sluit nautilus

of sudo rm /var/lib/apt/lists/* -vf
sudo apt-get update


Sorry maar dit snap ik niet helemaal het is al nieuw voor mij ubuntu.
Dit heb ik wel geprobeerd.
navigeer naar /var/lib/dpkg/info
haal het pakket weg (gebruik zoekfunctie rectsboven
sluit nautilus

Maar ik kan hem niet verwijderen.
Misschien een domme vraag maar kunt u het wat duidelijker uitleggen.
Alvast bedankt.

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Re: updatebeheer geeft fout.
« Reactie #5 Gepost op: 2011/02/16, 14:13:03 »
Sorry maar dit snap ik niet helemaal het is al nieuw voor mij ubuntu.
Dit heb ik wel geprobeerd.
navigeer naar /var/lib/dpkg/info
haal het pakket weg (gebruik zoekfunctie rectsboven
sluit nautilus

Maar ik kan hem niet verwijderen.
Misschien een domme vraag maar kunt u het wat duidelijker uitleggen.

toepass.: hulpmiddelen: terminal
tik in: gksudo nautilus
wachtwoord intikken, u ziet niets, maar dat gebeurt wel
via nautilus naar de bekende en eerder genoemde file, die kunt u nu ineens wel verwijderen
sluit de terminal
open een nieuwe terminal:
sudo apt-get update

Offline theun

  • Lid
  • Steunpunt: Nee
Re: updatebeheer geeft fout.
« Reactie #6 Gepost op: 2011/02/16, 14:31:45 »
Sorry maar dit snap ik niet helemaal het is al nieuw voor mij ubuntu.
Dit heb ik wel geprobeerd.
navigeer naar /var/lib/dpkg/info
haal het pakket weg (gebruik zoekfunctie rectsboven
sluit nautilus

Maar ik kan hem niet verwijderen.
Misschien een domme vraag maar kunt u het wat duidelijker uitleggen.

toepass.: hulpmiddelen: terminal
tik in: gksudo nautilus
wachtwoord intikken, u ziet niets, maar dat gebeurt wel
via nautilus naar de bekende en eerder genoemde file, die kunt u nu ineens wel verwijderen
sluit de terminal
open een nieuwe terminal:
sudo apt-get update


Hij is verwijderd.
En nu heb ik het laatste ingevoerd in een nieuwe terminal en dan krijg ik naar een hele lange lijst dit te staan

Pakketlijsten worden ingelezen... Fout!
E: Malformed 1st word in the Status line
E: Fout tijdens verwerken van bluez-cups (UsePackage2)
E: Problem with MergeList /var/lib/dpkg/status
E: De pakketlijsten of het statusbestand konden of niet ontleed, of niet geopend worden.
« Laatst bewerkt op: 2011/02/16, 14:47:44 door theun »

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Re: updatebeheer geeft fout.
« Reactie #7 Gepost op: 2011/02/16, 15:32:44 »
cd /var/lib/dpkgmv status status-badcp status-old status
sudo apt-get update

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Re: updatebeheer geeft fout.
« Reactie #8 Gepost op: 2011/02/16, 15:34:36 »
of: sudo rm -f /var/lib/dpkg/lock

Offline theun

  • Lid
  • Steunpunt: Nee
Re: updatebeheer geeft fout.
« Reactie #9 Gepost op: 2011/02/16, 15:47:09 »
cd /var/lib/dpkgmv status status-badcp status-old status
sudo apt-get update

Bij de 2de gaat het al fout.

kootstra@kootstra:~$ cd /var/lib/dpkg
kootstra@kootstra:/var/lib/dpkg$ mv status status-bad
mv: kan ‘status’ niet verplaatsen naar ‘status-bad’: Toegang geweigerd
kootstra@kootstra:/var/lib/dpkg$

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Re: updatebeheer geeft fout.
« Reactie #10 Gepost op: 2011/02/16, 16:20:36 »
cd /var/lib/dpkgmv status status-badcp status-old status
sudo apt-get update

Bij de 2de gaat het al fout.

kootstra@kootstra:~$ cd /var/lib/dpkg
kootstra@kootstra:/var/lib/dpkg$ mv status status-bad
mv: kan ‘status’ niet verplaatsen naar ‘status-bad’: Toegang geweigerd
kootstra@kootstra:/var/lib/dpkg$


kan ook weer via gksudo nautilus

Offline theun

  • Lid
  • Steunpunt: Nee
Re: updatebeheer geeft fout.
« Reactie #11 Gepost op: 2011/02/16, 17:10:24 »
cd /var/lib/dpkgmv status status-badcp status-old status
sudo apt-get update

Bij de 2de gaat het al fout.

kootstra@kootstra:~$ cd /var/lib/dpkg
kootstra@kootstra:/var/lib/dpkg$ mv status status-bad
mv: kan ‘status’ niet verplaatsen naar ‘status-bad’: Toegang geweigerd
kootstra@kootstra:/var/lib/dpkg$


kan ook weer via gksudo nautilus


De map is wel verwijderd, maar kan nog steeds niet updaten.

Pakketlijsten worden ingelezen... Fout!
E: Malformed 1st word in the Status line
E: Fout tijdens verwerken van bluez-cups (UsePackage2)
E: Problem with MergeList /var/lib/dpkg/status
E: De pakketlijsten of het statusbestand konden of niet ontleed, of niet geopend worden.

Offline theun

  • Lid
  • Steunpunt: Nee
Re: updatebeheer geeft fout.
« Reactie #12 Gepost op: 2011/02/16, 20:35:12 »
Bedankt voor de hulp, maar ik heb het al opgelost.
Alles opnieuw er op gezet.