Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Opgelost] Hardwaregeluid bij opstarten met gevolgen?  (gelezen 1136 keer)

Offline Pattattezak

  • Lid
  • Steunpunt: Nee
[Opgelost] Hardwaregeluid bij opstarten met gevolgen?
« Gepost op: 2011/02/14, 16:33:51 »
Als mijn computer opstart maakt hij een raar geluidje. Vraag mij niet naar de oorzaak want ik kan het geluid niet thuis brengen. Het doet me denken aan een kruising van het inbellen met een softmodem net na de hoge tonen en het geluid dat Flipper (een dolfijn dus) maakt. Windows blijkt nog op te starten maar Ubuntu laat het afweten. Ubuntu stopt bij het Ubuntulogo. De rode bolletjes krijg ik niet te zien. Maar het scherm begint wel heftig te flikkeren. Het wisselt vier keer per seconde af tussen het Ubuntu logo en het terminalvenster. Rechts op het scherm zie je dan in de terminal meerdere keren [OK] staan. Via schijfgereedschap had ik een tijdje geleden de foutmelding van mijn Windows HDD. Deze HDD leek niet echt leesbaar? Toen heb ik ook een controle gedaan op mijn Linux of systeem HDD. Er bleek niks aan de hand. Dit is nog geen week geleden trouwens. Heeft iemand een idee wat er scheelt?? Hartelijk dank!!
« Laatst bewerkt op: 2011/02/15, 13:21:12 door Pattattezak »

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: Hardwaregeluid bij opstarten met gevolgen?
« Reactie #1 Gepost op: 2011/02/14, 16:44:23 »
Is het een soort klikkend geluid? Dan zou je harde schijf wel eens overleden kunnen zijn.
Kijk even met een live cd of usb of die je schijf nog wel ziet. Via het schijfgereedschap kan je verschillende testen doen op je schijf.

Offline Pattattezak

  • Lid
  • Steunpunt: Nee
Re: Hardwaregeluid bij opstarten met gevolgen?
« Reactie #2 Gepost op: 2011/02/15, 07:38:45 »
Yep, het is een soort snel klikkend geluid. Dit geluid is enkel hoorbaar tijdens het opstarten voor de grub.

Bij een live sessie (32 bit) blijk ik hetzelfde probleem te hebben als bij het opstarten van mijn harde schijf. Alleen staat er nu links in de terminal een hele reeks met: stdin: error0?

Mijn moederbord is een Asus P5K. Vroeger startte ik wel probleemloos op van de livecd. Zowel de 32 als de 64 bit versie. Intussen heb ik al eens opgestart met één HDD afgekoppeld (Die waar Windows op staat): het geluid bleef! Bijgevolg heb ik deze HDD weer aangekoppeld en de andere HDD (Met Ubuntu 10.04 64 Bit en het MBR + grub) afgekoppeld; bij het opstarten had ik opnieuw dit vreemde geluid? Nu zijn beide schijven terug aangekoppeld en een film dvd blijkt onder Windows goed af te spelen. Blijkbaar is mijn DVD lade ook gezond? Nu eens proberen met het verwijderen van PCI kaarten om te zien of zij de oorzaak zijn?

Offline Pattattezak

  • Lid
  • Steunpunt: Nee
Re: Hardwaregeluid bij opstarten met gevolgen?
« Reactie #3 Gepost op: 2011/02/15, 13:02:25 »
Femke,
Het is gelijk welke HDD ik afkoppel, het tikkend geluid blijft? Zou ik beide HDD's beter gelijktijdig afkoppelen? Verder is het toch niet correct te noemen dat ik niet kan opstarten vanaf de live-cd? De linuxkernel laden om de schijf te controleren op fouten gaat zonder problemen ...

Ergens wringt het schoentje helemaal? Niet zolang geleden heb ik hier een bericht gepost dat er een slechte sector zat op mijn Windows HDD. Nu wil mijn Linux niet meer opstarten en mijn Windows wel?

Kan er iets foutlopen op het moederbord? Een cahe-geheugenmodule die het begeven heeft, ééntje dat levensnoodzakelijk is voor Linux en dat Windows weet te omzeilen? Het is slechts een gedachtengang. Betere ideeën zijn zeker welkom!!

Iedereen die aandacht besteed aan mijn topic: Van harte dank!!

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: [Opgelost] Hardwaregeluid bij opstarten met gevolgen?
« Reactie #4 Gepost op: 2011/02/15, 13:29:33 »
Opgelost?
Dan ben ik wel benieuwd naar wat het was. :)

Offline Pattattezak

  • Lid
  • Steunpunt: Nee
Re: [Opgelost] Hardwaregeluid bij opstarten met gevolgen?
« Reactie #5 Gepost op: 2011/02/15, 13:33:08 »
Zojuist zag ik dat het pijltje naar boven toe van mijn pijltjes toetsen ingedrukt bleef staan ....  :'( Nu het toetsje losgeprutst is, werkt alles weer naar behoren? Die slechte sector op mijn HDD van Windows zal er wel nog altijd zijn, maar dat is voor wanneer mijn nieuwe HDD ariveert! Hartelijk dank!!

Johan van Dijk,
Terwijl ik mijn reactie aan het typen was, werd ik opgebeld. Mijn excuses dat u even heeft moeten wachten!  :rolleyes:  =D

Offline sprokkel

  • Lid
  • Steunpunt: Nee
Re: [Opgelost] Hardwaregeluid bij opstarten met gevolgen?
« Reactie #6 Gepost op: 2011/02/15, 14:39:21 »
Ik had al een vermoeden , of het is de cdrom of er hangt een toets
Asus P4 800-VM  3,2 Ghz  4Gb ram 2 x120Gb HD Sata