Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: hoe glibc installeren  (gelezen 695 keer)

Offline bikkerss

  • Lid
  • Steunpunt: Nee
hoe glibc installeren
« Gepost op: 2007/01/13, 17:16:23 »
ik krijg de volgende melding bij het starten van een spel

/libc.so.6: version `GLIBC_2.4' not found (required by /usr/lib/libSDL_mixer-1.2.so.0)

hoe kan ik deze installeren ?
ik heb het geprobeert met de source bestanden maar dit lukt me niet, een deb vindt ik er niet van.
ik gebruik ubuntu 5.10

Offline bikkerss

  • Lid
  • Steunpunt: Nee
hoe glibc installeren
« Reactie #1 Gepost op: 2007/01/13, 18:48:07 »
niemand advies ?

Offline siegi

  • Lid
  • Steunpunt: Nee
hoe glibc installeren
« Reactie #2 Gepost op: 2007/01/13, 19:43:11 »
BTW je bent eigenlijk nog maar een uur aan het wachten op een antwoord hoor!!
En het spel werkt niet?  
Het enige zinvolle pakketje dat ik in de repo's vind is libc installeer dit eens.

BTW kubuntu 5.10 is al redelijk oud, maar je zou natuurlijk met je upgrade kunnen wachten op feisty die komt op 7.04 uit dus in april het moment dat security updates voor 5.10 uit ook gedaan zijn.

Offline Tukcedo

  • Lid
    • http://www.tukcedo.nl
  • Steunpunt: Nee
hoe glibc installeren
« Reactie #3 Gepost op: 2007/01/13, 19:50:18 »
Hmmm even uitkijken met die libc libraries hoor: zo'n melding krijg je vaak als je een applicatie start die gebouwd is OF voor een veel nieuwer systeem OF soms ook voor een veel ouder systeem. Naast de kernel versies zijn de "major" versies van die libc's bepalend voor het gedrag van je systeem. En upgraden van alleen deze libraries is een ramp. Voorzichtig dus ...
Tukcedo Services - Unix en Linux Consultants
http://www.tukcedo.nl

Offline bikkerss

  • Lid
  • Steunpunt: Nee
hoe glibc installeren
« Reactie #4 Gepost op: 2007/01/13, 20:12:22 »
dat het niet meer werkt is eigenlijk m'n eigen fout ik had het aan het werk na de installlatie van gxl, maar toen ik dsl erbij wou installeren werd m'n systeem onstabiel, dus heb ik deze terug verwijderd. met als gevolg dat ik nu enkel bestanden mis.

dit is de volledige melding

./bin_unix/linux_client: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required by /usr/lib/libSDL_mixer-1.2.so.0)

ik heb de volgende geinstalleerd

http://rpm.pbone.net/index.php3/stat/4/idpl/3633959/com/glibc-2.5-0.2.i486.rpm.html

hierbij staat ook het juiste bestand bij de files vermeld maar zonder resultaat.

de reden waarom ik geen upgrade heb gedaan naar 6.10 is de volgende.
 ik ben in het bezit van een belkin draadloze netwerkkaart die ik na de upgrade naar 6.10 nooit aan de praat krijg, ik vermoed iets met de nieuwe ndiswrapper versie.